Subject: [AVTCORE] draft-ietf-avtcore-ecn-for-rtp-00.txt: Are ECN summary reports collaborative or unillateral

From: "Belling, Thomas (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 8 Feb 2011 15:03:53 +0100

Dear Magnus,

RFC 3611 states:

   Each "rtcp-xr" parameter belongs to one of two categories.  The first
   category, the unilateral parameters, are for report blocks that
   simply report on the RTP stream and related metrics.  The second
   category, collaborative parameters, are for XR blocks that involve
   actions by more than one party in order to carry out their functions

SDP offer-answer procedures also differ between those categories.

To which category does the "ecn-sum" report belong?
I assume unilateral. Is that correct?

In any case please add a clarifying statement in the next version of your draft (as I did in my earlier proposal)

Thomas

----------------------------------
Dr. Thomas Belling 
3GPP Standardisation 
COO RTP IE 3GPP Converged Core 
MchM 34/417
Nokia Siemens Networks  GmbH & Co. KG.        
Sankt-Martin-Str. 76
D-81541 München Germany
Tel       +49 89 5159 35207 
Mobil   +49 172 2974678 
Fax     +49 89 636 49158
Email   [email-masked]

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 15 Feb 2011 10:06:29 +0100

Belling, Thomas (NSN - DE/Munich) skrev 2011-02-08 15:03:
> To which category does the“ecn-sum”report belong?
> 

Yes, the report block is unilateral.

> 
> In any case please add a clarifying statement in the next version ofyour
> draft (as I did in my earlier proposal)

Will do.

Thanks

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------