Subject: [AVTCORE] I-D Action: draft-ietf-avtcore-feedback-supression-rtp-04.txt

From: [email-masked]
Date: Thu, 26 May 2011 19:46:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Audio/Video Transport Core Maintenance Working Group of the IETF.

	Title           : RTCP Extension for Third-party Loss Report
	Author(s)       : Qin Wu
                          Frank Xia
                          Roni Even
	Filename        : draft-ietf-avtcore-feedback-supression-rtp-04.txt
	Pages           : 19
	Date            : 2011-05-26

   In a large RTP session using the RTCP feedback mechanism defined in
   RFC 4585, a feedback target may experience transient overload if some
   event causes a large number of receivers to send feedback at once.
   This overload is usually avoided by ensuring that feedback reports
   are forwarded to all receivers, allowing them to avoid sending
   duplicate feedback reports.  However, there are certain cases where
   it is not possible to forward feedback reports, and this may allow
   feedback implosion.  This memo defines a new RTCP third-party loss
   report that can be used to inform receivers that a feedback target is
   aware of some loss event, allowing them to suppress feedback.
   Associated SDP signalling is also defined.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avtcore-feedback-supression-rtp-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-avtcore-feedback-supression-rtp-04.txt

---

From: Qin Wu <[email-masked]>
Date: Fri, 27 May 2011 10:59:48 +0800

Hi,
This new version has just been submitted which clarifies the rules of using third party loss report.
http://www.ietf.org/internet-drafts/draft-ietf-avtcore-feedback-supression-rtp-04.txt

The diff is:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-avtcore-feedback-supression-rtp-04

Regards!
-Qin
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, May 27, 2011 10:46 AM
Subject: I-D Action: draft-ietf-avtcore-feedback-supression-rtp-04.txt

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt