Subject: Re: [AVTCORE] avtcore - session for IETF 83 - requests for agenda time.

From: Christer Holmberg <[email-masked]>
Date: Thu, 1 Mar 2012 12:06:03 +0100

Hi,

I also support this agenda request.

According to the current agenda (2012-02-27), however, there is a conflict between the second AVTCORE session and the SESSIONID session. So, if possible, I would request the chairs to put this on the agenda for the first AVTCORE session (currently there are at least no other RAI meetings scheduled for that session).

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 29. helmikuuta 2012 10:25
To: 'Harald Alvestrand'; Magnus Westerlund
Cc: [email-masked]
Subject: Re: [AVTCORE] avtcore - session for IETF 83 - requests for agenda time.

Hi Harald,
OK, I will add your draft to the topic, I assume you will have some slides to present

BTW: note that the deadline for 01 draft submission is March 12.

BR
Roni

> -----Original Message-----
> From: Harald Alvestrand [mailto:[email-masked]]
> Sent: Wednesday, February 29, 2012 10:20 AM
> To: Magnus Westerlund
> Cc: Roni Even; [email-masked]
> Subject: Re: [AVTCORE] avtcore - session for IETF 83 - requests for 
> agenda time.
> 
> On 02/28/2012 11:27 AM, Magnus Westerlund wrote:
> > WG,
> >
> > I will in my role as individual contributor request agenda time for 
> > continuing the discussion in Taipei around RTP multiplexing in
> general
> > and the specific topic of multiplexing multiple RTP session on a 
> > single UDP flow. There will be updated drafts for both these topics 
> > before the draft update cut-off.
> 
> I support this request. Please include discussion of draft-alvestrand- 
> rtp-sess-neutral-00.txt in this agenda topic.
> 
> (Comments on this draft are still welcome, and if they come in this 
> week, there MAY be an -01 version before the deadline. So far, there 
> have been no comments.)
> 
>               Harald
> >
> > Magnus
> >
> > On 2012-02-24 18:43, Roni Even wrote:
> >> Hi,
> >>
> >> This is the schedule for AVTcore.  Note that the agenda is not 
> >> final
> and can change. Final meeting agenda will be published on March 2^nd .
> >>
> >>
> >>
> >> MONDAY, March 26, 2012
> >>
> >>
> >>
> >> 1300-1500  Afternoon Session I
> >>
> >> 252B                               RAI             avtcore
> >>                      Audio/Video Transport Core Maintenance WG
> >>
> >>
> >>
> >> 1510-1610  Afternoon Session II
> >>
> >> 252B                               RAI             avtcore
> >>                      Audio/Video Transport Core Maintenance WG
> >>
> >>
> >>
> >>
> >>
> >> If you wish to have agenda time at the upcoming meeting in Paris 
> >> regarding AVTcore work, please send an agenda request to the 
> >> AVTcore chairs. We are trying to prepare the agenda early and not 
> >> wait for the last minute.
> >>
> >>
> >>
> >> Payload WG is not meeting in Paris and we may allocate some time to 
> >> resolve open issues regarding payload drafts time permitting.
> >>
> >>
> >>
> >> Note the document submission deadline are March 5^th  for initial 
> >> document (00 drafts) and March 12^th is the final submission date.
> >>
> >>
> >>
> >> Roni Even
> >>
> >> AVTcore co-chair
> >>
> >>
> >>
> >>
> >>
> >>
> >>
> >

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Roni even <[email-masked]>
Date: Thu, 01 Mar 2012 11:18:37 +0000

Hi Christer,
I had other requests to handle this topic in the first session and I see no problem since anyhow it is of high interest
Roni

________________________________________
From: [email-masked] [[email-masked]] on behalf of Christer Holmberg [[email-masked]]
Sent: Thursday, March 01, 2012 13:06
To: Roni Even; 'Harald Alvestrand'; Magnus Westerlund
Cc: [email-masked]
Subject: Re: [AVTCORE] avtcore - session for IETF 83 - requests for agenda time.

Hi,

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 29. helmikuuta 2012 10:25
To: 'Harald Alvestrand'; Magnus Westerlund
Cc: [email-masked]
Subject: Re: [AVTCORE] avtcore - session for IETF 83 - requests for agenda time.

Hi Harald,

BR
Roni