Subject: [AVTCORE] Adopting new work on RTP Congestion Circuit Breakers

From: Magnus Westerlund <[email-masked]>
Date: Thu, 29 Mar 2012 13:25:44 +0200

WG,

At the IETF 83 there was a presentation in the AVTCORE and also in the
ICCRG of "RTP Congestion Control: Circuit Breakers for Unicast Sessions"

https://datatracker.ietf.org/doc/draft-perkins-avtcore-rtp-circuit-breakers/

This was well received and there was support for adopting this as WG
item. Thus I would like to confirm on the mailing list that we should
adopt a WG item that works on providing RTP congestion control circuit
breakers for unicast transport flows.

WG, please comment if you support or disagree of such adaptation. The WG
chairs will call a consensus after Friday the 13th.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 29 Mar 2012 11:31:19 +0000

I support adoption.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
> Sent: Thursday, March 29, 2012 1:26 PM
> To: IETF AVTCore WG
> Subject: [AVTCORE] Adopting new work on RTP Congestion Circuit Breakers
> 
> WG,
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 29 Mar 2012 19:53:09 -0500

While I generally think this draft is 
interesting, even the author admits it's awfully 
drafty at this point (both in AVTCORE and 
TSV-Dir). And I think perhaps too much so in this 
version. In other words, I'd like to see more meat on them bones.

James

---

From: Qin Wu <[email-masked]>
Date: Fri, 30 Mar 2012 05:56:55 +0000

I have read draft and am in favor of getting this draft adoption.

Regards!
-Qin
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Magnus Westerlund
发送时间: 2012年3月29日 13:26
收件人: IETF AVTCore WG
主题: [AVTCORE] Adopting new work on RTP Congestion Circuit Breakers

WG,

Cheers

Magnus Westerlund