Subject: [AVTCORE] FW: New Version Notification for draft-hua-avt-rtp-svcmvc-00.txt

From: CHAO Hua <[email-masked]>
Date: Mon, 5 Nov 2012 02:49:44 +0000

Dear all, 

I have submitted one new I-D to discuss the reliable ECN problem for SVC and MVC with RTP over UDP. 
URL: http://www.ietf.org/internet-drafts/draft-hua-avt-rtp-svcmvc-00.txt 

Your comments are welcome.

Best Regards
Hua CHAO
Alcatel-Lucent Shanghai Bell Co. Ltd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 2012年11月5日 10:27
To: CHAO Hua
Subject: New Version Notification for draft-hua-avt-rtp-svcmvc-00.txt

A new version of I-D, draft-hua-avt-rtp-svcmvc-00.txt
has been successfully submitted by Hua Chao and posted to the
IETF repository.

Filename:	 draft-hua-avt-rtp-svcmvc
Revision:	 00
Title:		 Extension of RTP for SVC and MVC with usage of ECN
Creation date:	 2012-11-05
WG ID:		 Individual Submission
Number of pages: 9
URL:             http://www.ietf.org/internet-drafts/draft-hua-avt-rtp-svcmvc-00.txt
Status:          http://datatracker.ietf.org/doc/draft-hua-avt-rtp-svcmvc
Htmlized:        http://tools.ietf.org/html/draft-hua-avt-rtp-svcmvc-00

Abstract:
   This memo specifies how to support RTP packet stream thinning (or
   rate adaptation) and Explicit Congestion Notification (ECN) with the
   Real-time Transport Protocol (RTP) running over UDP to make effect in
   parallel with reliable RTCP report to the RTP sender.  It introduces
   "dummy RTP packets" into the single-session transmission (SST) mode
   for Scalable Video Coding (SVC) and Multiview Video Coding (MVC).
   The reactions of RTP receivers upon receiving the "dummy RTP packets"
   are defined.  The document also recommend to extend the ECN
   functionalities based on the scalability feature of SVC and MVC.

The IETF Secretariat

---

From: CHAO Hua <[email-masked]>
Date: Wed, 7 Nov 2012 09:08:42 +0000

Hi all,

It seems that my email does not post to the mailing list. I re-send it.

Best Regards
Hua

-----Original Message-----
From: CHAO Hua 
Sent: 2012年11月5日 10:50
To: [email-masked]
Cc: HU Zhongji
Subject: FW: New Version Notification for draft-hua-avt-rtp-svcmvc-00.txt

Dear all, 

Best Regards
Hua CHAO

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 2012年11月5日 10:27
To: CHAO Hua
Subject: New Version Notification for draft-hua-avt-rtp-svcmvc-00.txt

Abstract:

The IETF Secretariat