Subject: [AVTCORE] Confirmation of adoption of draft-rescorla-avtcore-6222bis-00

From: Magnus Westerlund <[email-masked]>
Date: Tue, 27 Nov 2012 16:07:51 +0100

WG,

At the IETF 85th meeting's first AVTCORE session we took a hum for
adopting Guidelines for Choosing RTP Control Protocol (RTCP) Canonical
Names (CNAMEs) (draft-rescorla-avtcore-6222bis-00) as a WG item with the
intention to have it replace RFC 6222.

I would like to confirm this call for adoption also on the WG mailing
list. So people that didn't provided input into this in the meeting
please provide your support or objections no later than the 6th of December.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Adam Roach <[email-masked]>
Date: Tue, 27 Nov 2012 08:53:58 -0800

I support adoption of this document as a working group item.

/a

On 11/27/12 07:07, Magnus Westerlund wrote:
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 27 Nov 2012 21:21:36 +0000

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adam Roach
> Sent: Tuesday, November 27, 2012 8:54 AM
> To: Magnus Westerlund
> Cc: IETF AVTCore WG
> Subject: Re: [AVTCORE] Confirmation of adoption of draft-rescorla-avtcore-
> 6222bis-00
>

---

From: Colin Perkins <[email-masked]>
Date: Tue, 27 Nov 2012 22:21:53 +0000

On 27 Nov 2012, at 15:07, Magnus Westerlund wrote:
> Names (CNAMEs) (draft-rescorla-avtcore-6222bis-00) as a WG item with the intention to have it replace RFC 6222.
> 

I have read the draft, and support it being adopted as a working draft item.

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Thu, 29 Nov 2012 08:49:56 +0800

Support.