Subject: [AVTCORE] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 6184

From: IETF Secretariat <[email-masked]>
Date: Wed, 12 Dec 2012 09:35:59 -0800

Dear Randell Jesup, Tom Kristensen, Yekui Wang, Roni Even:

 An IPR disclosure that pertains to your RFC entitled "RTP Payload Format for
H.264 Video" (RFC6184) was submitted to the IETF Secretariat on 2012-12-10 and
has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1936/). The title of the IPR disclosure is
"Microsoft Corporation's Statement about IPR related to RFC 6184."");

The IETF Secretariat

---

From: Adam Roach <[email-masked]>
Date: Thu, 13 Dec 2012 18:02:32 -0600

I'm confused. This does not appear to disclose anything at all. The only information filled in for that form is an RFC number and contact information. Surely this form was submitted in error, before being filled out completely. 

/a

On Dec 12, 2012, at 11:35, IETF Secretariat <[email-masked]> wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Mike Izquierdo <[email-masked]>
Date: Fri, 14 Dec 2012 00:22:24 +0000

I'm confused as well. It doesn't reference a patent number or the name of the patent that is infringed. I'm not sure the value of an IPR if it doesn't have this information. What does this mean?

Mike

>> "Microsoft Corporation's Statement about IPR related to RFC 6184."");

________________________________

Statement Of Confidentiality:

This electronic message transmission, and all attachments, contains information from Extron Electronics which is confidential and privileged. The information is for the exclusive viewing or use of the intended recipient. If you are not the intended recipient, be aware that any disclosure, copying, distribution or use of the contents of this information is prohibited. If you have received this electronic transmission in error, please notify the sender immediately by a "reply to sender only" message and destroy all electronic and hard copies of the communication, including attachments.