Subject: [AVTCORE] Comments on draft-ietf-avtcore-leap-second-02

From: John Fletcher <[email-masked]>
Date: Wed, 20 Feb 2013 12:26:54 +0000

I reviewed draft-ietf-avtcore-leap-second-02 and have the following minor comments:

Abstract - "Coordinated Universal Time" rather than "Universal Coordinate Time"

Sections 3.1, 3.2, 3.3 - I suggest referring explicitly to "positive leap second" rather than just "leap second"

References - The current version of ITU Rec. TF.460 is TF.460-6 (02/02)

Regards,
John Fletcher
--

-----------------------------
http://www.bbc.co.uk
This e-mail (and any attachments) is confidential and
may contain personal views which are not the views of the BBC unless specifically stated.
If you have received it in
error, please delete it from your system.
Do not use, copy or disclose the
information in any way nor act in reliance on it and notify the sender
immediately.
Please note that the BBC monitors e-mails
sent or received.
Further communication will signify your consent to
this.
-----------------------------

---

From: Kevin Gross <[email-masked]>
Date: Sat, 23 Feb 2013 11:51:46 -0700

Thanks for the review John. These look like good improvements and I will
publish a new version after IETF86 incorporating these and any
other suggestions I receive.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Wed, Feb 20, 2013 at 5:26 AM, John Fletcher <[email-masked]>wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>