Subject: [AVTCORE] I-D Action: draft-ietf-avtcore-clksrc-02.txt

From: [email-masked]
Date: Tue, 19 Feb 2013 19:22:13 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Core Maintenance Working Group of the IETF.

	Title           : RTP Clock Source Signalling
	Author(s)       : Aidan Williams
                          Kevin Gross
                          Ray van Brandenburg
                          Hans Stokking
	Filename        : draft-ietf-avtcore-clksrc-02.txt
	Pages           : 23
	Date            : 2013-02-19

Abstract:
   NTP timestamps are used by several RTP protocols for synchronisation
   and statistical measurements.  This memo specifies SDP signalling
   identifying NTP timestamp clock sources and SDP signalling
   identifying the media clock sources in a multimedia session.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-clksrc

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-avtcore-clksrc-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-clksrc-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Kevin Gross <[email-masked]>
Date: Tue, 19 Feb 2013 20:36:02 -0700

This new version addresses comments from Magnus, discussion at IETF85 and
includes other minor improvements. Specifically:

   1. Fixed nits
   2. Added Signaling Considerations section to discuss offer/answer and
   other uses of the signaling
   3. Added Security Considerations section
   4. Added extension clues to ABNF grammar
   5. Corrected some terminology issues
   6. Removed synchronization quality signaling
   7. Reworked media clock grammar slightly  for self-consistency and
   consistency with reference clock signaling
   8. Tie "traceable" signaling to TAI

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Tue, Feb 19, 2013 at 8:22 PM, <[email-masked]> wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>