Subject: [AVTCORE] Agenda for IETF87 - Berlin

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 18 Jul 2013 00:44:43 +0000

I have just posted the initial agenda for Berlin at

https://datatracker.ietf.org/meeting/87/agenda/avtext/

Comments welcome.

Note that the intent of the penultimate agenda item is not to duplicate the MMUSIC discussion - but rather to reflect the impact on AVTEXT of the MMUSIC discussions.

Regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 18 Jul 2013 11:23:19 +0000

Wrong mailing list - mouse problems

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> DRAGE, Keith (Keith)
> Sent: 18 July 2013 01:45
> To: [email-masked]
> Subject: [AVTCORE] Agenda for IETF87 - Berlin
> 
> Note that the intent of the penultimate agenda item is not to duplicate
> the MMUSIC discussion - but rather to reflect the impact on AVTEXT of the
> MMUSIC discussions.
> 
> Regards
> 
> Keith
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt