Subject: [AVTCORE] adding a milestone for Multiplexing Scheme Updates for DTLS for SCTP

From: "Roni Even" <[email-masked]>
Date: Tue, 7 Oct 2014 19:45:19 +0300

Hi,

The Multiplexing Scheme Updates for DTLS for SCTP was presented at IETF90
and described in
http://tools.ietf.org/id/draft-petithuguenin-avtcore-rfc5764-mux-fixes-00.tx
t . At the meeting there was support to have this work in AVTcore.

The WG chairs would like to verify the support for this milestone.

Please let us know if this milestone is appropriate for the WG by October
20th

Thanks

Roni Even 

AVTcore co-chair

---

From: Simon Perreault <[email-masked]>
Date: Tue, 7 Oct 2014 12:48:51 -0400

On Tue, Oct 7, 2014 at 12:45 PM, Roni Even <[email-masked]> wrote:

> http://tools.ietf.org/id/draft-petithuguenin-avtcore-rfc5764-mux-fixes-00.txt
> . At the meeting there was support to have this work in AVTcore.
>
>
>

Yes!

Simon

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 7 Oct 2014 18:29:00 +0000

On Oct 7, 2014, at 12:48 PM, Simon Perreault <[email-masked]> wrote:

> The Multiplexing Scheme Updates for DTLS for SCTP was presented at IETF90 and described in http://tools.ietf.org/id/draft-petithuguenin-avtcore-rfc5764-mux-fixes-00.txt . At the meeting there was support to have this work in AVTcore.
> 
>  
> 
> Please let us know if this milestone is appropriate for the WG by October 20th
> 
> 
> Yes!
> 
> Simon

+1

-G

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 7 Oct 2014 12:41:44 -0600

Roni,

On Tue, 07 Oct 2014, Roni Even wrote:

>    The Multiplexing Scheme Updates for DTLS for SCTP was presented at
>    IETF90 and described in
>    [1]http://tools.ietf.org/id/draft-petithuguenin-avtcore-rfc5764-mux-fix
>    es-00.txt . At the meeting there was support to have this work in
>    AVTcore.

s/SCTP/SRTP/ ?

--brian