Subject: [AVTCORE] I-D Action: draft-ietf-avtcore-multiplex-guidelines-03.txt

From: [email-masked]
Date: Wed, 08 Oct 2014 03:53:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Core Maintenance Working Group of the IETF.

        Title           : Guidelines for using the Multiplexing Features of RTP to Support Multiple Media Streams
        Authors         : Magnus Westerlund
                          Bo Burman
                          Colin Perkins
                          Harald Tveit Alvestrand
	Filename        : draft-ietf-avtcore-multiplex-guidelines-03.txt
	Pages           : 47
	Date            : 2014-10-08

Abstract:
   The Real-time Transport Protocol (RTP) is a flexible protocol that
   can be used in a wide range of applications, networks, and system
   topologies.  That flexibility makes for wide applicability, but can
   complicate the application design process.  One particular design
   question that has received much attention is how to support multiple
   media streams in RTP.  This memo discusses the available options and
   design trade-offs, and provides guidelines on how to use the
   multiplexing features of RTP to support multiple media streams.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-multiplex-guidelines/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-avtcore-multiplex-guidelines-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-multiplex-guidelines-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Colin Perkins <[email-masked]>
Date: Wed, 8 Oct 2014 11:59:14 +0100

This is primarily a keep-alive, but it also adds a few words about QoS marking in Section 6.3.1, along with a reference to draft-ietf-dart-dscp-rtp.

Colin

On 8 Oct 2014, at 11:53, [email-masked] wrote:
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Colin Perkins
https://csperkins.org/