Subject: Re: [AVTCORE] Review and support for working on of multipath RTP

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Mon, 13 Oct 2014 03:16:37 +0000

I support adoption of this draft. We have been discussing with the authors of MPRTP draft on the usage of Mobility with ICE (MICE).

-Tiru

From: avt [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Tuesday, October 07, 2014 10:28 PM
To: [email-masked]; Emil Ivov
Cc: 'Singh Varun'
Subject: [AVTCORE] Review and support for working on of multipath RTP

Hi,
At IETF90 there was interest in this work and Emil volunteered to review. (http://tools.ietf.org/id/draft-singh-avtcore-mprtp-09.txt )

The meeting note say:
"Seems useful, but should probably stay out of pure transport problems, and has to pay attention to what is done in RMCAT. Less than a handful of people responded to have read the current document, and it thus needs more reviewers. Emil Ivov volunteers to read it."

We are looking for more reviewers and to get a feeling about interest in this work by reviewing and contributing to the work.

Please let us know if you think we should adopt this work in AVTcore

Thanks
Roni Even
AVTcore co-chair

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 13 Oct 2014 04:20:32 +0000

I also support adoption of this draft.

Ram

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 13 October 2014 8:46 am
To: Roni Even <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Emil Ivov <[email-masked]<mailto:[email-masked]>>
Cc: 'Singh Varun' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [AVTCORE] Review and support for working on of multipath RTP

-Tiru

From: avt [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Tuesday, October 07, 2014 10:28 PM
To: [email-masked]<mailto:[email-masked]>; Emil Ivov
Cc: 'Singh Varun'
Subject: [AVTCORE] Review and support for working on of multipath RTP

Hi,

The meeting note say:
“Seems useful, but should probably stay out of pure transport problems, and has to pay attention to what is done in RMCAT. Less than a handful of people responded to have read the current document, and it thus needs more reviewers. Emil Ivov volunteers to read it.”

Thanks
Roni Even
AVTcore co-chair