Subject: [AVTCORE] RFC 7983 on Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)

From: [email-masked]
Date: Thu, 29 Sep 2016 16:40:41 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 7983

        Title:      Multiplexing Scheme Updates for Secure 
                    Real-time Transport Protocol (SRTP) Extension for 
                    Datagram Transport Layer Security (DTLS) 
        Author:     M. Petit-Huguenin, G. Salgueiro
        Status:     Standards Track
        Stream:     IETF
        Date:       September 2016
        Mailbox:    [email-masked], 
                    [email-masked]
        Pages:      13
        Characters: 24894
        Updates:    RFC 5764

        I-D Tag:    draft-ietf-avtcore-rfc5764-mux-fixes-11.txt

        URL:        https://www.rfc-editor.org/info/rfc7983

        DOI:        http://dx.doi.org/10.17487/RFC7983

This document defines how Datagram Transport Layer Security (DTLS),
Real-time Transport Protocol (RTP), RTP Control Protocol (RTCP),
Session Traversal Utilities for NAT (STUN), Traversal Using Relays
around NAT (TURN), and ZRTP packets are multiplexed on a single
receiving socket.  It overrides the guidance from RFC 5764 ("SRTP
Extension for DTLS"), which suffered from four issues described and
fixed in this document.

This document updates RFC 5764.

This document is a product of the Audio/Video Transport Core Maintenance Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 30 Sep 2016 04:56:48 +0000

Forwarding for awareness to the other relevant WGs. Thanks to all who helped get this done.

Cheers,

Gonzalo

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: [rfc-dist] RFC 7983 on Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)
Date: September 29, 2016 at 7:40:41 PM EDT
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>

       RFC 7983

       Title:      Multiplexing Scheme Updates for Secure
                   Real-time Transport Protocol (SRTP) Extension for
                   Datagram Transport Layer Security (DTLS)
       Author:     M. Petit-Huguenin, G. Salgueiro
       Status:     Standards Track
       Stream:     IETF
       Date:       September 2016
       Mailbox:    [email-masked]<mailto:[email-masked]>,
                   [email-masked]<mailto:[email-masked]>
       Pages:      13
       Characters: 24894
       Updates:    RFC 5764

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked]<mailto:[email-masked]>.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team

_______________________________________________
rfc-dist mailing list
[email-masked]<mailto:[email-masked]>
https://www.rfc-editor.org/mailman/listinfo/rfc-dist
http://www.rfc-editor.org