Subject: Re: [AVTCORE] New Version Notification - draft-ietf-payload-rtp-ttml-05.txt

From: Magnus Westerlund <[email-masked]>
Date: Tue, 29 Oct 2019 14:36:41 +0000

Hi,

Thanks for addressing the issues. I have cleared. 

Cheers

Magnus

On Tue, 2019-10-29 at 07:23 -0700, [email-masked] wrote:
> A new version (-05) has been submitted for draft-ietf-payload-rtp-ttml:
> https://www.ietf.org/internet-drafts/draft-ietf-payload-rtp-ttml-05.txt
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-ttml/
> 
> Diff from previous version:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-ttml-05
> 
> Please note that it may take a couple of minutes from the time of submission
> until the diff is available at tools.ietf.org.
> 
> IETF Secretariat.
> 
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: James Sandford <[email-masked]>
Date: Tue, 29 Oct 2019 14:48:27 +0000

Thank you Magnus.

I believe all Discuss and Comments have now been resolved, including Adam's.

Regards,
James

==========
James Sandford
R&D Project Engineer

BBC Research and Development
5th Floor
Dock House
MediaCityUK
Salford
M50 2LH

Tel: 030304 (09549)
Web: http://www.bbc.co.uk/rd

________________________________________
From: avt [[email-masked]] on behalf of Magnus Westerlund [magnus.westerlund=[email-masked]]
Sent: 29 October 2019 14:36
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [AVTCORE] New Version Notification - draft-ietf-payload-rtp-ttml-05.txt

Hi,

Cheers

Magnus

--
Cheers

Magnus Westerlund

---

From: Barry Leiba <[email-masked]>
Date: Tue, 29 Oct 2019 12:12:37 -0400

OK... we'll wait for Adam to check it and clear, and then I'll do the
final approval.

Barry