Subject: [AVTCORE] Call for adoption: RTP mixer formatting of multi-party real-time text

From: Jonathan Lennox <[email-masked]>
Date: Wed, 15 Apr 2020 14:31:18 -0400

Hi all,

The working group chairs are asking for adoption of a new milestone for RTP mixer formatting of multi-party real-time text, with draft-hellstrom-avtcore-multi-party-rtt-source-03 as the basis for the initial WG document.

Please respond by Wednesday, April 29th with whether you agree with this adoption.

Technical comments comments on document itself are also always welcome, of course!

Thanks,

Jonathan Lennox
AVTcore co-chair

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 15 Apr 2020 16:41:06 -0400

I support this.

On 4/15/20 2:31 PM, Jonathan Lennox wrote:
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: Gunnar Hellstrom <[email-masked]>
Date: Thu, 16 Apr 2020 07:00:54 +0200

Yes, I agree

----------------------------------------------------------
Gunnar Hellström
[email-masked]
+46 708 20 42 88

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 16 Apr 2020 11:06:03 +0000

Hi,

I support the adoption of the new milestone, using the draft mentioned below as base for the work, and I will follow and review the work.

Regards,

Christer

On 15/04/2020, 21.31, "avt on behalf of Jonathan Lennox" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    
    
    Thanks,
    
    Jonathan Lennox
    AVTcore co-chair

---

From: [email-masked] (Dale R. Worley)
Date: Sun, 19 Apr 2020 22:45:23 -0400

Jonathan Lennox <[email-masked]> writes:
> The working group chairs are asking for adoption of a new milestone
> for RTP mixer formatting of multi-party real-time text [...]

I haven't judged the technological value of this proposal, but the
social value of providing a good solution to this problem is undeniable.

Dale

---

From: Dan Mongrain <[email-masked]>
Date: Mon, 20 Apr 2020 11:17:57 -0400

I (and my employer) strongly recommend the adoption of the new milestone
and will fully support the working group to move the working group draft
forward.

Thanx,
Dan

*Dan Mongrain, eng.*Principal Engineer, Standards
*Motorola Solutions*

*o*: +1.819.931.2129
*m*: +1.613.558.0764
e: [email-masked]
www.linkedin.com/in/DanMongrain

*[image:
https://www.motorolasolutions.com/content/dam/msi/images/logos/corporate/msiemailsignature.png]*

On Wed, Apr 15, 2020 at 2:31 PM Jonathan Lennox <[email-masked]>
wrote:

> Hi all,
>
> The working group chairs are asking for adoption of a new milestone for
> RTP mixer formatting of multi-party real-time text, with
> draft-hellstrom-avtcore-multi-party-rtt-source-03 as the basis for the
> initial WG document.
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_avt&d=DwICAg&c=q3cDpHe1hF8lXU5EFjNM_A&r=n9aaU9xSQM4-mK_yF4tJzi7SeOWS3tTUWut1BhcRBI5vMR5LUWrTKzC_1DF8wC_4&m=zs7LYvejEckKb0rUvrZHJ7qSDwS1cvC0CKCXc58q-KA&s=4R0I19Xdq7S_c1i8wYlUbh0Betf43qwfj-7fTOSW960&e=
>

-- 

*Your privacy is important to us. That is why we have taken appropriate 
measures to ensure the data you provide to us is kept secure. To learn more 
about how we process your personal information, how we comply with 
applicable data protection laws, and care for the security and privacy of 
your personal data, please review our Privacy Policy. If you have any 
questions related to data protection and compliance with applicable laws, 
please contact us at our Security Operations Center at 1-800-674-4357.*

---

From: Brian Rosen <[email-masked]>
Date: Tue, 21 Apr 2020 14:49:57 -0400

I support the adoption of this work and will provide reviews and comments on the text.

Brian

> On Apr 15, 2020, at 2:31 PM, Jonathan Lennox <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Alexandre GOUAILLARD <[email-masked]>
Date: Sat, 25 Apr 2020 10:53:51 +0200

We support adoption and will try to carve out time to provide review.
We plan to implement at one point, hopefully in a timely manner to provide
implementor feedback.

-- 
Alex. Gouaillard, PhD, PhD, MBA
------------------------------------------------------------------------------------
President - CoSMo Software Consulting, Singapore
------------------------------------------------------------------------------------
sg.linkedin.com/agouaillard

   -