Subject: Re: [AVTCORE] Multi-party real-time text requiring new RTP payload type (fwd)

From: Jonathan Lennox <[email-masked]>
Date: Fri, 24 Apr 2020 10:37:56 -0400

> On Apr 23, 2020, at 9:22 PM, [email-masked] (Dale R. Worley) wrote:
> 
> Gunnar Hellstr\"om <[email-masked]> writes:
>> Thanks, a good question. It is the right time to consider which source 
>> multiplexing and reliability method to select, now when we need to 
>> introduce a new negotiation.
> 
> My idea wasn't that I had any better idea, but rather that there were
> some obvious ideas, and clearly, people who had studied the matter found
> that the obvious ideas were not the best.  What I really meant was that
> it would be useful to give brief documentation why the obvious ideas
> aren't best.

As chair, my initial judgement was that there wasn’t any need to publish the draft-hellstrom-avtcore-multi-party-rtt-solutions draft as an RFC; I felt it was useful as a development document but didn’t need to go through the whole IETF consensus process.

That said, all decisions are of course subject to WG consensus, so if you disagree and think this would be useful as an informational document, let us know.

— 
Jonathan Lennox
AVTCORE co-chair

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 24 Apr 2020 21:37:30 +0200

Jonathan,

Den 2020-04-24 kl. 16:37, skrev Jonathan Lennox:
>
>> On Apr 23, 2020, at 9:22 PM, [email-masked] 
>> <mailto:[email-masked]> (Dale R. Worley) wrote:
>>
>> Gunnar Hellstr\"om <[email-masked] 
>> <mailto:[email-masked]>> writes:
> As chair, my initial judgement was that there wasn’t any need to 
> publish the draft-hellstrom-avtcore-multi-party-rtt-solutions draft as 
> an RFC; I felt it was useful as a development document but didn’t need 
> to go through the whole IETF consensus process.
>
> That said, all decisions are of course subject to WG consensus, so if 
> you disagree and think this would be useful as an informational 
> document, let us know.

I see a value in it, because it contains multi-party real-time text 
considerations for a few different technologies not at all covered in 
draft-hellstrom-avtcore-multi-party-rtt-source.

E.g. WebRTC and multiple RTP stream cases.

It is not as urgent as draft-hellstrom-avtcore-multi-party-rtt-source, 
but I thing it would be good to aim at publication eventually.

Regards

Gunnar

>
> —
> Jonathan Lennox
> AVTCORE co-chair
>
>
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 

+ + + + + + + + + + + + + +

Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288