Subject: Re: [AVTCORE] WGLC on "RTP Payload Format for ISO/IEC 21122 (JPEG XS)

From: Bernard Aboba <[email-masked]>
Date: Fri, 16 Apr 2021 17:37:23 -0700

Thank you, Thomas.

We still have not gotten BCP 78/79 acknowledgement from all the draft
authors.

Status of BCP 78/79 Response on draft-ietf-payload-rtp-jpegxs

S. Lugan (intoPIX): Ack:
https://mailarchive.ietf.org/arch/msg/avt/w4w7DVPkOx5B9fw8RHfzcZOhEZk/

C. Damman (intoPIX): No Response

A. Descampe (UCL): No response

T. Richter (IIS): Ack:
https://mailarchive.ietf.org/arch/msg/avt/nqHbHc2SJgfbZN-H79xTu-Jr4Ic/

T. Bruylants (intoPIX): Ack:
https://mailarchive.ietf.org/arch/msg/avt/7l4uzwD30UsAY7U77G-EwmSid7E/

On Mon, Feb 22, 2021 at 12:09 AM Thomas Richter <
[email-masked]> wrote:

> Bernhard, dear experts,
>
> cnocerning this document:
>
> This is an announcement of WG last call on "RTP Payload Format for
> ISO/IEC 21122 (JPEG XS)"
>
> The document is available for inspection here:
>
> https://tools.ietf.org/html/draft-ietf-payload-rtp-jpegxs
> <
> https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dpayload-2Drtp-2Djpegxs&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=OPOt7-0701W1ZEliQ2mul93yx2g6eZqslFB2yZf5dn4&s=058QhWvG5304UBZwjsN2Sj1FBHlNmvem0ujimZ9KKy4&e=
> >
>
> I support advancing the document to the proposed standard.
>
> Note that while I'm also an editor of this standard, we have also
> implemented the specifications in house and found that it is working as
> intended, i.e. we have a successful verification of it.
>
> Thanks,
>         Thomas Richter
>
>
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: Tim Bruylants <[email-masked]>
Date: Sat, 17 Apr 2021 14:01:50 +0000

Hi Bernard,

Both Antonin and Corentin should have answered to the BCP78 and 79 already (I discussed this with them). In any case, I contacted them both to ask resending the confirmation to the mailing list and to you.

Best regards,
Tim.

From: avt <[email-masked]> On Behalf Of Bernard Aboba
Sent: Saturday 17 April 2021 02:37
To: [email-masked]; Corentin Damman <[email-masked]>
Cc: IETF AVTCore WG <[email-masked]>
Subject: Re: [AVTCORE] WGLC on "RTP Payload Format for ISO/IEC 21122 (JPEG XS)

Thank you, Thomas.

We still have not gotten BCP 78/79 acknowledgement from all the draft authors.

S. Lugan (intoPIX): Ack: https://mailarchive.ietf.org/arch/msg/avt/w4w7DVPkOx5B9fw8RHfzcZOhEZk/<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_avt_w4w7DVPkOx5B9fw8RHfzcZOhEZk_&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=sF8Ua6cj4Eus1tEeH2Zllj-d4vJ2hG6N1f0RAfzDNPU&s=_hta1xcaOvAyDpOwvjQREX0mu7LNBjuYx4dqrZyIA1I&e=>

T. Richter (IIS): Ack: https://mailarchive.ietf.org/arch/msg/avt/nqHbHc2SJgfbZN-H79xTu-Jr4Ic/<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_avt_nqHbHc2SJgfbZN-2DH79xTu-2DJr4Ic_&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=sF8Ua6cj4Eus1tEeH2Zllj-d4vJ2hG6N1f0RAfzDNPU&s=mKrip6wCQsTcJomJjADSIZ_RbZ0D3UqZmt2k11baTSw&e=>

T. Bruylants (intoPIX): Ack: https://mailarchive.ietf.org/arch/msg/avt/7l4uzwD30UsAY7U77G-EwmSid7E/<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_avt_7l4uzwD30UsAY7U77G-2DEwmSid7E_&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=sF8Ua6cj4Eus1tEeH2Zllj-d4vJ2hG6N1f0RAfzDNPU&s=KADD8tTQjj7ZGF0MjC3IOKgZ0TRb7zfX8poae0J--8A&e=>

On Mon, Feb 22, 2021 at 12:09 AM Thomas Richter <[email-masked]<mailto:[email-masked]>> wrote:
Bernhard, dear experts,

https://tools.ietf.org/html/draft-ietf-payload-rtp-jpegxs<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dpayload-2Drtp-2Djpegxs&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=sF8Ua6cj4Eus1tEeH2Zllj-d4vJ2hG6N1f0RAfzDNPU&s=GgT3owAei7C9ywLsiVBRNHnkn4WBMfIv5-19CMjsDDw&e=>
<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dpayload-2Drtp-2Djpegxs&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=OPOt7-0701W1ZEliQ2mul93yx2g6eZqslFB2yZf5dn4&s=058QhWvG5304UBZwjsN2Sj1FBHlNmvem0ujimZ9KKy4&e=>

Thanks,
        Thomas Richter

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_avt&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=sF8Ua6cj4Eus1tEeH2Zllj-d4vJ2hG6N1f0RAfzDNPU&s=Bwoo4YM5CidQb7DyemhsX9Y0Pn9DAYxDR0HlCHH7m6s&e=>