Subject: [AVTCORE] Implementation/Deployment experience with "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"

From: Bernard Aboba <[email-masked]>
Date: Mon, 19 Apr 2021 13:22:24 -0700

As part of the pre-publication request review, we need to provide
information relating to implementation and/or deployment experience.

Are there implementations and/or deployments of the JPEG XS RTP Payload
format?

---

From: Thomas Richter <[email-masked]>
Date: Tue, 20 Apr 2021 08:25:05 +0200

> Are there implementations and/or deployments of the JPEG XS RTP Payload 

There certainly is an implementation from Fraunhofer IIS. Our XS 
implementation supports this transport format.

Greetings,
	Thomas

---

From: Tim Bruylants <[email-masked]>
Date: Tue, 20 Apr 2021 07:10:32 +0000

Hi Bernard,

There is also an implementation from intoPIX that implements the RTP Payload specification for XS. We also have customers that have deployed or are in the progress of deploying XS over RTP (based on this spec).

Kind regards,
Tim.

-----Original Message-----
From: avt <[email-masked]> On Behalf Of Thomas Richter
Sent: Tuesday 20 April 2021 08:25
To: [email-masked]
Subject: Re: [AVTCORE] Implementation/Deployment experience with "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"

Am 19.04.2021 um 22:22 schrieb Bernard Aboba:
> Are there implementations and/or deployments of the JPEG XS RTP 
> Payload format?

There certainly is an implementation from Fraunhofer IIS. Our XS implementation supports this transport format.

Greetings,
	Thomas

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_avt&d=DwICAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=LTxUGukLCEfEUdo_bq048Q&m=RXGKlgMmO9r8I7QzE2c-YnYicL7iPbQ_MX9S6ppY7Jw&s=k1v8EjLJjSKVvDb5Tp6jQTqaTcRDwUjhFtLM_V4r0lc&e=

---

From: Corentin Damman <[email-masked]>
Date: Tue, 20 Apr 2021 11:58:52 +0000

Hi Bernard,

You can find here our implementation: https://www.intopix.com/rtp-jpeg-xs-packetizer-ip-core
And here an implementation based on this spec, from one of our customers: https://nevion.com/products/nevion-virtuoso-jpeg-xs-uhd-hd/

Regards
Corentin Damman

From: avt <[email-masked]> On Behalf Of Bernard Aboba
Sent: lundi 19 avril 2021 22:22
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] Implementation/Deployment experience with "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"

As part of the pre-publication request review, we need to provide information relating to implementation and/or deployment experience.

Are there implementations and/or deployments of the JPEG XS RTP Payload format?