Subject: Re: [AVTCORE] BCP 78/79 Acknowledgement Request for "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"

From: RTP <[email-masked]>
Date: Thu, 8 Apr 2021 14:10:55 +0000

Dear AVTCore chairs,

I agree to BCP 78 and BCP 79. I also confirm that I have no non-filed known IPR disclosures pending for this document.

Best regards

From: Bernard Aboba <[email-masked]>
Sent: Monday 22 March 2021 22:24
To: IETF AVTCore WG <[email-masked]>
Cc: RTP <[email-masked]>; [email-masked]; Corentin Damman <[email-masked]>; [email-masked]; Tim Bruylants <[email-masked]>
Subject: BCP 78/79 Acknowledgement Request for "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"

Authors of "RTP Payload Format for ISO/IEC 21122 (JPEG XS)" (draft-ietf-payload-rtp-jpegxs-09 - RTP Payload Format for ISO/IEC 21122 (JPEG XS)<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dpayload-2Drtp-2Djpegxs_&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=lABbJkTi_k8nlRKSDgb6IQxDFAqulQ5BxeXA83yq3SI&m=WW5N_JepZXgBkKbXzPVsEbO75Kl6Bd_ykWbnuRV5t1M&s=Y_fZxK2_SyR5Vk6tn1k_QflLtKA-0WW6RxsBNRO4c84&e=>)

Can each of you individually confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and

BCP 79 have already been filed? If not, can you explain why?

---

From: Thomas Richter <[email-masked]>
Date: Fri, 16 Apr 2021 09:40:44 +0200

Dear members and secretariat, dear AVTCore chairs,

Concerning the RTP Payload Format for ISO/IEC 21122 (JPEG XS)

I agree to BCP 78 and BCP 79. I also confirm that I have no non-filed 
known IPR disclosures pending for this document.

Sorry for taking so long, but we had to check in house with our legal 
department.

Best regards

Thomas Richter

---

From: Antonin Descampe <[email-masked]>
Date: Sun, 18 Apr 2021 18:28:17 +0000

Dear AVTCore chairs,

As my uclouvain.be<http://uclouvain.be> address is not subscribed to the avt mailing-list, it seems the message hereunder has not been delivered to the AVT mailing-list.

I hereby agree to BCP 78 and BCP 79. I also confirm that I have no non-filed known IPR disclosures pending for this document.

Kind regards,

Antonin Descampe

Le 29 mars 2021 à 12:10, Antonin Descampe <[email-masked]<mailto:[email-masked]>> a écrit :

Dear AVTCore chairs,

Best regards,
Antonin Descampe

Le 22 mars 2021 à 22:24, Bernard Aboba <[email-masked]<mailto:[email-masked]>> a écrit :

Authors of "RTP Payload Format for ISO/IEC 21122 (JPEG XS)" (draft-ietf-payload-rtp-jpegxs-09 - RTP Payload Format for ISO/IEC 21122 (JPEG XS)<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-payload-rtp-jpegxs%2F&data=04%7C01%7Cantonin.descampe%40uclouvain.be%7C674c01e19db5410e365808d8ed78e096%7C7ab090d4fa2e4ecfbc7c4127b4d582ec%7C0%7C0%7C637520451155750443%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0&sdata=eS7j3OqiLlRUruQHZBlUwlhiUFUHBF%2BI7a0sBKf9Rgc%3D&reserved=0>)

---

From: Antonin Descampe <[email-masked]>
Date: Sun, 18 Apr 2021 18:38:42 +0000

Dear AVTCore chairs,

Best regards,
Antonin Descampe

Dear AVTCore chairs,

Best regards,
Antonin Descampe

---

From: Corentin Damman <[email-masked]>
Date: Mon, 19 Apr 2021 08:20:17 +0000

Dear AVTCore chairs,

Best regards,
Corentin Damman

Corentin Damman
Software Engineer
+32 10 23 84 74 (Office)
[MAN footer NEWLOOK 16.9_2_mail signature-2]

www.intopix.com<http://www.intopix.com/>   -   Twitter<https://twitter.com/intopix?lang=en>   -   LinkedIn<https://www.linkedin.com/company/intopix-s.a./>   -   News<https://www.intopix.com/blogs/>

CONFIDENTIALITY NOTICE:
Unless otherwise explicitly or implicitly stated, this email message and any of its attachments are the property of intoPIX SA and are
strictly confidential. If you are an unintended recipient, please notify the sender immediately.

-----Original Message-----
From: Bernard Aboba <[email-masked]<mailto:[email-masked]%3e>>
To: IETF AVTCore WG <[email-masked]<mailto:[email-masked]%3e>>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Subject: BCP 78/79 Acknowledgement Request for "RTP Payload Format for ISO/IEC 21122 (JPEG XS)"
Date: Mon, 22 Mar 2021 14:24:17 -0700

Authors of "RTP Payload Format for ISO/IEC 21122 (JPEG XS)" (

<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dpayload-2Drtp-2Djpegxs_&d=DwMFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=lABbJkTi_k8nlRKSDgb6IQxDFAqulQ5BxeXA83yq3SI&m=WW5N_JepZXgBkKbXzPVsEbO75Kl6Bd_ykWbnuRV5t1M&s=Y_fZxK2_SyR5Vk6tn1k_QflLtKA-0WW6RxsBNRO4c84&e=>

draft-ietf-payload-rtp-jpegxs-09 - RTP Payload Format for ISO/IEC 21122 (JPEG XS)

)