Subject: [AVTCORE] draft-ietf-avtcore-multi-party-rtt-mix ready?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 26 May 2021 01:25:16 -0700

Just checking in: Did version -19 of this draft include all pending edits
after IESG Evaluation?  That is, is it ready to advance to the RFC Editor?

The DISCUSS has been cleared, but there were other comments that had drawn
replies, so I wanted to check before pushing the magic buttons.

Thanks,
-MSK

---

From: Gunnar Hellström <[email-masked]>
Date: Wed, 26 May 2021 12:14:21 +0200

Thanks for checking.

In a response to Ben this morning, I proposed wording for section 3.16.3 
to make it general for any level of redundancy. I believe that that is a 
good improvement, so I want to make a version -20.

I also want to include some acknowledgements. But that may be possible 
later.(?)

Thanks,

Gunnar

Den 2021-05-26 kl. 10:25, skrev Murray S. Kucherawy:
> Just checking in: Did version -19 of this draft include all pending 
> edits after IESG Evaluation?  That is, is it ready to advance to the 
> RFC Editor?
>
> The DISCUSS has been cleared, but there were other comments that had 
> drawn replies, so I wanted to check before pushing the magic buttons.
>
> Thanks,
> -MSK
>
>
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Gunnar Hellström
GHAccess
[email-masked]

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 26 May 2021 08:08:35 -0700

> I also want to include some acknowledgements. But that may be possible

I'm fine with tweaks to Acknowledgements during AUTH48 if you want to make
them that late, but if you know what changes you want to make now, you can
just include them in -20.

Either way I'll mark -19 as "Revised I-D Needed", and it'll revert to me
when you post -20.

Thanks for the update.

-MSK

---

From: Gunnar Hellström <[email-masked]>
Date: Wed, 26 May 2021 17:11:50 +0200

Murray,

-20 is just submitted with generalized retrieval procedure and full 
acknowledgement section.

Thanks,

Gunnar

Den 2021-05-26 kl. 17:08, skrev Murray S. Kucherawy:
> On Wed, May 26, 2021 at 3:14 AM Gunnar Hellström 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     Thanks for checking.
>
>     In a response to Ben this morning, I proposed wording for section
>     3.16.3 to make it general for any level of redundancy. I believe
>     that that is a good improvement, so I want to make a version -20.
>
>     I also want to include some acknowledgements. But that may be
>     possible later.(?)
>
>
> I'm fine with tweaks to Acknowledgements during AUTH48 if you want to 
> make them that late, but if you know what changes you want to make 
> now, you can just include them in -20.
>
> Either way I'll mark -19 as "Revised I-D Needed", and it'll revert to 
> me when you post -20.
>
> Thanks for the update.
>
>
> -MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 26 May 2021 08:17:06 -0700

Yup, I saw that shortly after I sent my last message.  Serves me right for
not checking.

-20 is approved for publication.  You should get the announcement within
the next several days.

-MSK

On Wed, May 26, 2021 at 8:11 AM Gunnar Hellström <
[email-masked]> wrote:

> [email-masked]
>
>