Subject: Re: [AVTCORE] [Internet]Re: WG Last Call on "RTP Payload Format for Versatile Video Coding (VVC)"

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Thu, 20 Jan 2022 02:17:45 +0000

I support publication of the document as is.

Best
Shuai

From: avt <[email-masked]> on behalf of Stephan Wenger <[email-masked]>
Date: Wednesday, January 19, 2022 at 12:59
To: Bernard Aboba <[email-masked]>, IETF AVTCore WG <[email-masked]>
Subject: [Internet]Re: [AVTCORE] WG Last Call on "RTP Payload Format for Versatile Video Coding (VVC)"

Obviously, as a co-author, I support “as is”.
S.

From: avt <[email-masked]> on behalf of Bernard Aboba <[email-masked]>
Date: Wednesday, January 19, 2022 at 11:38
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] WG Last Call on "RTP Payload Format for Versatile Video Coding (VVC)"

This is an announcement of Working Group Last Call (WGLC) on "RTP Payload Format for Versatile Video Coding (VVC)".

The document is available for inspection here:

https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-vvc/<http://https/datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-vvc/>

WGLC will last until February 4, 2022 midnight Pacific Time.

In response, please reply with one of the following:

* I support publication of the document as is.

* I support publication of the document, but have comments (please include

details)

* I object to publication of the document, based on the following issues

(please include details),

Bernard

For the Chairs

---

From: "Hannuksela, Miska (Nokia - FI/Tampere)" <[email-masked]>
Date: Thu, 20 Jan 2022 09:01:54 +0000

Best Regards,
Miska Hannuksela

From: avt <[email-masked]> On Behalf Of shuaiizhao(Shuai Zhao)
Sent: Thursday, January 20, 2022 4:18 AM
To: IETF AVTCore WG <[email-masked]>
Subject: Re: [AVTCORE] [Internet]Re: WG Last Call on "RTP Payload Format for Versatile Video Coding (VVC)"

Best
Shuai

From: avt <[email-masked]<mailto:[email-masked]>> on behalf of Stephan Wenger <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 19, 2022 at 12:59
To: Bernard Aboba <[email-masked]<mailto:[email-masked]>>, IETF AVTCore WG <[email-masked]<mailto:[email-masked]>>
Subject: [Internet]Re: [AVTCORE] WG Last Call on "RTP Payload Format for Versatile Video Coding (VVC)"

From: avt <[email-masked]<mailto:[email-masked]>> on behalf of Bernard Aboba <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 19, 2022 at 11:38
To: IETF AVTCore WG <[email-masked]<mailto:[email-masked]>>
Subject: [AVTCORE] WG Last Call on "RTP Payload Format for Versatile Video Coding (VVC)"

details)

Bernard

For the Chairs