Subject: Re: [AVTCORE] Call for Adoption: "RTP Payload Format for the SCIP Codec"

From: "[email-masked]" <[email-masked]>
Date: Mon, 17 Jan 2022 22:03:11 +0000

Hello all,

I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

Aa long time participant in 'SCIP' secure communication designs and activities, I support adoption of this draft document for consideration.  Now that 'SCIP over RTP' is being adopted by ever-increasing numbers of secure communications users around the world, it is becoming critical for network infrastructure to support standardized SDP methods and requirements in support of SCIP (scip/8000 and scip/90000).  This document appears to provide the basis for the necessary technical requirements that network equipment providers need to implement to support SCIP over RTP.

Thanks,

Brook Burson

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 18 Jan 2022 22:33:22 +0000

The lack of support for non-voice data streams on commercial telco networks has forced the use of in-band modem channels as the only means to securely exchange voice and data. A non-modem channel will be more tolerant of QoS issues, as well as capable of supporting modern, higher bandwidth applications.

---

From: "keith.avt11" <[email-masked]>
Date: Wed, 19 Jan 2022 05:50:52 -0800

** I support adoption of "RTP Payload Format for the SCIP Codec" as an
AVTCORE WG Work item.*