Subject: [AVTCORE] Call for Adoption: "RTP Payload Format for the SCIP Codec"

From: "Bernard, Timothy J." <[email-masked]>
Date: Fri, 21 Jan 2022 18:55:00 +0000

UNCLASSIFIED / NON CLASSIFIÉ

I support the adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

The Secure Communications Interoperability Protocol (SCIP) is implemented in a variety of commercially available equipment. Within Canada, this equipment has been deployed in various commercial and tactical networks with plans for further deployments.

Obtaining RFC status would serve to improve the interoperability among NATO nations.

Tim Bernard [CAN]
SCIP Working Group

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 21 Jan 2022 20:38:16 +0000

* I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

I have been working on SCIP for many years and in order to help prevent the SCIP Payload declaration from being rejected by Network Equipment, it is prudent to register the SCIP Payload Type.

Jeff Krasofski