Subject: [AVTCORE] Call for Adoption: "RTP Payload Format for the SCIP Codec

From: "[email-masked]" <[email-masked]>
Date: Tue, 25 Jan 2022 12:05:43 +0000

I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

Regards,

Scott A. Cottrell

Foreign Engagement Lead,

Network Cryptographic Solutions

NSA, Cybersecurity

410-854-4144

**NEW EMAIL ADDRESS - [email-masked]

**I will no longer be regularly monitoring my old email address

---

From: "Osterritter, James K" <[email-masked]>
Date: Tue, 25 Jan 2022 12:56:53 +0000

---

From: Piotr Olszewski <[email-masked]>
Date: Tue, 25 Jan 2022 13:34:01 +0000

* I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

Adopting RTP payload for SCIP codec will be milestone in interoperability between different vendors as well as it will allow for SCIP codec to be transmitted through vast majority of devices across the world. It's very important for industry to have such standard as we can follow clear rules what should be supported in our products.

Piotr Olszewski
Dyrektor ds. technicznych

+48 22 550 49 76
+48 605 484 916
[email-masked]<mailto:[email-masked]>

[88E56EEC]

Transbit Sp. z o.o.
ul. Łukasza Drewny 80
02-968 Warszawa, Polska
T: +48 22 550 48 00
F: +48 22 550 48 10

Zarejestrowana w Sądzie Rejonowym dla m.st. Warszawy w Warszawie XIII Wydział Gospodarczy KRS
KRS 0000030526,NIP: 521-01-24-202, REGON: 008055816, Kapitał zakładowy: 500.000,00 PLN
[Untitled-1-02]<https://www.facebook.com/transbitspzoo/>        [Untitled-1-04] <https://www.linkedin.com/company/transbit/>        [Untitled-1-03] <https://www.youtube.com/channel/UCwnTziMlezFtvPhVHCT2XbA>

---

From: Marcucci Marco <[email-masked]>
Date: Tue, 25 Jan 2022 16:56:29 +0000

Company General Use

Il presente messaggio e-mail e ogni suo allegato devono intendersi indirizzati esclusivamente al destinatario indicato e considerarsi dal contenuto strettamente riservato e confidenziale. Se non siete l'effettivo destinatario o avete ricevuto il messaggio e-mail per errore, siete pregati di avvertire immediatamente il mittente e di cancellare il suddetto messaggio e ogni suo allegato dal vostro sistema informatico. Qualsiasi utilizzo, diffusione, copia o archiviazione del presente messaggio da parte di chi non ne è il destinatario è strettamente proibito e può dar luogo a responsabilità di carattere civile e penale punibili ai sensi di legge.
Questa e-mail ha valore legale solo se firmata digitalmente ai sensi della normativa vigente.
________________________________
The contents of this email message and any attachments are intended solely for the addressee(s) and contain confidential and/or privileged information.
If you are not the intended recipient of this message, or if this message has been addressed to you in error, please immediately notify the sender and then delete this message and any attachments from your system. If you are not the intended recipient, you are hereby notified that any use, dissemination, copying, or storage of this message or its attachments is strictly prohibited. Unauthorized disclosure and/or use of information contained in this email message may result in civil and criminal liability. “
This e-mail has legal value according to the applicable laws only if it is digitally signed by the sender

---

From: Ghezzi Daniela <[email-masked]>
Date: Wed, 26 Jan 2022 21:46:06 +0000

Company General Use