Subject: [AVTCORE] Call for adoption: "RTP Payload Format for the SCIP Codec"

From: Ricardo Goncalves <[email-masked]>
Date: Tue, 25 Jan 2022 16:39:50 +0100

I support the adoption of "RTP Payload Format for the SCIP Codec" as an
AVTCORE WG Work item.

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 25 Jan 2022 16:54:04 +0000

I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

This message and/or attachments may include information subject to GD Corporate Policies 07-103 and 07-105 and is intended to be accessed only by authorized recipients.  Use, storage and transmission are governed by General Dynamics and its policies. Contractual restrictions apply to third parties.  Recipients should refer to the policies or contract to determine proper handling.  Unauthorized review, use, disclosure or distribution is prohibited.  If you are not an intended recipient, please contact the sender and destroy all copies of the original message.

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 25 Jan 2022 22:34:56 +0000

* I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

---

From: "Collura, John" <[email-masked]>
Date: Wed, 26 Jan 2022 14:18:39 +0000

---

From: <[email-masked]>
Date: Wed, 26 Jan 2022 16:42:55 +0000

Hi there,

Some years ago the requirement for handling for SCIP RTP sessions in a similar manner to RFC4040 'ClearMode', without the specific sampling rate or bandwidth constraints within RFC4040, was identified. The RTP Payload Format for the SCIP Codec informs Service Providers of Voice/Multimedia Services how to handle the SCIP payload appropriately, thus enabling the SCIP application sessions across multiple Network Operators and Service Providers. Given the significant International effort involved within the SCIP community, adoption of this Codec will greatly assist the SCIP community with deployment in and across public and private (e.g. Inter-Governmental, NATO) networks, between different communication equipment manufacturers devices/end points.

Regards,

Adrian Pauling