Subject: Re: [AVTCORE] Call for Adoption: "RTP Payload Format for the SCIP Codec"

From: "[email-masked]" <[email-masked]>
Date: Tue, 18 Jan 2022 21:52:46 +0000

* I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

SCIP products have been deployed on commercial, private, and tactical networks using the protocols defined in this draft RFC for many years. The advancement of the effort to obtain RFC status invites more participation in the effort to achieve secure communication interoperability among nations.

Michael Faller
Senior Principal Systems Engineer
GENERAL DYNAMICS Mission Systems
[email-masked]<mailto:[email-masked]>
MSIA, CISSP
781-410-9336 office / voice mail
781-410-9836 lab
This message and/or attachments may include information subject to GDC4S S.P. 1.8.6 and GD Corporate Policy 07-105 and are intended to be accessed only by authorized recipients.  Use, storage and transmission are governed by General Dynamics and its policies. Contractual restrictions apply to third parties.  Recipients should refer to the policies or contract to determine proper handling.  Unauthorized review, use, disclosure or distribution is prohibited.  If you are not an intended recipient, please contact the sender and destroy all copies of the original message.

---

From: Magnus Lilja <[email-masked]>
Date: Thu, 20 Jan 2022 16:06:21 +0100

* I support adoption of "RTP Payload Format for the SCIP Codec" as an
AVTCORE WG Work item.

Sectra has implemented the SCIP codec based on a draft version of the
RFC and used this to successfully interoperate with SCIP devices from
other vendors.

Regards, Magnus Lilja

Den tis 18 jan. 2022 kl 22:53 skrev [email-masked]
<[email-masked]>:
> [email-masked]
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt