Subject: [AVTCORE] Call for Adoption: "RTP Payload Format for the SCIP Codec"

From: "Robichaud, Yan F." <[email-masked]>
Date: Mon, 24 Jan 2022 12:18:10 +0000

UNCLASSIFIED / NON CLASSIFIÉ

I support the adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

The Secure Communications Interoperability Protocol (SCIP) is an important secure protocol used in Canada. Obtaining RFC status would serve to improve the interoperability among NATO nations.

Thank you,

Yan Robichaud [CAN]
SCIP Working Group

---

From: Roman Finthammer <[email-masked]>
Date: Mon, 24 Jan 2022 12:24:28 +0000

I support adoption of "RTP Payload Format for the SCIP Codec" as an AVTCORE WG Work item.

Roman Finthammer

Rohde & Schwarz SIT GmbH
Hemminger Strasse 41 | 70499 Stuttgart | Germany
Phone: +49 711 699 45 154 | Fax: +49 711 699 45 170
Internet: https://www.rohde-schwarz.com<https://www.rohde-schwarz.com/>

Executive Board: Jochen Lux, Winfried Wirth, Chairman of the Supervisory Board: Ralf Koenzen
Company's Place of Business: Stuttgart | Commercial Register No.: HRB  759 934,
VAT Identification No.: DE 121 963 283 | WEEE Register No.: DE 877 727 67

---

From: "William Maloid" <[email-masked]>
Date: Sun, 23 Jan 2022 19:55:20 -0500

To the members of the AVTCORE WG:  I support adoption of  "RTP Payload
Format for the SCIP Codec" as an AVTCORE WG Work item.

Regards,

W. C. Maloid

Senior Principal Technical Solutions Architect

Short Hill Enterprises, Inc.

+1 540-822-3965 (O)

+1 703-509-6404 (M)

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 25 Jan 2022 05:31:17 +0000

I've been involved off and on with SCIP implementations for a couple of decades.  Secure audio/video communication via SCIP has been envisioned as an important use case for many years.  Updated, standardized support for higher-bitrate SCIP multimedia streams is needed within infrastructure equipment to finally make this capability a reality.  This work item is an important step in that direction.

Thank you,
Russell Henning
General Dynamics Mission Systems

---

From: BONNAFOUX Luc <[email-masked]>
Date: Tue, 25 Jan 2022 14:46:04 +0000

Dear AVTCORE WG members,

The SCIP standard is of interest for Thales and is used in some current and future equipment. This RFC will help support SCIP in telecommunication networks.

Luc Bonnafoux
SCIP Working Group