Subject: [AVTCORE] Call for Adoption (CfA) of "Game State over Real Time Protocol"

From: Bernard Aboba <[email-masked]>
Date: Fri, 8 Apr 2022 11:10:37 -0700

This is a Call for Adoption (CfA) of "Game State over Real Time Protocol".

The document is available for inspection here:
https://datatracker.ietf.org/doc/html/draft-jennings-dispatch-game-state-over-rtp

The Github repository is here:
https://github.com/fluffy/draft-jennings-game-state-over-rtp

In response to this Call for Adoption, please email one of the following
responses to the IETF AVTCORE WG mailing list ([email-masked]):

* I support adoption of "Game State over Real Time Protocol"
* I object to adoption of "Game State over Real Time Protocol", due to
issues filed in open bug <#number>

The Call for Adoption will last until midnight Pacific Time on May 8, 2022.

Bernard

For the Chairs

---

From: Stephan Wenger <[email-masked]>
Date: Sat, 9 Apr 2022 02:21:59 +0000

I’m in favor of adopting the RTP payload format part of the spec, which right now is mostly a placeholder.
I don’t believe the format itself (which is currently the majority of the text) should be standardized in the IETF, and certainly not in avtcore.
Stephan

From: avt <[email-masked]> on behalf of Bernard Aboba <[email-masked]>
Date: Friday, April 8, 2022 at 11:11
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] Call for Adoption (CfA) of "Game State over Real Time Protocol"

The Github repository is here: https://github.com/fluffy/draft-jennings-game-state-over-rtp

In response to this Call for Adoption, please email one of the following responses to the IETF AVTCORE WG mailing list ([email-masked]<mailto:[email-masked]>):

* I support adoption of "Game State over Real Time Protocol"
* I object to adoption of "Game State over Real Time Protocol", due to issues filed in open bug <#number>

Bernard

For the Chairs