Subject: [AVTCORE] Working Group Last Call on "RTP Payload Format for the SCIP Codec"

From: Bernard Aboba <[email-masked]>
Date: Fri, 8 Apr 2022 13:04:35 -0700

This is an announcement of Working Group Last Call (WGLC) on "RTP Payload
Format for the SCIP Codec".

The document is available for inspection here:
https://datatracker.ietf.org/doc/html/draft-ietf-avtcore-rtp-scip

Information on SCIP is available here:
https://www.iad.gov/SecurePhone/documents.cfm?j6lj7MLH01PpRDBuMa66UU7GyePn0P6PlX0BM7n0j5A=

In response to the WGLC, please email one of the following responses to the
IETF AVTCORE WG mailing list ([email-masked]):

* I support publication of "RTP Payload Format for the SCIP Codec"
* I object to publication of "RTP Payload Format for the SCIP Codec" due to
the following issues (list of issues)

Working Group Last Call will last until midnight Pacific Time on May 8,
2022.

Bernard

For the Chairs

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 18 Apr 2022 13:45:15 +0000

I support publication of "RTP Payload Format for the SCIP Codec"

From: avt <[email-masked]> On Behalf Of Bernard Aboba
Sent: Friday, April 08, 2022 4:05 PM
To: IETF AVTCore WG <[email-masked]>
Subject: [AVTCORE] Working Group Last Call on "RTP Payload Format for the SCIP Codec"

External E-mail --- CAUTION: This email originated from outside GDMS. Do not click links or open attachments unless you recognize the sender and know the content is safe.

This is an announcement of Working Group Last Call (WGLC) on "RTP Payload Format for the SCIP Codec".

In response to the WGLC, please email one of the following responses to the IETF AVTCORE WG mailing list ([email-masked]<mailto:[email-masked]>):

* I support publication of "RTP Payload Format for the SCIP Codec"
* I object to publication of "RTP Payload Format for the SCIP Codec" due to the following issues (list of issues)

Working Group Last Call will last until midnight Pacific Time on May 8, 2022.

Bernard

For the Chairs