Subject: [babel] Adopted: WG adoption call for draft-decimo-babel-dtls (7/19 - 8/6)

From: Donald Eastlake <[email-masked]>
Date: Tue, 7 Aug 2018 13:24:56 -0400

Based on the mailing list response, this draft is adopted by the BABEL
WG. The authors should prepare and post a draft-ietf-babel-dtls-00.

There were some suggestions for improvement posted during the call for
adoption. I would recommend that the authors post a -00 as above with
no changes other than those needed to make it a WG draft and then
consider posting a -01 version incorporating some of the suggested
improvements.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Thu, Jul 19, 2018 at 8:43 AM, Donald Eastlake <[email-masked]> wrote:
> This message begin a WG adoption call for draft-decimo-babel-dtls.
> Since this starts during an IETF meeting, it is running for a bit
> longer than usual, through August 6th. Please indicate whether you
> think this draft should be adopted. Comments on the draft also
> welcome.
>
> Thanks,
> Donald
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  1424 Pro Shop Court, Davenport, FL 33896 USA
>  [email-masked]

---

From: David Schinazi <[email-masked]>
Date: Wed, 15 Aug 2018 15:07:07 -0700

Thank you Donald.

I've submitted draft-ietf-babel-dtls-00 with the same text as draft-decimo-babel-dtls-01.

> Name:		draft-ietf-babel-dtls
> Revision:	00
> Title:		Babel Routing Protocol over Datagram Transport Layer Security
> Document date:	2018-08-15
> Group:		babel
> Pages:		8
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-babel-dtls-00.txt <https://www.ietf.org/internet-drafts/draft-ietf-babel-dtls-00.txt>Status:         https://datatracker.ietf.org/doc/draft-ietf-babel-dtls/ <https://datatracker.ietf.org/doc/draft-ietf-babel-dtls/>Htmlized:       https://tools.ietf.org/html/draft-ietf-babel-dtls-00 <https://tools.ietf.org/html/draft-ietf-babel-dtls-00>Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-babel-dtls <https://datatracker.ietf.org/doc/html/draft-ietf-babel-dtls>Diff:       https://www.ietf.org/rfcdiff?url1=draft-ietf-babel-dtls-00&url2=draft-decimo-babel-dtls-01 <https://www.ietf.org/rfcdiff?url1=draft-ietf-babel-dtls-00&url2=draft-decimo-babel-dtls-01>

Thanks,
David Schinazi

> On Aug 7, 2018, at 10:24, Donald Eastlake <[email-masked]> wrote:
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel