Subject: [babel] IPR Call for draft-decimo/ietf-babel-dtls

From: Donald Eastlake <[email-masked]>
Date: Tue, 7 Aug 2018 13:29:27 -0400

Hi,

This is a call for any IPR declaration for draft-decimo-babel-dtls-01.
The authors must respond indicating whether they are personally aware
of any IPR in this draft for which a declaration had not yet be filed
with the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 11 Aug 2018 14:29:39 +0200

I do not hold any IPR related to draft-decimo-ietf-bael-dtls.

---

From: Antonin Décimo <[email-masked]>
Date: Sat, 11 Aug 2018 14:32:48 +0200

Hello Donald,

I do not hold any IPR related to this draft.

Antonin Décimo

---

From: David Schinazi <[email-masked]>
Date: Wed, 15 Aug 2018 15:09:15 -0700

Hello Donald,

I am not personally aware of any IPR in draft-decimo-babel-dtls for which a declaration had not yet been filed with the IETF.

Thanks,
David Schinazi

> On Aug 7, 2018, at 10:29, Donald Eastlake <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 16 Aug 2018 00:41:49 +0200

> I do not hold any IPR related to draft-decimo-ietf-bael-dtls.

I am not aware of any IPR related to draft-decimo-ietf-babel-dtls.

---

From: Antonin Décimo <[email-masked]>
Date: Thu, 16 Aug 2018 09:16:40 +0300

I am not personally aware of any IPR in draft-decimo-babel-dtls for which a
declaration had not yet been filed with the IETF.

Antonin Décimo