Subject: [babel] IPR Call for draft-do/ietf-babel-hmac

From: Donald Eastlake <[email-masked]>
Date: Wed, 8 Aug 2018 01:02:54 -0400

Hi,

This is a call for any IPR declaration for draft-do-babel-hmac-00.
The authors must respond indicating whether they are personally aware
of any IPR in this draft for which a declaration had not yet be filed
with the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 11 Aug 2018 14:29:19 +0200

I do not hold any IPR related to draft-do-babel-hmac-00.

---

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 16 Aug 2018 00:41:00 +0200

> I do not hold any IPR related to draft-do-babel-hmac-00.

I am not aware of any IPR relevant to draft-do-babel-hmac-00.

(I'm being told by a friendly onlooker that my previous formulation was not
good enough.)

-- Juliusz

---

From: Weronika Kołodziejak <[email-masked]>
Date: Tue, 28 Aug 2018 21:44:38 +0200

Hello Donald,

I am not aware of any IPR related to draft-do-babel-hmac-00.

Weronika Kołodziejak

W dniu środa, 8 sierpnia 2018 Donald Eastlake <[email-masked]> napisał(a):

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>