Subject: [babel] WG Last Call for draft-ietf-babel-dtls

From: Donald Eastlake <[email-masked]>
Date: Wed, 7 Nov 2018 20:16:45 -0500

This message begins a Working Group Last Call for draft-ietf-babel-dtls-01
running through November 26th. Please indicate whether you think this draft
is ready for publication as an RFC. Comments on the draft are also welcome.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Dave Taht <[email-masked]>
Date: Thu, 08 Nov 2018 16:04:54 -0800

Donald Eastlake <[email-masked]> writes:

> This message begins a Working Group Last Call for
> draft-ietf-babel-dtls-01 running through November 26th. Please
> indicate whether you think this draft is ready for publication as an
> RFC. Comments on the draft are also welcome.

Is there more than one public implementation at this point?

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: Juliusz Chroboczek <[email-masked]>
Date: Fri, 09 Nov 2018 12:42:49 +0100

> Is there more than one public implementation at this point?

I think there's actually none right now -- Antonin's code does not comply
with the latest draft (it sends IHUs in the clear, and accepts unprotected
IHUs), while David's code is lost for posterity.

We (Antonin, David and me) have spent a lot of time last summer exploring
the design space, so I'm not particularly concerned, but I agree we should
make at least one compliant implementation publicly available.

-- Juliusz