Subject: [babel] Poll for WG adoption of draft-mahesh-babel-yang-model

From: Donald Eastlake <[email-masked]>
Date: Wed, 7 Nov 2018 20:16:43 -0500

This message begins a poll for BABEL WG adoption of
draft-mahesh-babel-yang-model-00 running through November  26th. Please
indicate whether you think this draft should be adopted as a starting
point. Comments on the draft are also welcome.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: David Schinazi <[email-masked]>
Date: Thu, 8 Nov 2018 09:20:36 +0700

As stated in person yesterday, I support WG adoption of this document.

David

On Thu, Nov 8, 2018 at 8:17 AM Donald Eastlake <[email-masked]> wrote:

>  d3e3e3@gmail..com <[email-masked]>
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 8 Nov 2018 02:18:03 +0000

I fully support adoption. Then again, I’m biased.
We will be doing updates to align with updates done to the info model. And I’m tasked with providing text for section 2.1 Information Model (which is currently a little sparse on verbiage).
Barbara

From: babel <[email-masked]> On Behalf Of Donald Eastlake
Sent: Wednesday, November 07, 2018 8:17 PM
To: Babel at IETF <[email-masked]>
Cc: babel-chairs <[email-masked]>
Subject: [babel] Poll for WG adoption of draft-mahesh-babel-yang-model

This message begins a poll for BABEL WG adoption of draft-mahesh-babel-yang-model-00 running through November  26th. Please indicate whether you think this draft should be adopted as a starting point. Comments on the draft are also welcome.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 d3e3e3@gmail..com<mailto:[email-masked]>

---

From: Gabriel Kerneis <[email-masked]>
Date: Thu, 8 Nov 2018 09:37:07 +0100

I support adoption.

Gabriel

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Thu, 08 Nov 2018 12:15:18 +0100

I support adoption.

-Toke

---

From: "Russ White" <[email-masked]>
Date: Thu, 8 Nov 2018 06:32:06 -0500

> indicate whether you think this draft should be adopted as a starting point.
> Comments on the draft are also welcome.

Support.

😊 /r

---

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 08 Nov 2018 17:41:44 +0100

> draft-mahesh-babel-yang-model-00 running through November 26th.

Support.

---

From: Dave Taht <[email-masked]>
Date: Thu, 08 Nov 2018 16:03:53 -0800

Support.

---

From: Matthieu Boutier <[email-masked]>
Date: Fri, 9 Nov 2018 08:25:16 +0100

I support adoption.

Matthieu

---

From: Markus Stenberg <[email-masked]>
Date: Fri, 9 Nov 2018 09:58:01 +0200

+1. 

I think it is a good start.

-Markus