Subject: [babel] Call for presentations to the Babel WG in Montreal later this month

From: Donald Eastlake <[email-masked]>
Date: Tue, 2 Jul 2019 12:10:31 -0400

Hi,

The Babel WG meeting has been scheduled for 13:50 to 14:50 Wednesday
July 24th at the IETF Montreal meeting this month. If you would like
to present, please respond to the chairs or to the WG mailing list.
There are facilities for presenting remotely if you are unable to
attend the meeting.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 3 Jul 2019 12:45:05 +0000

Hi Donald,
Since I didn't manage to finish up the info model, I would appreciate a little time to discuss a few things. I intend to post another draft before the deadline.
Barbara

> -----Original Message-----
> From: babel <[email-masked]> On Behalf Of Donald Eastlake
> Sent: Tuesday, July 02, 2019 12:11 PM
> To: Babel at IETF <[email-masked]>
> Cc: babel-chairs <[email-masked]>
> Subject: [babel] Call for presentations to the Babel WG in Montreal later this
> month
> 
> Hi,
> 
> July 24th at the IETF Montreal meeting this month. If you would like to
> present, please respond to the chairs or to the WG mailing list.
> There are facilities for presenting remotely if you are unable to attend the
> meeting.
> 
> Thanks,
> Donald
>  1424 Pro Shop Court, Davenport, FL 33896 USA  [email-masked]
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_babel&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=6YczuxTniFSRgc0soKYn7sCld7IBYf0JilMMj9EJuTo&s=Nw
> WKOjXei1-6Akd-jrZO_x3OIIEw538Ye7CP1aowHxc&e=

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 3 Jul 2019 13:09:55 -0400

OK, I’ll add you to the agenda.

Thanks,
Donald

On Wed, Jul 3, 2019 at 08:45 STARK, BARBARA H <[email-masked]> wrote:

> Hi Donald,
> Since I didn't manage to finish up the info model, I would appreciate a
> little time to discuss a few things. I intend to post another draft before
> the deadline.
> Barbara
>
-- 
Sent from Gmail Mobile