Subject: [babel] Congratulations to David Schinazi

From: Donald Eastlake <[email-masked]>
Date: Mon, 18 Jan 2021 10:38:29 -0500

Sorry, should also have congratulated David who was also one of the
six selected for the Internet Architecture Board. See full results
below.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---------- Forwarded message ---------
From: NomCom Chair 2020 <[email-masked]>
Date: Fri, Jan 15, 2021 at 6:19 PM
Subject: NomCom 2020 Announcement of Selections
To: IETF Announcement List <[email-masked]>
Cc: <[email-masked]>

All candidates selected by NomCom have been confirmed by the appropriate
confirming body and have consented to this confirmation. Please join me
in congratulating them. The quality of nominees NomCom had to choose from
was extremely high this year.

I'm sending out this single announcement for all selections.

=================== IESG =====================
The confirmed candidates are:

Chair: Lars Eggert (NetApp)
ART AD: Francesca Palombini (Ericsson)
INT AD: Éric Vyncke (Cisco) (incumbent)
OPS AD: Warren Kumari (Google) (incumbent)
RTG AD: Alvaro Retana (Futurewei) (incumbent)
RTG AD: John Scudder (Juniper)
SEC AD: Roman Danilyw (CERT) (incumbent)
TSV AD: Zaheduzzaman (Zahed) Sarker (Ericsson)

They will join the following ADs in the middle of their 2 year terms:
ART AD: Murray Kucherawy (Facebook)
INT AD: Erik Kline (Loon)
OPS AD: Robert Wilton (Cisco)
RTG AD: Martin Vigoureux (Nokia)
SEC AD: Benjamin Kaduk (Akamai)
TSV AD: Martin Duke (F5 Networks)

Current IESG members (including liaisons and ex-officio members)
are listed on https://ietf.org/about/groups/iesg/members/
with links to their biographies.

=============== IETF Trust ==================
The confirmed candidate is:

Joel Halpern

Joel is a re-appointed incumbent.
See https://trustee.ietf.org/about/trustees/ for a page
that shows lovely pictures of the current trustees and indicates
their terms and who appointed them. Note the member appointed by
ISOC is also up in 2021.

============== IETF LLC Board =================
The confirmed candidate is:

Maja Andjelkovic

Maja is a re-appointed incumbent.
See https://ietf.org/about/groups/llc-board/ for the list
of current members, their current terms, and who appointed them.
Note the member appointed by the IESG is also up in 2021.

============= IAB =====================
The confirmed candidates are:

Jari Arkko (Ericsson) (incumbent)
Wes Hardaker (USC's Information Sciences Institute) (incumbent)
David Schinazi (Google)
Deborah Brungard (AT&T)
Zhenbin (Robin) Li (Huawei) (incumbent)
Russ White (Juniper)

They will join the following NomCom-appointed IAB members
in the middle of their 2-year terms:

Ben Campbell (independent consultant)
Cullen Jennings (Cisco)
Mirja Kühlewind (Ericsson)
Jared Mauch (Akamai)
Tommy Pauly (Apple)
Jiankang Yao 姚健康 (CNNIC, China Internet Network Information Center)

You can find the full list of IAB members at:
https://www.iab.org/about/iab-members/
Note the IETF Chair is also a member, and there are several liaison
and ex-officio members.

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Mon, 18 Jan 2021 16:54:45 +0100

> six selected for the Internet Architecture Board. See full results

Yeah! Score 2 for Babel! Congrats to David as well :)

-Toke

---

From: David Schinazi <[email-masked]>
Date: Tue, 19 Jan 2021 10:36:51 -0800

Thanks Donald and Toke!

David

On Mon, Jan 18, 2021 at 7:56 AM Toke Høiland-Jørgensen <toke=
[email-masked]> wrote:

> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>