Subject: [BEEPwg] Does BEEP conflict with JXTA?

From: sa wa <[email-masked]>
Date: Thu, 14 Feb 2002 13:10:59 -0800 (PST)

I am a newcomer of distibuted system. Just noticedd
that they both are protocols supporting p2p network
system; if I need to write an application of p2p,
should I use both of them or only one of them?

Thanks in advance!

sawa

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com
_______________________________________________
BEEPwg mailing list
[email-masked]
http://lists.beepcore.org/mailman/listinfo/beepwg

---

From: Gabe Wachob <[email-masked]>
Date: Thu, 14 Feb 2002 16:31:49 -0800 (PST)

No conflict at all. JXTA uses (among others) BEEP for a transport.

I'd suggest checking out the JXTA development lists for more information.

	-Gabe

-- 
Gabe Wachob                   [email-masked]
Personal                   http://www.wachob.com
CTO, WiredObjects    http://www.wiredobjects.com