Subject: [BEEPwg] Intel P2P Kit and BEEP

From: Olof Härwell <[email-masked]>
Date: Fri, 8 Mar 2002 10:07:04 +0100

Hi,

Being new to the list I'm not aware if this has previously been discussed here, but I was wondering if the Intel BEEP implementation that is included in their .NET based P2P kit (http://www.gotdotnet.com/team/p2p/) is compatible with the ones available on beepcore.org. 

Also, what state would you say the tcl, c & Java implementations are in. Which version is the most complete one and preferable to use?

Cheers,
Olof

/*
  Olof Härwell
  Concept Development
  LABS2

  Direct:   +46 46 540 01 10
  Mobile:   +46 70 941 20 10
  Phone:    +46 46 13 74 25
  Fax:      +46 46 13 74 26
  Address:  Winstrupsgatan 1, SE-222 22 Lund, Sweden
  Internet: http://www.labs2.com
*/ 
 
_______________________________________________
BEEPwg mailing list
[email-masked]
http://lists.beepcore.org/mailman/listinfo/beepwg

---

From: Marshall Rose <[email-masked]>
Date: Fri, 8 Mar 2002 08:52:38 -0800

> Being new to the list I'm not aware if this has previously been discussed here, but I was wondering if the Intel BEEP implementation that is included in their .NET based P2P kit (http://www.gotdotn…

i wasn't able to find an email address anywhere in the package, so i don't know who to contact to find out what exactly they did. generally, my first step is to go to

	http://www.beepcore.org/beepcore/products.jsp

to see what products support what, but they aren't listed there...

if someone associated with the intel p2p kit would privately contact me, that would be nice...

> Also, what state would you say the tcl, c & Java implementations are in. Which version is the most complete one and preferable to use?

given a choice between C and Java, for the rest of the month, i'd go with the Java one. there's supposed to be a lot of revisions to the C code by month's end, and at that time, there shouldn't be a clear "x is better than y".

the Tcl code is, at present, the most developed. however, Tcl is the forgotten programming language...

/mtr