Subject: [BEEPwg] Searching for BEEP

From: Doug Ransom <[email-masked]>
Date: Wed, 20 Mar 2002 15:07:50 -0800

The choice of the acronym "Beep" is unfortunate.  Using google I have found
web services that beep, protocols that use beeps (morse code) etc. 
 
Is it too late to change the name?

Doug Ransom 
Internet Technologies Domain Lead 
Power Measurement http://www.pwrm.com <http://www.pwrm.com/>  
mailto:[email-masked] <mailto:[email-masked]>  

MSN Messenger [email-masked]

---

From: Marshall Rose <[email-masked]>
Date: Wed, 20 Mar 2002 15:31:58 -0800

> web services that beep, protocols that use beeps (morse code) etc. 

try http://beepcore.org/
  
> Is it too late to change the name?

yes it is too late.

/mtr

_______________________________________________
BEEPwg mailing list
[email-masked]
http://lists.beepcore.org/mailman/listinfo/beepwg