Subject: [BEEPwg] ^_^ meay-meay!

From: [email-masked]
Date: Thu, 13 Jan 2005 11:01:36 +0700

Argh, i don't like  the plaintext  :)

password:  57520
_______________________________________________
BEEPwg mailing list
[email-masked]
http://drakken.dbc.mtview.ca.us/mailman/listinfo/beepwg

---

From: Marshall Rose <[email-masked]>
Date: Thu, 13 Jan 2005 08:45:53 -0800

On Jan 12, 2005, at 20:01, [email-masked] wrote:

> <TextFile.zip.txt>

obviously, this was an automated forgery that got past the whitelist on 
the mailing list.

obviously, do not open the attachment.

/mtr