Subject: [BEHAVE] WGLC: draft-ietf-behave-stun-test-vectors-03

From: "Dan Wing" <[email-masked]>
Date: Tue, 16 Sep 2008 14:31:03 -0700

We are starting a two-week WGLC for "Test vectors for STUN",
draft-ietf-behave-stun-test-vectors-03, 
http://tools.ietf.org/html/draft-ietf-behave-stun-test-vectors-03

The WGLC ends on Tuesday, September 30.

Please send your comments to the list.

-d

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 26 Sep 2008 06:59:33 -0700

> Please send your comments to the list.

I tested all the test vectors with my code, and they all succeed.

-- 
Marc Petit-Huguenin           [                                 ]
Home: [email-masked] [RFC1855-compliant space for rent ]
Work: [email-masked]            [                                 ]
[                                                               ]
_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 26 Sep 2008 07:50:32 -0700

> I tested all the test vectors with my code, and they all succeed.

Great, thanks!

-d