Subject: Re: [BEHAVE] IPv6 NAT: User perspectives

From: Dave Thaler <[email-masked]>
Date: Tue, 2 Dec 2008 18:23:21 -0800

Keith Moore wrote:
> IETF needs to define a standard for v6 firewalls.  address translation
> needs to be an optional feature of such firewalls - and if included,
> there needs to be a way to disable it.  a traversal protocol, with
> authentication, needs to be a mandatory feature of such firewalls.  a
> protocol to let apps be aware of their external addresses (whether the
> addresses are changed or not from the "internal" addresses) also needs
> to be a mandatory feature of such firewalls.
>
> calling such a firewall a "v6 NAT" (or something similar) is just good
> marketing.  even if the NAT part is optional.

Sure.  You just come up with a different expansion of the acronym, e.g.
"Network Access Trap" :)

-Dave
_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: james woodyatt <[email-masked]>
Date: Tue, 2 Dec 2008 19:58:53 -0800

On Dec 2, 2008, at 18:23, Dave Thaler wrote:
>
> Sure.  You just come up with a different expansion of the acronym,  
> e.g. "Network Access Trap" :)

The culture jamming ratfink in the back of my brain is yelling at me  
about how the confusion this would certainly cause could be just what  
the doctor ordered.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering

---

From: Fernando Gont <[email-masked]>
Date: Wed, 03 Dec 2008 01:10:03 -0300

>Sure.  You just come up with a different expansion of the acronym, e.g.

And then you could name NAT66 as NAT666: "the evil NAT" ;-)

Kind regards,

--
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1