Subject: [BEHAVE] draft-nishitani-cgn and draft-xu-behave-stateful-nat-standby

From: "Dan Wing" <[email-masked]>
Date: Mon, 27 Sep 2010 14:33:20 -0700

Question for the working group:

Would it be useful to combine the "Redundancy Mechanisms" section of 
draft-xu-behave-stateful-nat-standby, which discusses hot and cold standby,
with draft-nishitani-cgn?

For reference, Section 4 of draft-xu-behave-stateful-nat-standby is at:
http://tools.ietf.org/html/draft-xu-behave-stateful-nat-standby-05#section-4
and draft-nishitani-cgn is:
http://tools.ietf.org/html/draft-nishitani-cgn-05

-d

> -----Original Message-----
> From: Dan Wing [mailto:[email-masked]]
> Sent: Monday, September 20, 2010 10:34 AM
> To: 'Behave WG'
> Cc: [email-masked]'; 'draft-nishitani-
> [email-masked]'
> Subject: adopting draft-nishitani-cgn-05, as agreed in Maastricht
> (IETF78)
> 
> As discussed at our meeting in Maastricht, to meet BEHAVE's milestone:
> 
>   "Dec 2010	  	Submit to IESG: large scale NAT requirements (BCP)"
> 
> we plan to adopt draft-nishitani-cgn-05 as a working group document,
> http://tools.ietf.org/html/draft-nishitani-cgn-05.  There were no
> objections
> in Maastricht.
> 
> If there are objections to adopting that document to meet that
> milestone, please email the chairs.  Otherwise we will adopt this
> document on Wednesday.
> 
> -d
>

---

From: <[email-masked]>
Date: Tue, 28 Sep 2010 07:58:14 +0200

Dear Dan, all,

Redundancy is an important requirement for CGNs. I vote for combining the redundancy section with draft-nishitani.

Cheers,
Med 

PS: FWIW, I'm co-author of draft-xu

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Dan Wing
Envoyé : lundi 27 septembre 2010 23:33
À : 'Behave WG'
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : [BEHAVE] draft-nishitani-cgn and draft-xu-behave-stateful-nat-standby

-d

> milestone, please email the chairs.  Otherwise we will adopt this

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: Reinaldo Penno <[email-masked]>
Date: Tue, 28 Sep 2010 10:37:55 -0400

I agree that redundancy is important but I would prefer to keep them
separate. This would allow them to move through the process separately.

On 9/27/10 10:58 PM, "[email-masked]"
<[email-masked]> wrote:

> Cc : [email-masked];
> [email-masked]; [email-masked]