Subject: [BEHAVE] comment on adopting draft-wang-behave-nat64-load-balancer

From: "Dan Wing" <[email-masked]>
Date: Mon, 20 Sep 2010 10:34:23 -0700

To meet BEHAVE's milestone:

  "Apr 2011             Submit to IESG: NAT64 load balancing
  (std/info)"

we propose adopting draft-wang-behave-nat64-load-balancer as a working group
document,
http://tools.ietf.org/html/draft-wang-behave-nat64-load-balancer-02

Please provide technical comments on adopting this document to meet that
milestone.  For example, things that need to be changed in the document
before it is adopted, especially comments related to the scope of the
document (sections that should be added or removed).

The chairs will make a decision in a week.

-d

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Sep 2010 16:50:09 +1300

Hi,

On 2010-09-21 05:34, Dan Wing wrote:
> milestone.  

I think the document is useful. That doesn't mean I necessarily agree
with all of it as it stands, but that isn't required for the WG
to adopt it.

For example, things that need to be changed in the document
> document (sections that should be added or removed).

The milestone is a bit confusing because it says "(std/info)". This
draft is clearly info, and furthermore it doesn't make any kind
of recommendation. So we could adopt it and bash it around until we
have consensus, but it clearly only opens up the topic. I don't
see that we can declare the milestone done until there is something
closer to a recommendation, or a conclusion that no general
recommendation is possible.

Meanwhile I think this drafts needs an introductory sentence or two
along the lines of "The purpose of this document is to...".

I would suggest that the document states clearly that it is only
discussing load balancing and is not discussing failover in any shape
or form.

I do not find the word "anycast" anywhere in the document. Nor do I
find the words "stateless" and "stateful". This seems a bit surprising
to me.

Nit: there's a reference [...] in the Abstract. I believe that
the RFC Editor doesn't like that.

   Brian

> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>

---

From: Dacheng Zhang <[email-masked]>
Date: Thu, 30 Sep 2010 17:53:34 +0800

Hi,
Thanks for the comments from Brian. Currently, we are revising the draft, and new version of the draft which will be submitted by the next IETF meeting. We expect the new version of the draft will be more solid. We are developing a experimental DNS64 system which supports all the policies mentioned in the draft. Hope the experimental results will help us clarify the influences of the policies on different applications. 

Cheers

Dacheng

---

From: Dacheng Zhang <[email-masked]>
Date: Thu, 30 Sep 2010 18:13:06 +0800

Hi,
Thanks for the comments from Brian. Currently, we are revising the draft, and a new version of the draft which will be submitted by the next IETF meeting. We expect that version will be more solid. We are developing a experimental DNS64 system which supports all the policies mentioned in the draft. Hope the experimental results will help us clarify the influences of the policies on different applications. 

Cheers

Dacheng
>> 
>> Hi,
>> Thanks for the comments from Brian. Currently, we are revising the draft, and
>> new version of the draft which will be submitted by the next IETF meeting. We
>> expect the new version of the draft will be more solid. We are developing a
>> experimental DNS64 system which supports all the policies mentioned in the
>> draft. Hope the experimental results will help us clarify the influences of the
>> policies on different applications.
>> 
>> Cheers
>> 
>> Dacheng
>> >> Hi,
>> >>
>> >> > we propose adopting draft-wang-behave-nat64-load-balancer as a
>> working
>> >> group
>> >> > document,