Subject: [BEHAVE] naming a big NAT

From: "Dan Wing" <[email-masked]>
Date: Mon, 31 Jan 2011 15:39:18 -0800

At IETF79 we were asked to run a survey on naming a big NAT.  So here it is,
  http://www.surveymonkey.com/s/DJSB7ZM

Please vote so we can finally close this issue.

  Note:  Unfortunately, due to limitations of the SurveyMonkey 
         tool, write-ins won't show up for others and if I 
         add a write-in after the survey has started, it 
         invalidates (destroys) all recorded tallies.

-d

---

From: Mark Townsley <[email-masked]>
Date: Tue, 1 Feb 2011 00:51:29 +0100

I voted CGN. I believe I have seen this and LSN most often in various documents and presentations to date. I'd rather settle on something that is already in circulation, rather than adding another acronym into the mix.

In terms of LSN vs. CGN, I think the location in the network and how it is operated is more important architecturally rather than scale per se. Also, I wouldn't want to imply that this kind of NAT was somehow inherently scalable by putting that in the name.

I'm sure there are at least as many different views on this as there are members on the list though.

- Mark

PS. Apropos as the last two /8s just went to apnic...

On Feb 1, 2011, at 12:39 AM, Dan Wing wrote:

> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

---

From: Tina Tsou <[email-masked]>
Date: Mon, 31 Jan 2011 16:23:05 -0800

I chatted with Dan in another thread, I almost thought the decision was
already made using LSN. Though, many operators still use CGN.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mark Townsley
Sent: Monday, January 31, 2011 3:51 PM
To: Dan Wing
Cc: 'Behave WG'
Subject: Re: [BEHAVE] naming a big NAT

I voted CGN. I believe I have seen this and LSN most often in various
documents and presentations to date. I'd rather settle on something that is
already in circulation, rather than adding another acronym into the mix.

In terms of LSN vs. CGN, I think the location in the network and how it is
operated is more important architecturally rather than scale per se. Also, I
wouldn't want to imply that this kind of NAT was somehow inherently scalable
by putting that in the name.

I'm sure there are at least as many different views on this as there are
members on the list though.

- Mark

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 01 Feb 2011 07:45:12 +0100

agree with mark

---

From: Christian Huitema <[email-masked]>
Date: Tue, 1 Feb 2011 06:59:55 +0000

Is GNAT an option?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
Sent: Monday, January 31, 2011 10:45 PM
To: [email-masked]
Subject: Re: [BEHAVE] naming a big NAT

agree with mark