Subject: [BEHAVE] I-D Action:draft-ietf-behave-64-analysis-00.txt

From: [email-masked]
Date: Wed, 19 Jan 2011 10:00:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Behavior Engineering for Hindrance Avoidance Working Group of the IETF.

	Title           : Analysis of 64 Translation
	Author(s)       : R. Penno, et al.
	Filename        : draft-ietf-behave-64-analysis-00.txt
	Pages           : 14
	Date            : 2011-01-18

Due to specific problems, NAT-PT was deprecated by the IETF as a
mechanism to perform IPv6-IPv4 translation.  Since then, new efforts
have been undertaken within IETF to standardize alternative
mechanisms to perform IPv6-IPv4 translation.  This document evaluates
how the new translation mechanisms avoid the problems that caused the
IETF to deprecate NAT-PT.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-behave-64-analysis-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Rémi Després <[email-masked]>
Date: Thu, 20 Jan 2011 10:18:09 +0100

Hi all,

This draft is clearly important and IMHO deserves fast progress.
There is however a point in the Introduction which I find important (and easy to fix).

The first sentence of 1.2 says:
"The current 64 proposal is widely seen as the next step in the evolution of interconnection techniques enabling communications between IPv6-only and IPv4-only networks."

As a matter of fact, 4 ISPs in Japan have announced their plans to deploy 4rd as their approach to interconnection of IPv6-only and IPv4-only networks.  
  http://www.ietf.org/mail-archive/web/v4tov6transition/current/msg00157.html
  http://www.ietf.org/mail-archive/web/v4tov6transition/current/msg00269.html
There are indeed important experiments going on with NAT64, but this cannot justify that it be seen as "THE next step".

If I may suggest a wording that would better reflect the current situation, it could become:
"The current 64 proposal is a major interconnection technique designed to enable communications between IPv6-only and IPv4-only networks."

Regards,
RD

Le 19 janv. 2011 à 19:00, [email-masked] a écrit :

> <Pièce jointe Mail>_______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

---

From: jouni korhonen <[email-masked]>
Date: Thu, 20 Jan 2011 14:48:18 +0200

Folks,

We have (finally) updated the I-D. Sorry that it took slightly longer than planned. This version should address Dave's comments and the feedback we received in Beijing. Comments and feedback is solicited.

- Jouni

---

From: <[email-masked]>
Date: Thu, 20 Jan 2011 17:24:07 +0100

Dear Rémi,

What about the following wording:

   "The current 64 proposal is widely seen as a major next step in the
   evolution of interconnection techniques enabling communications
   between IPv6-only and IPv4-only networks.  One of the building blocks
   of this proposal is decoupling the DNS functionality from the
   protocol translation itself."

?

If this is OK with you, I can modify the I-D accordingly.

Cheers,
Med 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Rémi Després
Envoyé : jeudi 20 janvier 2011 10:18
À : Reinaldo Penno
Cc : Behave WG
Objet : Re: [BEHAVE] I-D Action:draft-ietf-behave-64-analysis-00.txt

Hi all,

Regards,
RD

> https://www.ietf.org/mailman/listinfo/behave

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: jouni korhonen <[email-masked]>
Date: Thu, 20 Jan 2011 20:52:18 +0200

Heck.. I must have been eating bad mushrooms or something today ;) My "notification" was meant for a completely different draft. Sorry for the confusion..

- Jouni