Subject: [BEHAVE] about CGN requirements (3)

From: Francis Dupont <[email-masked]>
Date: Sat, 26 Mar 2011 21:55:31 +0100

REQ-1: A CGN MUST have an "IP address pooling" behaviour of "Paired".

Some comments:
 - the same external IP address should be per CPE to catch DS-Lite & co

 - the term "persistent" should be defined. I propose to use it
  when the CGN keeps the same external IP address when there is at least
  one mapping for the CPE.

 - some people want to see the MUST relaxed into a SHOULD. IMHO it makes
  sense, e.g., it allows the ISP to renumber.

 - REQ-1 and REQ-6 are trivially incompatible (the obvious solution
  is to add a SHOULD for hot standby in REQ-6 which currently is a MUST
  for cold standby)

Regards

[email-masked]

---

From: <[email-masked]>
Date: Sun, 27 Mar 2011 14:12:25 +0200

Hi Francis,

I fully agree with your three first bullets. FYI, this is similar to what has been discussed in: http://www.ietf.org/mail-archive/web/behave/current/msg09284.html

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Francis Dupont
Envoyé : samedi 26 mars 2011 21:56
À : [email-masked]
Objet : [BEHAVE] about CGN requirements (3)

Some comments:

Regards

[email-masked]
_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave