Subject: [BEHAVE] CGN REQ: Transport Protocols

From: <[email-masked]>
Date: Tue, 15 Mar 2011 15:08:00 +0100

Re-,

It is obvious, but IMO an explicit requirement about the mandatory supported transport protocols (TCP and UDP) is missing.

Cheers,
Med

---

From: Simon Perreault <[email-masked]>
Date: Tue, 15 Mar 2011 10:15:56 -0400

On 2011-03-15 10:08, [email-masked] wrote:
> It is obvious, but IMO an explicit requirement about the mandatory
> supported transport protocols (TCP and UDP) is missing.

Agreed. I will also add ICMP to that list.

Thanks,
Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca