Subject: [BEHAVE] BEHAVE agenda posted

From: "Dan Wing" <[email-masked]>
Date: Thu, 24 Mar 2011 17:57:15 -0700

BEHAVE's agenda is now posted at
  http://www.ietf.org/proceedings/80/agenda/behave.html

We will be canceling BEHAVE's Friday session that appears in the IETF
agenda.

-d

---

From: Tina Tsou <[email-masked]>
Date: Thu, 24 Mar 2011 18:09:24 -0700

Hi Dan,
If we want to cancel the Friday session, it would be better if it is done
before Hilton's deadline of changing without penalty, i.e. Mar 17th. In this
case, some people can leave on Friday afternoon.

We keep our promises with one another - no matter what!

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dan Wing
Sent: Thursday, March 24, 2011 5:57 PM
To: [email-masked]
Subject: [BEHAVE] BEHAVE agenda posted

-d

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave