Subject: [BEHAVE] comment on draft-ietf-behave-v4v6-bih

From: Jari Arkko <[email-masked]>
Date: Tue, 29 Mar 2011 15:48:57 +0200

I think the scoping and recommendations in this document is fine. 
However, I would reformulate this:

> Use of BIH together with a
>    NAT64 is NOT RECOMMENDED as a competing technology for tunneling
>    based transition solutions.
>   

as follows: "Use of BIH together with a NAT64 is NOT RECOMMENDED. 
Tunneling based transition solutions are recommended instead."

Jari

---

From: Hui Deng <[email-masked]>
Date: Wed, 30 Mar 2011 10:48:29 +0200

Jari,

Maybe the text should explain the reason other than recommending other
solution, then proposed text below:
"Use of BIH together with a  NAT64 is NOT RECOMMENDED as a replacement for
tunneling
  based transition solutions."

Regards,

-Hui

2011/3/29 Jari Arkko <[email-masked]>

> I think the scoping and recommendations in this document is fine. However,
> I would reformulate this:
>
> as follows: "Use of BIH together with a NAT64 is NOT RECOMMENDED. Tunneling
> based transition solutions are recommended instead."
>
> Jari
>
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>