Subject: [BEHAVE] CGN REQ: Bandwidth fair usage

From: <[email-masked]>
Date: Tue, 15 Mar 2011 15:50:01 +0100

Re-,

In addition to the rate limit function mentioned in REQ 2, the CGN should be able to enforce a bandwidth fair usage between subscribers (traffic policing and shaping) are required. The configuration SHOULD be system-wise and MAY be per-subscriber (e.g., define service profiles).

Cheers,
Med

---

From: Simon Perreault <[email-masked]>
Date: Wed, 16 Mar 2011 08:53:26 -0400

On 2011-03-15 10:50, [email-masked] wrote:
> In addition to the rate limit function mentioned in REQ 2, the CGN
> should be able to enforce a bandwidth fair usage between subscribers
> (traffic policing and shaping) are required. The configuration SHOULD be
> system-wise and MAY be per-subscriber (e.g., define service profiles). 

Same questions as for the other thread:

- This can be done elsewhere in the provider's network. Why does it need
to be in the CGN itself?

- Why should we require this of a CGN when we don't require it of normal
routers?

Thanks,
Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca