Subject: [BEHAVE] CGN REQ: Address space multiplicative factor

From: <[email-masked]>
Date: Wed, 16 Mar 2011 09:15:16 +0100

Dear all,

The current version of the draft does not elaborate on the address sharing ratio which is one of the foundation of a CGN.

To start, IMO, having something similar to http://tools.ietf.org/html/draft-ietf-intarea-shared-addressing-issues-05#section-26.2 would be useful (BTW, you can copy that text).

We might consider including some requirements on the address sharing schemes to be supported by the CGN. This can be discussed if this is not seen as implementation-specific (e.g., FIFO mode, Quota-based model, dynamic address sharing mode, etc.).

Cheers,
Med

---

From: Simon Perreault <[email-masked]>
Date: Wed, 16 Mar 2011 09:38:35 -0400

On 2011-03-16 04:15, [email-masked] wrote:
> To start, IMO, having something similar to
> http://tools.ietf.org/html/draft-ietf-intarea-shared-addressing-issues-05#section-26.2 would
> be useful (BTW, you can copy that text).

I will include a reference to that section.

> We might consider including some requirements on the address sharing
> schemes to be supported by the CGN. This can be discussed if this is not
> seen as implementation-specific (e.g., FIFO mode, Quota-based model,
> dynamic address sharing mode, etc.).

Do you have a reference or some text to contribute?

Thanks,
Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca