Subject: [BEHAVE] BEHAVE presentations at IETF81

From: "Dan Wing" <[email-masked]>
Date: Fri, 10 Jun 2011 18:21:36 -0700

Hi.  

For IETF81, we need to have draft agendas to our area director to get agenda
time. 

  **********************************************************
  **  If you are planning to present a non-working group  **
  **  document during the BEHAVE session at IETF81, send  **
  **  email to [email-masked] by            **
  **  Wednesday, June 15.                                 **
  **********************************************************

>From our working group active documents list 
at http://tools.ietf.org/wg/behave, I expect we would have an 
agenda covering these items:

* draft-ietf-behave-64-analysis, no presentation (was WGLC'd)

* draft-ietf-behave-lsn-requirements, 20 minutes

* draft-ietf-behave-nat64-discovery-heuristic, 20 minutes

* draft-ietf-behave-nat64-learn-analysis, no presentation

* draft-ietf-behave-sctpnat, no presentation

* draft-ietf-behave-sctpnat, no presentation (was WGLC'd)

of the "Related Active Documents (not working group documents)", here are my
thoughts:

* draft-boucadair-behave-bittorrent-address-sharing -- I believe this was
going to be published AD-sponsored, unless there is interest in the working
group on this document?  If folks want to look at it, and decide if they
could provide peer review, we might consider adopting this as a WG document.
Please let me know.

* draft-sivakumar-behave-nat-logging was requested to become a WG document.
There was some feedback which I believe has not yet been integrated into the
document.  After that feedback is integrated, a presentation might be a good
idea to determine if there is interest in adopting this as a WG document.

* The various multicast documents with -behave- in their names should wait
for the outcome of the multicast BoF, to see if there is interest in moving
forward with multicast translation.

If there are other things to discuss, send the chairs email.

Right now, it appears we might only need 1.0 or 1.5 hours of meeting time.

-d

---

From: "David Harrington" <[email-masked]>
Date: Tue, 28 Jun 2011 23:56:06 -0400

Hi,

FYI.
Your email discusses drafts going as AD-sponsored rather than as WG
drafts.

The IESG has been having discussions about AD-sponsored drafts.
These take up an inordinate amount of an AD's time, and a number of
ADs prefer not to do AD-sponsored drafts as a result.
I am one of those ADs.
 
It is better to have drafts handled through WGs, to get community
review.
If the relevant community (the WG) thinks a draft isn't worth working
on, I am not likely to want to sponsor such a draft.

Just so authors and the WG know ...

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dan Wing
> Sent: Friday, June 10, 2011 9:22 PM
> To: Behave WG
> Cc: [email-masked]; 'Dave Thaler'
> Subject: [BEHAVE] BEHAVE presentations at IETF81
> 
> Hi.  
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>