Subject: Re: [BEHAVE] [pcp] two users request same address and port

From: "Dan Wing" <[email-masked]>
Date: Tue, 16 Aug 2011 11:04:58 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Tina TSOU
> Sent: Tuesday, August 16, 2011 10:40 AM
> To: [email-masked]; [email-masked]
> Subject: [pcp] two users request same address and port
> 
> Hi guys,
> http://portforward.com/cports.htm
> 
> If two end users using XBox request same IPv4 public external address
> on CGN, and same port, what will happen?

If the address and port is available for assignment to that user,
the user will get it.  Otherwise, the user won't.  So in the case
above, the first user will probably get the address and port and
the second user won't.

-d

> The CGN still works with these
> applications listed above in the website link.
> 
> 
> 
> Best Regards,
> Tina TSOU
> http://tinatsou.weebly.com/contact.html
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: Tina TSOU <[email-masked]>
Date: Tue, 16 Aug 2011 17:39:43 +0000

Hi guys,

If two end users using XBox request same IPv4 public external address on CGN, and same port, what will happen? The CGN still works with these applications listed above in the website link.

Best Regards,
Tina TSOU