Subject: [BEHAVE] Size limit of Data attribute in RFC 5766

From: Tom Taylor <[email-masked]>
Date: Fri, 14 Dec 2012 14:13:33 -0500

Todd's E-mail appeared to me as a short text: "WARNING: contains banned 
part. As a public service I've extracted the actual message text.

TT

When sending a Send or Data indication I must include the Data 
attribute. Is there a size limit to this attribute value?  I believe 
there is a size limit to an overall STUN message so I assume that still 
applies. Could anyone clarify this for me please?

---

From: Todd Herman <[email-masked]>
Date: Fri, 14 Dec 2012 19:45:37 +0000

I don't know why that would have happened Tom but thank you for passing it on.  I did get a fairly detailed answer from Dan Wing but welcome any additional input.

> -----Original Message-----
> From: Tom Taylor [mailto:[email-masked]]
> Sent: Friday, December 14, 2012 2:14 PM
> To: [email-masked]
> Cc: Todd Herman
> Subject: Size limit of Data attribute in RFC 5766
> 
> When sending a Send or Data indication I must include the Data attribute. Is
> there a size limit to this attribute value?  I believe there is a size limit to an
> overall STUN message so I assume that still applies. Could anyone clarify this
> for me please?