Subject: [BEHAVE] [Editorial Errata Reported] RFC6062 (3469)

From: RFC Errata System <[email-masked]>
Date: Wed, 23 Jan 2013 22:01:55 -0800 (PST)

The following errata report has been submitted for RFC6062,
"Traversal Using Relays around NAT (TURN) Extensions for TCP Allocations".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6062&eid=3469

--------------------------------------
Type: Editorial
Reported by: Nazmus Shakeeb <[email-masked]>

Section: 5.2.

Original Text
-------------
The server MUST buffer any data received from the client.

Corrected Text
--------------
The server MUST buffer any data received from the peer.

Notes
-----
Server doesn't need to buffer client's data because client always creates data

connection with the Server after the connection is established with peer.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6062 (draft-ietf-behave-turn-tcp-07)
--------------------------------------
Title               : Traversal Using Relays around NAT (TURN) Extensions for TCP Allocations
Publication Date    : November 2010
Author(s)           : S. Perreault, Ed., J. Rosenberg
Category            : PROPOSED STANDARD
Source              : Behavior Engineering for Hindrance Avoidance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Simon Perreault <[email-masked]>
Date: Thu, 24 Jan 2013 10:12:25 +0100

> Original Text

This is correct.

> connection with the Server after the connection is established with peer.

But this explanation is wrong. The correct explanation for this errata 
is simpler: it's a typo.

Simon