Subject: [bess] BGP route selection criteria - geographic distance when AS_PATH are equal

From: Duleep Thilakarathne <[email-masked]>
Date: Sun, 26 Jul 2015 19:15:29 +0000

Hi,

I would like to suggest to consider geographic distance when AS_PATH  are equal in BGP route selection criteria. (as tie breaking rule). Can anybody comment on my idea.

Regards
Duleept

This e-mail and any attachments may contain confidential and
privileged information. If you are not the intended recipient,
please notify the sender immediately by return e-mail, delete this
e-mail and destroy any copies. Any dissemination or use of this
information by a person other than the intended recipient is
unauthorized and may be illegal.
Mobitel (Pvt) Ltd.

---

From: Robert Raszuk <[email-masked]>
Date: Sun, 26 Jul 2015 23:09:41 +0200

Hi Duleep,

Please consider RFC 7311 and provide feedback why you think it is not
sufficient for your objective.

https://tools.ietf.org/html/rfc7311

Best,
R.

On Sun, Jul 26, 2015 at 9:15 PM, Duleep Thilakarathne <[email-masked]>
wrote:

>  Hi,
>
>
>
> I would like to suggest to consider geographic distance when AS_PATH  are
> equal in BGP route selection criteria. (as tie breaking rule). Can anybody
> comment on my idea.
>
>
>
>
>
> Regards
>
> Duleept
>
>
>
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>