Subject: [bess] Draft agenda for our meeting in Prague

From: <[email-masked]>
Date: Tue, 7 Jul 2015 18:13:46 +0200

Hi everyone,

BESS will meet in roughly two weeks in Prague (Monday 15:20-17:20).

Here is the *draft* agenda:
https://www.ietf.org/proceedings/93/agenda/agenda-93-bess

We won't be able to satisfy all the requests for slots and we have 
already made some choices.
However, note well that this draft agenda is really not final, we still 
have 10-15 non allocated time.
We will post a final agenda before the deadline, hopefully this week.

Best,

-Thomas & Martin

WG Status, 10 min

draft-shah-pals-mpls-l2vpn-yang
Patrice, Himanshu, Robin, 10'
+ 5' on E-VPN Yang

draft-anshuverma-bess-vpls-best-site-id
Anshu Verma, 10'

draft-fm-bess-service-chaining-01
Dhananjaya, 10'

draft-zzhang-bess-evpn-bum-procedure-updates (not published)
Jeffrey, 15'

draft-rabadan-bess-evpn-optimized-ir-01
Jorge, 10'

draft-snr-bess-evpn-proxy-arp-nd-01
Jorge, 10'

E-VPN LSP-Ping
draft-jain-bess-evpn-lsp-ping-00
Parag, 10'

draft-ietf-bess-evpn-vpws
Sami, 5'

draft-ietf-bess-evpn-etree
Ali, 10'

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Lizhenbin <[email-masked]>
Date: Thu, 9 Jul 2015 12:23:58 +0000

Hi Thomas,
I am sorry for applying for the time slot late. Now I have communicated with possible experts to try to set up the design team for the L3VPN Yang. 
If possible, please help arrange 5 minutes to give me a chance to introduce the existing team and welcome more members. 
Then we can have a team work on the L3VPN Yang design after IETF93.

My presentation information is as follows if it can be arranged:
draft name: draft-zhuang-bess-l3vpn-yang-01
speaker: Zhenbin(Robin) Li
desired duration: 5 minutes

Best Regards,
Zhenbin(Robin)

-----邮件原件-----
发件人: BESS [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2015年7月8日 0:14
收件人: BESS
主题: [bess] Draft agenda for our meeting in Prague

Hi everyone,

We won't be able to satisfy all the requests for slots and we have already made some choices.
However, note well that this draft agenda is really not final, we still have 10-15 non allocated time.
We will post a final agenda before the deadline, hopefully this week.

Best,

-Thomas & Martin

WG Status, 10 min

draft-zzhang-bess-evpn-bum-procedure-updates (not published) Jeffrey, 15'

E-VPN LSP-Ping

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: <[email-masked]>
Date: Thu, 9 Jul 2015 15:40:19 +0200

Hi everyone,

Face to face time is a scarce resource and we had to make choices.

We would like to insist that we think all authors should using the 
mailing-list *more* and *earlier*, to allow dedicating meeting time to 
discussions that will most benefit from happening face to face.

What is, very likely, the final agenda for our meeting is at:
https://www.ietf.org/proceedings/93/agenda/agenda-93-bess
(the slots we added to the draft agenda are highlighted below)

Thanks you for your understanding,

-Thomas & Martin

--- agenda00.txt
+++ agenda01.txt
@@ -10,9 +10,15 @@

+Heads up on BESS-related work-in-progress
+Chairs, 5'
+

  draft-zzhang-bess-evpn-bum-procedure-updates
  Jeffrey, 15'

+draft-sajassi-bess-evpn-virtual-eth-segment
+Ali, 5'
+

@@ -28,3 +34,6 @@

+
+draft-ietf-bess-dci-evpn-overlay-01
+Jorge, 5'