Subject: Re: [bess] Proposed updates to address comments to draft-ietf-bess-mvpn-fast-failover

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 7 Nov 2018 04:43:43 +0000

Hi Greg,

The changes look good. Thanks for taking care of my comments.

Cheers,
Ali

From: Greg Mirsky <[email-masked]>
Date: Tuesday, October 30, 2018 at 7:50 AM
To: Cisco Employee <[email-masked]>, BESS <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Proposed updates to address comments to draft-ietf-bess-mvpn-fast-failover

Dear Ali,
my sincere apologies for being so terribly late to address your comments at the BESS WG meeting in Montreal. Below are the updates I propose:
OLD TEXT:
  Then The Downstream PE MAY
   initiate a switchover of the traffic from the Primary Upstream PE to
   the Standby Upstream PE.
NEW TEXT:
  Then The Downstream PE MAY
   initiate a switchover of the traffic from the Primary Upstream PE to
   the Standby Upstream PE only if the Standby Upstream PE deemed
   available.  The dedicated p2mp BFD session MAY monitor the state of
   the Standby Upstream PE.

OLD TEXT:
   Whenever the state of the BFD session changes to Down the Provider
   Tunnel will be considered down, and the downstream PE will switch to
   the backup Provider Tunnel.
NEW TEXT:
   Whenever the state of the BFD session changes to Down the Provider
   Tunnel will be considered down, and the downstream PE MAY switch to
   the backup Provider Tunnel only if the backup Provider Tunnel deemed
   available.  The dedicated p2mp BFD session MAY monitor the state of
   the backup Provider Tunnel.

Attached please find diff to highlight the update and the new version of the draft.

Kind regards,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 7 Nov 2018 11:47:18 +0700

Hi Ali,
thank you for taking the time to review and respond during this busy time,
much appreciated. I will upload the updated version of the draft shortly.

Regards,
Greg

On Wed, Nov 7, 2018 at 11:43 AM Ali Sajassi (sajassi) <[email-masked]>
wrote:

> *From: *Greg Mirsky <[email-masked]>
> *Date: *Tuesday, October 30, 2018 at 7:50 AM
> *To: *Cisco Employee <[email-masked]>, BESS <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Subject: *Proposed updates to address comments to
> draft-ietf-bess-mvpn-fast-failover
>
>
>
> Dear Ali,
>
> my sincere apologies for being so terribly late to address your comments
> at the BESS WG meeting in Montreal. Below are the updates I propose:
>
> OLD TEXT:
>