Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-mvpn-fast-failover => NEED your FEEDBACK

From: "Hassen, Clayton" <[email-masked]>
Date: Wed, 28 Nov 2018 15:29:58 +0000

I am unaware of any undisclosed IPR’s.

Thanks

--CH

From: "[email-masked]" <[email-masked]>
Date: Wednesday, November 28, 2018 at 4:53 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Clayton Hassen <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: FW: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-mvpn-fast-failover => NEED your FEEDBACK

Hi,

You are listed as contributor or co-author of this draft. Could you please respond to the IPR poll as soon as possible ? Please reply to the BESS WG list. If you are aware of an implementation, please also let us know.

Thank you

Brgds,

From: Greg Mirsky [mailto:[email-masked]]
Sent: Monday, November 26, 2018 03:47
To: LITKOWSKI Stephane OBS/OINIS
Cc: BESS; [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-mvpn-fast-failover

Hi Stephane, et al.,
I'm not aware of any IPR related to this draft other than already disclosed.

RE: implementation status
In Q1 of 2019, ZTE will release a product that includes support of this draft.

Regards,
Greg

On Wed, Nov 21, 2018 at 11:54 PM <[email-masked]<mailto:[email-masked]>> wrote:

Hello Working Group,

This email starts a two-week Working Group Last Call on draft-ietf-bess-mvpn-fast-failover-04  [1]

This poll runs until *the 6th of December*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Currently two IPRs have been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-fast-failover/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 28 Nov 2018 16:20:17 +0000

I am not aware of IPR related to this draft other than the one that was disclosed.
We have an implementation of some use cases in the draft

From: BESS <[email-masked]> on behalf of "Hassen, Clayton" <[email-masked]>
Date: Wednesday, 28 November 2018 at 07:30
To: Stephane Litkowski <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-mvpn-fast-failover => NEED your FEEDBACK

Thanks

--CH

Hi,

Thank you

Brgds,

Hi Stephane, et al.,

Regards,
Greg

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

Thank you.

---

From: "Muley, Praveen (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 28 Nov 2018 16:44:02 +0000

Not aware of any IPR related to this draft other than the one that was disclosed.
We have an implementation of some use cases in the draft

-Praveen

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Hassen, Clayton" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 28 November 2018 at 07:30
To: Stephane Litkowski <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-mvpn-fast-failover => NEED your FEEDBACK

Thanks

--CH

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 28, 2018 at 4:53 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Clayton Hassen <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: FW: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-mvpn-fast-failover => NEED your FEEDBACK

Hi,

Thank you

Brgds,

Cc: BESS; [email-masked]<mailto:[email-masked]>

Hi Stephane, et al.,

Regards,
Greg

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

Thank you.