Subject: [bess] draft-ietf-bess-security-00.txt

From: "Susan Hares" <[email-masked]>
Date: Mon, 5 Nov 2018 03:05:59 -0500

Ali:

It would be useful to indicate how you keep the IPSEC information from going
outside the AS.   For reference, this is Keyur Patel's question. 

Cheerily, Susan Hares

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 5 Nov 2018 08:09:45 +0000

Also how does the solution behave if the edge device is no longer connected to the RR and does not get keys in time to refresh. Common issue in SD-WAN context which is in scope from what I understood on the discussion with Linda.

From: BESS <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Monday, 5 November 2018 at 15:06
To: "[email-masked]" <[email-masked]>
Subject: [bess] draft-ietf-bess-security-00.txt

Ali:

It would be useful to indicate how you keep the IPSEC information from going outside the AS.   For reference, this is Keyur Patel’s question.

Cheerily, Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 5 Nov 2018 03:10:45 -0500

+1 on this question.   I hope Ali will discuss. 

Sue 

From: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]] 
Sent: Monday, November 5, 2018 3:10 AM
To: Susan Hares; [email-masked]
Subject: Re: [bess] draft-ietf-bess-security-00.txt

Ali:

Cheerily, Susan Hares