Subject: Re: [bess] WG adoption poll for draft-zzhang-bess-mvpn-evpn-aggregation-label-01

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Sun, 4 Nov 2018 10:43:26 +0000

Support the adoption of this draft.

About 10 years ago the suggestion of a configured network-wide MPLS label was considered sacrilegious as I suggested it then for aggregate tunnels for MP2MP to simplify operation ; however, with the advent of controller-based solutions, such usages are becoming more common place. A few suggestions:

  1.  Discuss upfront that such approach is well suited for controller-based solution
  2.  Discuss upfront the benefits of aggregate labels for MP2MP just as you have done for P2MP
  3.  Make a more realistic example for ESI labels. You don’t need to over sell it ☺ Majority of multi-homing are dual-homing with a few triple and quad homing. Having multi-homing with 1000 PEs is very far-fetched ☺

Cheers,
Ali

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, October 30, 2018 at 1:22 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption poll for draft-zzhang-bess-mvpn-evpn-aggregation-label-01

Hi WG,

This email begins a two-week poll for BESS working group adoption draft-zzhang-bess-mvpn-evpn-aggregation-label-01 [1]

Please review the draft and post any comments to the BESS working group list, stating whether or not you support adoption.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

The poll for working group adoption closes on Tue 13th November.

Regards,
Stéphane and Matthew

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-evpn-aggregation-label/

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Selvakumar Sivaraj <[email-masked]>
Date: Sun, 25 Nov 2018 21:54:47 +0000

I am not aware of any relevant undisclosed IPR.

Thanks,
Selvakumar

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, November 13, 2018 at 4:17 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Wen Lin <[email-masked]>
Subject: Re: [bess] WG adoption poll for draft-zzhang-bess-mvpn-evpn-aggregation-label-01

We have a good level of support for this document.
The document is adopted as a WG document.

However we are missing IPR replies from: [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>

We must clear this before proceeding.

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, October 30, 2018 09:22
To: [email-masked]
Subject: [bess] WG adoption poll for draft-zzhang-bess-mvpn-evpn-aggregation-label-01

Hi WG,

Regards,
Stéphane and Matthew

[1] https://datatracker.ietf.org/doc/draft-zzhang-bess-mvpn-evpn-aggregation-label/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dzzhang-2Dbess-2Dmvpn-2Devpn-2Daggregation-2Dlabel_&d=DwMFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=AOFZZG9nrNw0wZjpoQ1Qq1CgXImE7ZAjWPn6mYBinQU&m=uIQmrCuZBzxYKVDXCHAY-TvZJsGM5TjtUqTGLxmPbhY&s=CtsyxwhWANA5UsX7qYhoUjiNYLPyrjcC8FJze8hB000&e=>

[Orange logo]<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.orange.com_&d=DwMFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=AOFZZG9nrNw0wZjpoQ1Qq1CgXImE7ZAjWPn6mYBinQU&m=uIQmrCuZBzxYKVDXCHAY-TvZJsGM5TjtUqTGLxmPbhY&s=VRCapYfpa95JuhRFQor9cmHm60-OTLJhhcMwFNXSG10&e=>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25202-252023-252028-252049-252083-2520&d=DwMFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=AOFZZG9nrNw0wZjpoQ1Qq1CgXImE7ZAjWPn6mYBinQU&m=uIQmrCuZBzxYKVDXCHAY-TvZJsGM5TjtUqTGLxmPbhY&s=maqSlsTKTdLwuGUHuIJJxnlrZUG245dUQoiL3qE65jk&e=>  NEW !
mobile: +33 6 71 63 27 50 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25206-252037-252086-252097-252052-2520&d=DwMFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=AOFZZG9nrNw0wZjpoQ1Qq1CgXImE7ZAjWPn6mYBinQU&m=uIQmrCuZBzxYKVDXCHAY-TvZJsGM5TjtUqTGLxmPbhY&s=YdFkRR54u14Lw2vMhz9PzfgV_FvqC8ehl15hoMDfnlw&e=>  NEW !
[email-masked]<mailto:[email-masked]>

Thank you.

Thank you.