Subject: [bess] (Action required from Author)Re: Time to gather WG document status update

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 21 Jan 2019 19:45:26 +0000

Hi WG
So far I have not heard from any one. It would be really great to get input from authors.  We would like to make progress before next meeting Prauge. If there is any thing which is blocking progress of any document , it might be good to work on it and get things resolved.

Thanks
Mankamana

From: "[email-masked]" <[email-masked]>
Date: Tuesday, January 8, 2019 at 5:42 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Mankamana Mishra (mankamis)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Time to gather WG document status update

Hi WG,

I wish you all an happy new year and all the best for 2019 !
We should now all be back to work and we, chairs, are expecting from WG document authors to get a status update of your document progress and the associated ETA towards the next step. Don’t hesitate to raise the blocking points if there is any of if you need help on anything.

Thanks to provide this update before end of next week to our secretary Mankamana ([email-masked]<mailto:[email-masked]>).

Best Regards,

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 22 Jan 2019 16:27:06 +0000

Mankamana, Matthew, Stephane,

Update about two drafts:

draft-ietf-bess-evpn-na-flags

  *   This is a very simple draft defining an extended community to propagate the IPv6 ND information along with MAC/IP routes in EVPN.
  *   It is used (and referred) in draft-ietf-bess-evpn-proxy-arp-nd, which is in WG Last Call status for a while now.
  *   The draft has been stable for a long time now. We believe it’s ready.

draft-ietf-bess-evpn-pref-df

  *   The draft has been recently refreshed and some changes have been made in order to align it with the DF Election Framework draft.
  *   Other than that, we believe it’s ready. The draft has multiple implementations and it’s deployed out there.

Thank you.
Jorge & authors

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Monday, January 21, 2019 at 8:46 PM
Cc: "[email-masked]" <[email-masked]>
Subject: (Action required from Author)Re: Time to gather WG document status update
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, January 21, 2019 at 8:46 PM

Hi WG

Thanks
Mankamana

Hi WG,

Best Regards,

Stephane Litkowski
Network Architect

Thank you.

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 29 Jan 2019 04:34:46 +0000

Somehow I did not get this reminder and the original email. Or maybe I just somehow delete them by accident.

Anyway sorry for the late response. Some update for the following:

  1.  draft-ietf-bess-evpn-irb-mcast

We recently submitted a new revision to revive the expired revision and also made a small textual change. We believe we’re ready to move to the next step (quality review and WGLC).

  1.  draft-ietf-bess-mvpn-evpn-aggregation-label

We’re ready to move to the next step (quality review and WGLC). There was a long discussion with Jingrong at the poll for IANA early allocation. I hope I did address the concerns (not just for the early allocation).

  1.  draft-ietf-bess-mvpn-msdp-sa-interoperation

We are ready for WGLC. There were good discussions at PIM WG when it was first brought up then it has been quiet in both WGs, even with a prod. That should not be viewed as lack of interest. It’s a simple and necessary feature missed in the original RFC6514.

  1.  draft-ietf-bess-mvpn-fast-failover

I reviewed as shepherd and provided comments. The authors have responded some time ago but I have not got a chance to follow up. I’ll get onto it soon.

Thanks.
Jeffrey

From: "Mankamana Mishra (mankamis)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 21, 2019 at 8:46 PM
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: (Action required from Author)Re: Time to gather WG document status update
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, January 21, 2019 at 8:46 PM

Hi WG

Thanks
Mankamana

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 8, 2019 at 5:42 AM
Cc: "Mankamana Mishra (mankamis)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Time to gather WG document status update

Hi WG,

Best Regards,

[Orange logo]<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.orange.com_&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=tylXN_pl66VCgAei-EfYQ9ohobyNH91N6xIa9h4bwx8&s=Oh7A3-6pbV3fUTai-vwqEBN1k148gw5LlNd5R6YiSqU&e=>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25202-252023-252028-252049-252083-2520&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=tylXN_pl66VCgAei-EfYQ9ohobyNH91N6xIa9h4bwx8&s=zi3-AcOlAKYpQCgv-EIoV2OLy9EE36pPRtuPaFksrp4&e=>  NEW !
mobile: +33 6 71 63 27 50 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25206-252037-252086-252097-252052-2520&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=tylXN_pl66VCgAei-EfYQ9ohobyNH91N6xIa9h4bwx8&s=6zVTDv2RzylL-wsNemyqD5AXYbvuE7ngNPYJwSEDBPs&e=>  NEW !
[email-masked]<mailto:[email-masked]>

Thank you.

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 28 Jan 2019 08:28:07 +0800

Hi Mankamana,
apologies for the belated response.
For draft-bess-mvpn-fast-failover - working on addressing comments received
during WGLC. Will try to close by the end of February.

Regards,
Greg

On Tue, Jan 22, 2019 at 3:49 AM Mankamana Mishra (mankamis) <
[email-masked]> wrote:

> Hi WG
>
> So far I have not heard from any one. It would be really great to get
> input from authors.  We would like to make progress before next meeting
> Prauge. If there is any thing which is blocking progress of any document ,
> it might be good to work on it and get things resolved.
>
>
>
> Thanks
>
> Mankamana
>
>
>
>
>
> *From: *"[email-masked]" <[email-masked]>
> *Date: *Tuesday, January 8, 2019 at 5:42 AM
> *To: *"[email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <[email-masked]>
> *Cc: *"Mankamana Mishra (mankamis)" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Subject: *Time to gather WG document status update
>
>
>
> Hi WG,
>
>
>
> We should now all be back to work and we, chairs, are expecting from WG
> document authors to get a status update of your document progress and the
> associated ETA towards the next step. Don’t hesitate to raise the blocking
> points if there is any of if you need help on anything.
>
>
>
> Thanks to provide this update *before end of next week* to our secretary
> Mankamana ([email-masked]).
>
>
>
> Best Regards,
>
>
>
>  <http://www.orange.com/>
>
>
>
> *Stephane Litkowski *
> Network Architect
> phone: +33 2 23 *06* 49 83
> <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>
>  NEW !
> mobile: +33 6 71 63 27 50
> <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>
>  NEW !
> [email-masked]
>
>
>