Subject: [bess] short WGLC for draft-ietf-bess-service-chaining

From: <[email-masked]>
Date: Fri, 11 Jan 2019 08:37:28 +0000

Hi,

The draft-ietf-bess-service-chaining [1] document failed its WGLC with substantial comments received.
The document has been updated beginning of December and we would like to know if people are now happy with the content of the new version.

This email starts a poll of 1 week to gather additional comments or support/agreement.
This work is an old one and we should close it asap.

The poll runs until *** Friday 18th January ****

Brgds,

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-service-chaining/

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 12 Jan 2019 17:00:59 -0000

Stephane,

Thanks for bringing this back for another last call.

I think that the approach documented in this document is a fine solution for
a somewhat limited SFC deployment. It has the benefits of using existing
techniques and tools, and satisfies the need for a quick deployment solution
for SFC.

I am not convinced that this solution is scalable to complex chains or large
networks with very many chains, but that is not the point. We have other
solutions (as Andy notes) for those problems. Those other solutions may also
be more generic and widely applicable, ultimately covering the problem space
addressed by this draft, but that is not the point either.

Furthermore, as this solution is already shipping (if I understand various
claims correctly), it is worthwhile publishing.

The current version seems "good enough".

Thanks,

Adrian

From: BESS <[email-masked]> On Behalf Of
[email-masked]
Sent: 11 January 2019 08:37
To: [email-masked]
Cc: [email-masked]
Subject: [bess] short WGLC for draft-ietf-bess-service-chaining

Hi,

The draft-ietf-bess-service-chaining [1] document failed its WGLC with
substantial comments received.

The document has been updated beginning of December and we would like to
know if people are now happy with the content of the new version.

This email starts a poll of 1 week to gather additional comments or
support/agreement.

Brgds,

 

 <http://www.orange.com/> 

Stephane Litkowski 
Network Architect 

phone:
<https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.
sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootser
vice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20> +33 2 23 06 49 83
NEW !
mobile:
<https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.
sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootser
vice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20> +33 6 71 63 27 50
NEW !
 <mailto:[email-masked]> [email-masked] 

____________________________________________________________________________
_____________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.
 
This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 21 Jan 2019 13:02:59 +0000

Hi,

This new WGLC hasn't raised any concern about the document.
We'll proceed to the next step.

Brgds,

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, January 11, 2019 09:37
To: [email-masked]
Cc: [email-masked]
Subject: short WGLC for draft-ietf-bess-service-chaining

Hi,

Brgds,

Stephane Litkowski
Network Architect

Thank you.