Subject: [bess] I-D Action: draft-ietf-bess-mvpn-fast-failover-07.txt

From: [email-masked]
Date: Sat, 24 Aug 2019 17:04:51 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the BGP Enabled ServiceS WG of the IETF.

        Title           : Multicast VPN fast upstream failover
        Authors         : Thomas Morin
                          Robert Kebler
                          Greg Mirsky
	Filename        : draft-ietf-bess-mvpn-fast-failover-07.txt
	Pages           : 18
	Date            : 2019-08-24

Abstract:
   This document defines multicast VPN extensions and procedures that
   allow fast failover for upstream failures, by allowing downstream PEs
   to take into account the status of Provider-Tunnels (P-tunnels) when
   selecting the upstream PE for a VPN multicast flow, and extending BGP
   MVPN routing so that a C-multicast route can be advertised toward a
   standby upstream PE.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-fast-failover/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bess-mvpn-fast-failover-07
https://datatracker.ietf.org/doc/html/draft-ietf-bess-mvpn-fast-failover-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bess-mvpn-fast-failover-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 24 Aug 2019 17:11:36 -0700

Dear All,
this version addresses all the comments received during the WGLC.

Regards,
Greg

---------- Forwarded message ---------
From: <[email-masked]>
Date: Sat, Aug 24, 2019 at 5:05 PM
Subject: [bess] I-D Action: draft-ietf-bess-mvpn-fast-failover-07.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the BGP Enabled ServiceS WG of the IETF.

Abstract:

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: <[email-masked]>
Date: Mon, 26 Aug 2019 08:54:21 +0000

Thanks Greg, I will have a look at the document in the coming weeks and proceed accordingly.

From: BESS [mailto:[email-masked]] On Behalf Of Greg Mirsky
Sent: Sunday, August 25, 2019 02:12
To: BESS; [email-masked]; Jeffrey (Zhaohui) Zhang
Subject: [bess] Fwd: I-D Action: draft-ietf-bess-mvpn-fast-failover-07.txt

Dear All,

Regards,
Greg
---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Sat, Aug 24, 2019 at 5:05 PM
Subject: [bess] I-D Action: draft-ietf-bess-mvpn-fast-failover-07.txt
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.