Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

From: <[email-masked]>
Date: Mon, 2 Sep 2019 15:01:06 +0000

Hi Mankamana,

When do you think the next revision will be available ?

Thanks,

Stephane

From: Mankamana Mishra (mankamis) [mailto:[email-masked]]
Sent: Tuesday, August 27, 2019 23:17
To: Anoop Ghanwani
Cc: LITKOWSKI Stephane OBS/OINIS; [email-masked]; [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Thanks Anoop for your valuable comment.  Really apricate you taking time to have quick call. As agreed on call, I have covered most of your view comment.  It would be seen in next revision.

Thanks
Mankamana

From: Anoop Ghanwani <[email-masked]>
Date: Sunday, June 30, 2019 at 10:05 AM
To: "Mankamana Mishra (mankamis)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Sunday, June 30, 2019 at 10:05 AM

Hi Mankamana,

I sent the doc to the authors, and I have put a pdf version here:
https://anoop.updog.co/ietf/draft-ietf-bess-evpn-igmp-mld-proxy-AG.pdf

Thanks,
Anoop

On Sun, Jun 30, 2019 at 6:12 AM Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Anoop,
Please send it across. We are going to make changes about editorial comment right after WGLC and post updated version.

Thanks
Mankamana

From: Anoop Ghanwani <[email-masked]<mailto:[email-masked]>>
Date: Saturday, June 29, 2019 at 1:04 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Saturday, June 29, 2019 at 1:04 AM

I support the publication of the document as an RFC.

I have several editorial comments and I'll send them in a Word document markup to the authors.

If the mailing list accepts attachments, I'd be happy to post it here as well.

Thanks,
Anoop

On Mon, Jun 17, 2019 at 1:53 AM <[email-masked]<mailto:[email-masked]>> wrote:

Hello Working Group,

This email starts a three weeks Working Group Last Call on  draft-ietf-bess-evpn-igmp-mld-proxy [1].

This poll runs until *the 28th of June*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

We have several IPRs already disclosed.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 2 Sep 2019 15:04:54 +0000

I would have new version uploaded post long weekend in US. In 2 days it should be up for review.

Thanks
Mankamana

From: "[email-masked]" <[email-masked]>
Date: Monday, September 2, 2019 at 8:02 AM
To: "Mankamana Mishra (mankamis)" <[email-masked]>, Anoop Ghanwani <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Hi Mankamana,

Thanks,

Stephane

Thanks
Mankamana

Hi Mankamana,

Thanks,
Anoop

Thanks
Mankamana

Thanks,
Anoop

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

Thank you.

---

From: <[email-masked]>
Date: Mon, 2 Sep 2019 15:22:43 +0000

Great ! thanks

From: Mankamana Mishra (mankamis) [mailto:[email-masked]]
Sent: Monday, September 02, 2019 17:05
To: LITKOWSKI Stephane OBS/OINIS; Anoop Ghanwani
Cc: [email-masked]; [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Thanks
Mankamana

Hi Mankamana,

Thanks,

Stephane

Thanks
Mankamana

Hi Mankamana,

Thanks,
Anoop

Thanks
Mankamana

Thanks,
Anoop

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

Thank you.