Subject: [bess] WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 4 Sep 2019 08:36:21 +0000

This email begins a two-week poll for adoption for draft-keyupate-bess-evpn-virtual-hub-02

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond to the IPR poll only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Wednesday 18th September 2019.

Regards,
Matthew and Stephane

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 4 Sep 2019 18:24:39 +0000

Support as a co-author. I am not aware of any undisclosed IPR.

Cheers,
Ali

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, September 4, 2019 at 1:36 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, September 4, 2019 at 1:36 AM

Regards,
Matthew and Stephane

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 4 Sep 2019 18:39:20 +0000

Support as co-author. Not aware of IPRs.

Jeffrey

From: Ali Sajassi (sajassi) <[email-masked]>
Sent: Wednesday, September 4, 2019 2:25 PM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02

Cheers,
Ali

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 4, 2019 at 1:36 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Cisco Employee <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wednesday, September 4, 2019 at 1:36 AM

Regards,
Matthew and Stephane

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 4 Sep 2019 13:17:56 -0700

yes/support

Cheers,
Jeff
On Sep 4, 2019, 1:36 AM -0700, Bocci, Matthew (Nokia - GB) <[email-masked]>, wrote:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 5 Sep 2019 03:30:01 +0000

Support as co-author and not aware of ipr related to this draft

From: EXT Jeff Tantsura <[email-masked]>
Date: Wednesday, 4 September 2019 at 22:18
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02
Resent from: <[email-masked]>
Resent to: <[email-masked]>, Ali Sajassi <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Wednesday, 4 September 2019 at 22:18

yes/support

Cheers,
Jeff

Regards,
Matthew and Stephane

---

From: Keyur Patel <[email-masked]>
Date: Tue, 10 Sep 2019 08:02:20 +0000

Support as a co-author. Not aware of IPRs.

Regards,
Keyur

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thursday, September 5, 2019 at 12:09 AM
To: "Ali Sajassi (sajassi)" <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, September 5, 2019 at 12:09 AM

Jeffrey

Cheers,
Ali

Regards,
Matthew and Stephane

---

From: Neeraj Malhotra <[email-masked]>
Date: Tue, 10 Sep 2019 12:26:32 -0700

Hi,

Support adoption.

Few comments below that may be considered for next revision following
adoption:

   - assume that proxy ARP behavior described in section 5.2 applies to
   proxy for a remote host only (not local hosts). would be good to clarify.
   - Fix terminology - "PE" and "NVE" used interchangeably across the
   document, e.g., section 5.3. Best to use "PE" everywhere.
   - Mass withdraw - consider propagating per-ES A-D routes to all V-spokes
   upfront as they do not result in any forwarding programming by themselves.
   Making advertisement / withdraw of these routes dependent on host routes
   advertised to remote v-spokes may result in  unnecessary complexity and
   exposure to race conditions.
   - IRB behavior described in section 6.3 seems to be applicable to
   symmetric IRB only. Would be good to clarify if symmetric IRB
   implementation is assumed for this draft.

Thanks,

Neeraj

On Wed, Sep 4, 2019 at 1:36 AM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond to the IPR poll only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
>
>
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 12 Sep 2019 16:18:47 +0000

Support.

Thanks
Mankamana

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>

Regards,
Matthew and Stephane

---

From: John E Drake <[email-masked]>
Date: Mon, 23 Sep 2019 15:52:59 +0000

Support, I'm not aware of any IPR.

Yours Irrespectively,

John

Juniper Business Use Only
From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Wednesday, September 4, 2019 4:36 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02

Regards,
Matthew and Stephane

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 23 Sep 2019 16:26:10 +0000

This email closes this working group adoption poll.

Authors: please upload a new version of the draft as draft-ietf-bess-evpn-virtual-hub-00.

Please also be good to address/respond to the comments from Neeraj.

Best regards

Matthew

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, 4 September 2019 at 09:36
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Wednesday, 4 September 2019 at 09:36

Regards,
Matthew and Stephane

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 27 Sep 2019 20:26:32 -0400

As a technical representative of Verizon from an operator and network designer perspective I support the draft as it stands and don’t know of any non disclosed IPRs.

Regards,

Gyan S. Mishra
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
United States
Phone: 301 502-1347
Email: [email-masked]
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT
Sent from my iPhone

> On Sep 10, 2019, at 3:26 PM, Neeraj Malhotra <[email-masked]> wrote:
> 
> 
> Hi,
> 
> Support adoption. 
> 
> Few comments below that may be considered for next revision following adoption:
> assume that proxy ARP behavior described in section 5.2 applies to proxy for a remote host only (not local hosts). would be good to clarify.
> Fix terminology - "PE" and "NVE" used interchangeably across the document, e.g., section 5.3. Best to use "PE" everywhere.
> Mass withdraw - consider propagating per-ES A-D routes to all V-spokes upfront as they do not result in any forwarding programming by themselves. Making advertisement / withdraw of these routes dependent on host routes advertised to remote v-spokes may result in  unnecessary complexity and exposure to race conditions.
> IRB behavior described in section 6.3 seems to be applicable to symmetric IRB only. Would be good to clarify if symmetric IRB implementation is assumed for this draft.
> 
> Thanks,
> Neeraj
> 
>> On Wed, Sep 4, 2019 at 1:36 AM Bocci, Matthew (Nokia - GB) <[email-masked]> wrote:

---

From: Keyur Patel <[email-masked]>
Date: Sat, 28 Sep 2019 08:50:51 +0000

Hi Matthew,

Submitted 00 version. Will address Neeraj’s comments in the follow up draft update.

Regards,
Keyur

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, September 23, 2019 at 9:26 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: WG adoption and IPR poll for draft-keyupate-bess-evpn-virtual-hub-02
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, September 23, 2019 at 9:26 AM

Best regards

Matthew

Regards,
Matthew and Stephane