Subject: [bess] WG adoption poll and IPR poll for draft-snr-bess-evpn-loop-protect

From: <[email-masked]>
Date: Mon, 2 Sep 2019 14:29:05 +0000

Hi,

This email begins a two-weeks WG adoption poll for draft-snr-bess-evpn-loop-protect-04 [1]
Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 16th September 2019.

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-snr-bess-evpn-loop-protect/

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 2 Sep 2019 15:10:55 +0000

As a co-author I support this document for WG adoption. It has multiple implementations and it was tested between different vendors at the last EANTC interoperability event.

I am not aware of any IPR relevant to this document.

Thank you.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Monday, September 2, 2019 at 4:29 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption poll and IPR poll for draft-snr-bess-evpn-loop-protect
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, September 2, 2019 at 4:29 PM

Hi,

Regards,
Stephane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 2 Sep 2019 13:27:25 -0700

Yes/support adoption 

Regards,
Jeff

> On Sep 2, 2019, at 07:29, <[email-masked]> <[email-masked]> wrote:
> 
> Hi,
>  
> phone: +33 2 23 06 49 83  NEW !
> mobile: +33 6 71 63 27 50  NEW !
> [email-masked]
>  
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 3 Sep 2019 17:23:01 +0000

As a co-author, I support the adoption. I am not aware of any IPR relevant to this document.
Thanks,
Senthil.
From: [email-masked] <[email-masked]>
Sent: Monday, September 02, 2019 7:29 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption poll and IPR poll for draft-snr-bess-evpn-loop-protect

Hi,

Regards,
Stephane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 3 Sep 2019 17:27:13 +0000

I am unaware of any undisclosed IPR related to this draft.
Thanks
Kiran

Hi,

Regards,
Stephane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: JOSE MANUEL CRESPO GARCIA <[email-masked]>
Date: Mon, 9 Sep 2019 13:58:41 +0000

Hi

Regards

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 2, 2019 at 4:29 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption poll and IPR poll for draft-snr-bess-evpn-loop-protect
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, September 2, 2019 at 4:29 PM

Hi,

Regards,
Stephane and Matthew

Stephane Litkowski
Network Architect

Thank you.

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Stephane Litkowski <[email-masked]>
Date: Thu, 19 Sep 2019 11:05:59 +0200

Hi,

The poll has ended.
I haven't seen a lot of support from the various vendor while Jorge has
mentioned that there are multiple implementations. Before closing
definitely this poll, I would like to let the opportunity to other vendors
to raise their voice and support the draft especially if they have
implementations.
I will let an additional week.

Stephane

On Mon, Sep 2, 2019 at 4:29 PM <[email-masked]> wrote:

> Hi,
>
>
>
> This email begins a two-weeks WG adoption poll
> for draft-snr-bess-evpn-loop-protect-04 [1]
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
>  <http://www.orange.com/>
> *Stephane Litkowski *
> phone: +33 2 23 *06* 49 83
> <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>
>  NEW !
> mobile: +33 6 71 63 27 50
> <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>
>  NEW !

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 27 Sep 2019 20:24:04 -0400

As a technical representative of Verizon from an operator and network designer perspective I support the draft as it stands and don’t know of any non disclosed IPRs.

Regards,

Gyan S. Mishra
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
United States
Phone: 301 502-1347
Email: [email-masked]
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERTSent from my iPhone

> On Sep 2, 2019, at 11:10 AM, Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]> wrote:
>

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 1 Oct 2019 02:58:54 +0000

Yes, Support adoption.

G/

From: BESS <[email-masked]> On Behalf Of Stephane Litkowski
Sent: Thursday, September 19, 2019 16:06
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption poll and IPR poll for draft-snr-bess-evpn-loop-protect

Hi,

The poll has ended.
I haven't seen a lot of support from the various vendor while Jorge has mentioned that there are multiple implementations. Before closing definitely this poll, I would like to let the opportunity to other vendors to raise their voice and support the draft especially if they have implementations.
I will let an additional week.

Stephane

On Mon, Sep 2, 2019 at 4:29 PM <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,
Stephane and Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 1 Oct 2019 03:45:38 +0000

Support adoption,  as this is useful addition to EPVN

From: BESS <[email-masked]> on behalf of Gunter VAN DE VELDE <[email-masked]>
Date: Tuesday, 1 October 2019 at 04:59
To: Stephane Litkowski <[email-masked]>, Stephane Litkowski <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption poll and IPR poll for draft-snr-bess-evpn-loop-protect

Yes, Support adoption.

G/

Hi,

The poll has ended.

Stephane

Regards,
Stephane and Matthew

Stephane Litkowski
Network Architect

Thank you.