Subject: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

From: Stephane Litkowski <[email-masked]>
Date: Thu, 19 Sep 2019 11:12:09 +0200

Hi,

This email begins a two-weeks WG adoption poll for
draft-snr-bess-pbb-evpn-isid-cmacflush [1]

Please review the draft and post any comments to the BESS working group
list.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with
IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR, copying the BESS mailing list. The document won't
progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

This poll for adoption closes on 7th October 2019.

Regards,

Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-snr-bess-pbb-evpn-isid-cmacflush/

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 19 Sep 2019 09:56:45 +0000

As a co-author, I support this draft for WG adoption.
Not aware of any relevant IPR.

Thanks.
Jorge

From: BESS <[email-masked]> on behalf of Stephane Litkowski <[email-masked]>
Date: Thursday, September 19, 2019 at 5:12 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

Hi,

This email begins a two-weeks WG adoption poll for draft-snr-bess-pbb-evpn-isid-cmacflush [1]
Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Stephane and Matthew

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 19 Sep 2019 13:17:30 +0000

I support this draft as a co-author. I am not aware of any IPR related to this.

Thanks
Kiran

From: BESS <[email-masked]> On Behalf Of Stephane Litkowski
Sent: Thursday, September 19, 2019 2:12 AM
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

Hi,

Regards,
Stephane and Matthew

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 19 Sep 2019 18:05:05 +0000

As a co-author, support the draft for WG adaption. Not aware of any relevant IPR.
Thanks,
Senthil.

Hi,

Regards,
Stephane and Matthew

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 20 Sep 2019 22:03:23 +0000

Support

Regards

Hooman

From: BESS <[email-masked]> On Behalf Of Sathappan, Senthil (Nokia - US/Mountain View)
Sent: Thursday, September 19, 2019 2:05 PM
To: Stephane Litkowski <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

From: BESS <[email-masked]<mailto:[email-masked]>> On Behalf Of Stephane Litkowski
Sent: Thursday, September 19, 2019 2:12 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] WG adoption and IP poll for draft-snr-bess-pbb-evpn-isid-cmacflush

Hi,

Regards,
Stephane and Matthew

---

From: 松田 卓 <[email-masked]>
Date: Thu, 26 Sep 2019 17:35:38 +0900

As a co-author, support the draft for WG adaption.
Not aware of any relevant IPR.

Thanks,

Taku Matsuda / Softbank
[email-masked]

>
>
> *From: *BESS <[email-masked]> on behalf of Stephane Litkowski <
> [email-masked]>
> *Date: *Thursday, September 19, 2019 at 5:12 AM
> *To: *"[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *[bess] WG adoption and IP poll for
> draft-snr-bess-pbb-evpn-isid-cmacflush
>
>
>
> Hi,
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> [1]
> https://datatracker.ietf.org/doc/draft-snr-bess-pbb-evpn-isid-cmacflush/
>

---

From: 三宅 正浩（ネットワーク運用本部）- Miyake Masahiro - <[email-masked]>
Date: Fri, 27 Sep 2019 19:23:47 +0900

As a co-author, I support this draft for WG adoption.
I am not aware of any relevant IPR.

Thanks.
Masahiro Miyake / SoftBank

2019年9月19日(木) 19:02 Rabadan, Jorge (Nokia - US/Mountain View) <
[email-masked]>:

>
>
>
>
> *From: *"Rabadan, Jorge (Nokia - US/Mountain View)" <
> [email-masked]>
> *Date: *Thursday, September 19, 2019 at 5:56 AM
> *To: *Stephane Litkowski <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *Re: [bess] WG adoption and IP poll for

--

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 27 Sep 2019 20:23:06 -0400

Hi Bruno

As a technical representative of Verizon from an operator and network designer perspective I support the draft as it stands and don’t know of any non disclosed IPRs.

Regards,

Gyan S. Mishra
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
United States
Phone: 301 502-1347
Email: [email-masked]
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT
Sent from my iPhone

> On Sep 19, 2019, at 9:17 AM, Nagaraj, Kiran (Nokia - US/Mountain View) <[email-masked]> wrote:
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess