Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

From: <[email-masked]>
Date: Wed, 26 Feb 2020 15:25:23 +0100

Hi WG,

This email starts a two weeks Working Group Last Call on
draft-ietf-bess-evpn-irb-mcast-04 [2]

Please review the draft and send any comments to the BESS list. Also, please
indicate if you support publishing the draft as a standards track RFC.

This poll runs until 11th March 2020.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

There is currently one IPR disclosed.  

<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-ev
pn-irb-mcast>
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evp
n-irb-mcast

We are also polling for any existing implementation as per [1]. Please
indicate if you are aware of any implementations.

 Thank you,

Stephane

[1]
<https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw>
https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

[2]  <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/>
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 26 Feb 2020 15:11:37 +0000

Support for publication, as co-author. This is a very important and needed technology in EVPN networks.
Not aware of any undisclosed IPRs.

Nokia has an implementation of this draft.

Thank you.
Jorge

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, February 26, 2020 at 3:26 PM
To: 'BESS' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Hi WG,

This email starts a two weeks Working Group Last Call on draft-ietf-bess-evpn-irb-mcast-04 [2]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast

We are also polling for any existing implementation as per [1]. Please indicate if you are aware of any implementations.

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 26 Feb 2020 15:14:50 +0000

Support. This draft is needed and used within my customer architectures
The draft is ready to be published

G/

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, February 26, 2020 15:25
To: 'BESS' <[email-masked]>
Cc: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Hi WG,

 Thank you,

Stephane

---

From: John E Drake <[email-masked]>
Date: Wed, 26 Feb 2020 19:33:56 +0000

Support and not aware of any IPR

Yours Irrespectively,

John

Juniper Business Use Only
From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, February 26, 2020 9:25 AM
To: 'BESS' <[email-masked]>
Cc: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Hi WG,

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast__;!!NEt6yMaO-gk!WHjbVsuoV4mlotajgdF8i21JG985A-CegXG17c6vqynBsax2A2NrpbCJ6bTnJp8$>

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!WHjbVsuoV4mlotajgdF8i21JG985A-CegXG17c6vqynBsax2A2NrpbCJRSuMIT0$>
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/__;!!NEt6yMaO-gk!WHjbVsuoV4mlotajgdF8i21JG985A-CegXG17c6vqynBsax2A2NrpbCJF13JdWg$>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 26 Feb 2020 21:38:48 +0000

Support.

From: BESS <[email-masked]> on behalf of Jorge Rabadan <[email-masked]>
Date: Wednesday, 26 February 2020 at 16:12
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Thank you.
Jorge

Hi WG,

 Thank you,

Stephane

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 26 Feb 2020 21:39:44 +0000

Support

From: BESS <[email-masked]> On Behalf Of Henderickx, Wim (Nokia - BE/Antwerp)
Sent: Wednesday, February 26, 2020 1:39 PM
To: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; [email-masked]; 'BESS' <[email-masked]>
Cc: [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Support.

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Jorge Rabadan <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 26 February 2020 at 16:12
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Thank you.
Jorge

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 26, 2020 at 3:26 PM
To: 'BESS' <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Hi WG,

 Thank you,

Stephane

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 26 Feb 2020 22:49:29 +0000

Support

Date: Wednesday, February 26, 2020 at 6:26 AM

Hi WG,

 Thank you,

Stephane

---

From: "Walsh, Brian (Nokia - SG/Singapore)" <[email-masked]>
Date: Wed, 26 Feb 2020 15:43:22 +0000

Support – this is highly relevant work.

Thx,
Brian

Date: Wednesday, 26 February 2020 at 22:26

Hi WG,

 Thank you,

Stephane

---

From: Wen Lin <[email-masked]>
Date: Thu, 27 Feb 2020 04:06:50 +0000

Support as co-author.  I am unaware of any undisclosed IPRs.

Thanks,
Wen

Date: Wednesday, February 26, 2020 at 9:26 AM

Hi WG,

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-irb-mcast__;!!NEt6yMaO-gk!TIKp1vkb721jiskaLay8HrZeOqpepwP6JZV9ycM5T5koHILK2QQfhYsP3WvqHw$>

 Thank you,

Stephane

[1] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!TIKp1vkb721jiskaLay8HrZeOqpepwP6JZV9ycM5T5koHILK2QQfhYt0AL1zQw$>
[2] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-mcast/__;!!NEt6yMaO-gk!TIKp1vkb721jiskaLay8HrZeOqpepwP6JZV9ycM5T5koHILK2QQfhYs3FbAU1w$>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Thu, 27 Feb 2020 14:18:12 +0000

Support

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of Wen Lin
Sent: Wednesday, February 26, 2020 11:07 PM
To: [email-masked]; 'BESS' <[email-masked]>
Cc: [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-irb-mcast-04

Thanks,
Wen

Hi WG,

 Thank you,

Stephane

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 27 Feb 2020 10:41:14 -0500

Yes/support

Cheers,
Jeff

> On Feb 26, 2020, at 09:26, [email-masked] wrote:
> 
> 
> Hi WG,
>  
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess