Subject: [bess] WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir

From: <[email-masked]>
Date: Tue, 4 Feb 2020 14:49:36 +0100

Hi,

This email begins a two-weeks WG adoption poll for draft-wsv-bess-extended-evpn-optimized-ir [1]

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 18th Feb 2020.  

Regards,

Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-wsv-bess-extended-evpn-optimized-ir/

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 4 Feb 2020 13:57:53 +0000

Support as co-author.
Not aware of any IPR related to this draft.

Thanks.
Jorge

From: "[email-masked]" <[email-masked]>
Date: Tuesday, February 4, 2020 at 5:49 AM
To: 'BESS' <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, February 4, 2020 at 5:49 AM

Hi,

Regards,
Stephane and Matthew

---

From: <[email-masked]>
Date: Tue, 4 Feb 2020 22:00:12 +0800 (CST)

I read this draft and support the adoption.

Thanks,

Sandy

原始邮件

发件人：[email-masked] <[email-masked]>
收件人：'BESS' <[email-masked]>;[email-masked] <[email-masked]>;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2020年02月04日 21:50
主 题 ：[bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

Hi,

 

 

 

 

 

Regards,

Stephane and Matthew

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 4 Feb 2020 14:33:39 +0000

Support

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2020 9:00 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir

Thanks,

Sandy

原始邮件
发件人：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
收件人：'BESS' <[email-masked]<mailto:[email-masked]>>;[email-masked] <[email-masked]<mailto:[email-masked]>>;
抄送人：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>;
日 期 ：2020年02月04日 21:50
主 题 ：[bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwQGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=T2V6NlWDOa-h0yqE2sJnAuAD8ab9LVClxX9Do5SXglg&s=_REdF4tlm5Rfbxm77dwyJB8TNBTMf-fJQpihcklJAJs&e=>
Hi,

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-wsv-bess-extended-evpn-optimized-ir/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dwsv-2Dbess-2Dextended-2Devpn-2Doptimized-2Dir_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=T2V6NlWDOa-h0yqE2sJnAuAD8ab9LVClxX9Do5SXglg&s=ORfJfU_4k4JZyIAPnAEvPznq3_ZTmuNFoBbbNkGgG7A&e=>

---

From: Wen Lin <[email-masked]>
Date: Wed, 5 Feb 2020 19:00:39 +0000

Support as a co-author.  Juniper also has released code for this feature.

I am unaware of any undisclosed IPR.

Thanks,
Wen

From: BESS <[email-masked]> on behalf of "UTTARO, JAMES" <[email-masked]>
Date: Tuesday, February 4, 2020 at 9:34 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir

Support

Thanks,
              Jim Uttaro

Thanks,

Sandy

原始邮件

Regards,
Stephane and Matthew

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 6 Feb 2020 21:19:21 +0000

Support the adoption.

Jeffrey

From: BESS <[email-masked]> On Behalf Of Wen Lin
Sent: Wednesday, February 5, 2020 2:01 PM
To: UTTARO, JAMES <[email-masked]>; [email-masked] <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir

Thanks,
Wen

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "UTTARO, JAMES" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 4, 2020 at 9:34 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir

Support

Thanks,
              Jim Uttaro

From: BESS <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, February 04, 2020 9:00 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir

Thanks,

Sandy

原始邮件

Regards,
Stephane and Matthew

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Thu, 6 Feb 2020 22:48:39 +0000

I support the adoption.

Thanks,
Kishore

From: BESS <[email-masked]> on behalf of "Jeffrey (Zhaohui) Zhang" <zzhang=[email-masked]>
Date: Thursday, February 6, 2020 at 4:20 PM
To: Wen Lin <wlin=[email-masked]>, "UTTARO, JAMES" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir

Support the adoption.

Jeffrey

Thanks,
Wen

Support

Thanks,
              Jim Uttaro

Thanks,

Sandy

原始邮件

Regards,
Stephane and Matthew

---

From: Selvakumar Sivaraj <[email-masked]>
Date: Mon, 10 Feb 2020 19:34:02 +0000

Support as co-author. I am unaware of any undisclosed IPR.

Thanks,
Selvakumar

From: Wen Lin <[email-masked]>
Date: Wednesday, February 5, 2020 at 11:00 AM
To: "UTTARO, JAMES" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, February 5, 2020 at 11:00 AM

Thanks,
Wen

Support

Thanks,
              Jim Uttaro

Thanks,

Sandy

原始邮件

Regards,
Stephane and Matthew

---

From: Vishal Garg <[email-masked]>
Date: Mon, 10 Feb 2020 19:43:28 +0000

Thanks
Vishal

From: Selvakumar Sivaraj <[email-masked]>
Date: Monday, February 10, 2020 at 11:34 AM
To: Wen Lin <[email-masked]>, "UTTARO, JAMES" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IP poll fordraft-wsv-bess-extended-evpn-optimized-ir
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, February 10, 2020 at 11:34 AM

Thanks,
Selvakumar

Thanks,
Wen

Support

Thanks,
              Jim Uttaro

Thanks,

Sandy

原始邮件

Regards,
Stephane and Matthew

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 12 Feb 2020 20:42:02 -0500

Support.  I am unaware of any undisclosed IPR.

Thanks

Gyan

On Mon, Feb 10, 2020 at 2:45 PM Vishal Garg <vishalg=
[email-masked]> wrote:

> *From: *Selvakumar Sivaraj <[email-masked]>
> *Date: *Monday, February 10, 2020 at 11:34 AM
> *To: *Wen Lin <[email-masked]>, "UTTARO, JAMES" <[email-masked]>, "
> [email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *Re: [bess] WG adoption and IP poll
> fordraft-wsv-bess-extended-evpn-optimized-ir
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>
> *Resent-Date: *Monday, February 10, 2020 at 11:34 AM
>
>
>
> *From: *Wen Lin <[email-masked]>
> *Date: *Wednesday, February 5, 2020 at 11:00 AM
> *To: *"UTTARO, JAMES" <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <
> [email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *Re: [bess] WG adoption and IP poll
> fordraft-wsv-bess-extended-evpn-optimized-ir
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>
> *Resent-Date: *Wednesday, February 5, 2020 at 11:00 AM
>
>
>
> *From: *BESS <[email-masked]> on behalf of "UTTARO, JAMES" <
> [email-masked]>
> *Date: *Tuesday, February 4, 2020 at 9:34 AM
> *To: *"[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *Re: [bess] WG adoption and IP poll
> fordraft-wsv-bess-extended-evpn-optimized-ir
>
>
>
> *Support*
>
>
>
> *Thanks,*
>
> *              Jim Uttaro*
>
>
>
> *From:* BESS <[email-masked]> *On Behalf Of *
> [email-masked]
> *Sent:* Tuesday, February 04, 2020 9:00 AM
> *To:* [email-masked]
> *Cc:* [email-masked];
> [email-masked]; [email-masked]
> *Subject:* Re: [bess] WG adoption and IP poll
> fordraft-wsv-bess-extended-evpn-optimized-ir
>
>
>
> *发**件人：[email-masked] <[email-masked]>
>
> *收件人：*'BESS' <[email-masked]>;
> [email-masked] <
> [email-masked]>;
>
> *抄送人：[email-masked] <[email-masked]>;
>
> *日* *期* *：*2020年02月04日 21:50
>
> *主* *题* *：**[bess] WG adoption and IP poll
> fordraft-wsv-bess-extended-evpn-optimized-ir*
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwQGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=T2V6NlWDOa-h0yqE2sJnAuAD8ab9LVClxX9Do5SXglg&s=_REdF4tlm5Rfbxm77dwyJB8TNBTMf-fJQpihcklJAJs&e=>
>
> Hi,
>
>
>
> This email begins a two-weeks WG adoption poll for
> draft-wsv-bess-extended-evpn-optimized-ir [1]
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> [1]
> https://datatracker.ietf.org/doc/draft-wsv-bess-extended-evpn-optimized-ir/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dwsv-2Dbess-2Dextended-2Devpn-2Doptimized-2Dir_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=T2V6NlWDOa-h0yqE2sJnAuAD8ab9LVClxX9Do5SXglg&s=ORfJfU_4k4JZyIAPnAEvPznq3_ZTmuNFoBbbNkGgG7A&e=>
>
>
-- 

Gyan  Mishra

Network Engineering & Technology

Verizon

Silver Spring, MD 20904

Phone: 301 502-1347

Email: [email-masked]

---

From: Princy Elizabeth <[email-masked]>
Date: Thu, 13 Feb 2020 06:38:20 +0000

Support the adoption of the draft.

Thanks,
Princy

Juniper Business Use Only
From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, February 4, 2020 7:20 PM
To: 'BESS' <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [bess] WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir

Hi,

Regards,
Stephane and Matthew

[1] https://datatracker.ietf.org/doc/draft-wsv-bess-extended-evpn-optimized-ir/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-wsv-bess-extended-evpn-optimized-ir/__;!!NEt6yMaO-gk!WGkatG0mPY1d4v7EBr7BGn3Awy2FLAj892zx3DIhyHRSye1jwqWE9X-npCGmiT0$>

---

From: <[email-masked]>
Date: Tue, 18 Feb 2020 18:18:29 -0800

Hi,

Despite the limited number of replies, we have seen enough support and no objection to progress further.

The document is adopted as a WG document.

Authors, 

Please republish the doc using -ietf-.

Thanks,

Stephane

From: [email-masked] <[email-masked]> 
Sent: mardi 4 février 2020 05:50
To: 'BESS' <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir

Hi,

Regards,

Stephane and Matthew

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 19 Feb 2020 18:17:05 +0000

Stephane,

Due to the limited number of replies, can you quantify the importance of this draft?
It is only v01.
Regards,
Patrice Brissette, Principal Engineer
Cisco Systems
Help us track your SP SR/EVPN Customer Opportunity/Status by filling these forms: Segment Routing<https://app.smartsheet.com/b/form/185833ace35b4894b324dfb8afbd2060> / EVPN<https://app.smartsheet.com/b/form/136bd5c3a22641bf92316523e79d6f22>

http://e-vpn.io, http://go2.cisco.com/evpn

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, February 18, 2020 at 21:18
To: 'BESS' <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir

Hi,

Authors,

Thanks,

Stephane

Hi,

Regards,
Stephane and Matthew

---

From: <[email-masked]>
Date: Wed, 19 Feb 2020 10:35:14 -0800

Hi Patrice,

We have seen support from various people which means that there is interest, at least enough to make the document adopted.

If you had some comments and objections you were completely free to raise your voice during the adoption call, but not after the adoption has been closed.

You are also free to comment after the adoption to help the work progressing.

Brgds,

Stephane

From: Patrice Brissette (pbrisset) <[email-masked]> 
Sent: mercredi 19 février 2020 10:17
To: [email-masked]; 'BESS' <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir

Stephane,

It is only v01. 

Regards,

Cisco Systems

Help us track your SP SR/EVPN Customer Opportunity/Status by filling these forms:  <https://app.smartsheet.com/b/form/185833ace35b4894b324dfb8afbd2060> Segment Routing /  <https://app.smartsheet.com/b/form/136bd5c3a22641bf92316523e79d6f22> EVPN

 <http://e-vpn.io> http://e-vpn.io,  <http://go2.cisco.com/evpn> http://go2.cisco.com/evpn

 

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf of "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Date: Tuesday, February 18, 2020 at 21:18
To: 'BESS' <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: Re: [bess] WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir

Hi,

Authors, 

 

Thanks,

Stephane

From: [email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]> > 
Sent: mardi 4 février 2020 05:50
To: 'BESS' <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: WG adoption and IP poll for draft-wsv-bess-extended-evpn-optimized-ir

Hi,

Regards,

Stephane and Matthew