Subject: [bess] new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05

From: <[email-masked]>
Date: Mon, 18 May 2020 09:53:40 +0200

Hi WG,

Following the discussion and significant document update, we are starting a
new Working Group Last Call on draft-ietf-bess-evpn-igmp-mld-proxy-05

This poll runs until the 1st of June.

Please read carefully the document and raise any concern about the changes
that have been introduced.

Thanks,

Stephane & Matthew

https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 19 May 2020 12:58:47 +0000

Support the changes. Cisco is already modifying the implementation as per current draft.

Mankamana

From: "[email-masked]" <[email-masked]>
Date: Monday, May 18, 2020 at 12:54 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, May 18, 2020 at 12:53 AM

Hi WG,

Following the discussion and significant document update, we are starting a new Working Group Last Call on draft-ietf-bess-evpn-igmp-mld-proxy-05

Please read carefully the document and raise any concern about the changes that have been introduced.

Thanks,

Stephane & Matthew

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Tue, 19 May 2020 17:00:46 +0000

Support. Modified version is being implemented on more than one Cisco OS.

Thanks
Krishna

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, May 18, 2020 at 12:54 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05

Hi WG,

Thanks,

Stephane & Matthew

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 19 May 2020 15:49:47 -0400

I support.

Thanks

Gyan

On Tue, May 19, 2020 at 1:01 PM Krishna Muddenahally Ananthamurthy
(kriswamy) <kriswamy=[email-masked]> wrote:

> *From: *BESS <[email-masked]> on behalf of "[email-masked]"
> <[email-masked]>
>
>
> *Date: *Monday, May 18, 2020 at 12:54 AM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *[bess] new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05
>
>
>
> Hi WG,
>
>
>
> Following the discussion and significant document update, we are starting
> a new Working Group Last Call on draft-ietf-bess-evpn-igmp-mld-proxy-05
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 19 May 2020 20:08:57 +0000

Hi,

I think the changes are ok, since they follow the latest discussions.
The document is ready to progress.

Not that should hold the WG Last Call, but please, fix the following text that we found confusing, as part of the following revision:

The IGMP Join Synch route MUST carry the ES-Import RT for the ES on
   which the IGMP Membership Report was received.  Thus it MUST only be
   sent to the PEs attached to that ES and not any other PEs.

s/ Thus it MUST only be sent to the PEs attached to that ES and not any other PEs. / Thus it MUST only be imported by the PEs attached to that ES and not any other PEs. /

That is, the ES-Import RT per-se does not determine to what PEs the route is sent. It determines the dissemination along with RT Constraint, but the MUST statement – if needed - should really be added along with the import action.

Thanks.
Jorge

Date: Monday, May 18, 2020 at 9:54 AM

Hi WG,

Thanks,

Stephane & Matthew

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 19 May 2020 20:30:24 +0000

Thanks Jorge, Noted it.  Will wait for any other comments. And make changes all together.

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tuesday, May 19, 2020 at 1:09 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Prabhu, Vinod (Nokia - CA/Ottawa)" <[email-masked]>, "Dornon, Olivier (Nokia - BE/Antwerp)" <[email-masked]>
Subject: Re: [bess] new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, May 19, 2020 at 1:09 PM

Hi,

Thanks.
Jorge

Hi WG,

Thanks,

Stephane & Matthew

---

From: John E Drake <[email-masked]>
Date: Tue, 19 May 2020 21:03:32 +0000

Much better

Yours Irrespectively,

John

Juniper Business Use Only
From: BESS <[email-masked]> On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Tuesday, May 19, 2020 4:09 PM
To: [email-masked]; [email-masked]
Cc: Prabhu, Vinod (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]; Dornon, Olivier (Nokia - BE/Antwerp) <[email-masked]>
Subject: Re: [bess] new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05

[External Email. Be cautious of content]

Hi,

That is, the ES-Import RT per-se does not determine to what PEs the route is sent. It determines the dissemination along with RT Constraint, but the MUST statement - if needed - should really be added along with the import action.

Thanks.
Jorge

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 18, 2020 at 9:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05

Hi WG,

Thanks,

Stephane & Matthew

https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy__;!!NEt6yMaO-gk!R5p2q8s97Ftyqtql8qvPjmmKHFwahWHB20OGLFQrQQB-eyTjfGFtw4_pIjfUUtc$>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 28 May 2020 05:27:25 +0000

The issues raised during the email thread before the last IETF, have been addressed in this rev and the doc is ready to be progressed.

Cheers,
Ali

Hi WG,

Thanks,

Stephane & Matthew

---

From: Wen Lin <[email-masked]>
Date: Sat, 30 May 2020 02:31:24 +0000

Thanks for the update based on the latest discussion.

Please also update the text in item 4 under section 6.2,  remove the text related to the sequence number and the Leave group synchronization procedure.

Wen

From: BESS <[email-masked]> on behalf of "Mankamana Mishra (mankamis)" <mankamis=[email-masked]>
Date: Tuesday, May 19, 2020 at 4:30 PM
To: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Prabhu, Vinod (Nokia - CA/Ottawa)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Dornon, Olivier (Nokia - BE/Antwerp)" <[email-masked]>
Subject: Re: [bess] new WGLC on draft-ietf-bess-evpn-igmp-mld-proxy-05

Hi,

Thanks.
Jorge

Hi WG,

Thanks,

Stephane & Matthew

https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy__;!!NEt6yMaO-gk!UaHzeB7A2m8fGspSmagnx_gCrizwnoSgtxTaGdAavDOuKRVEfD3XMyY9SZK6rg$>