Subject: [bess] Erik Kline's No Objection on draft-ietf-bess-rfc5549revision-04: (with COMMENT)

From: Erik Kline via Datatracker <[email-masked]>
Date: Sun, 16 Aug 2020 16:50:04 -0700

Erik Kline has entered the following ballot position for
draft-ietf-bess-rfc5549revision-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-rfc5549revision/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

[[ comments ]]

[ section 3 ]

* Perhaps "8-octet RD is set to zero" -> "8-octet RD set to zero"

[ section 4 ]

* Perhaps "for which there is already solution" ->
  "for which there is already a solution"

* "from the onset" -> "from the outset", I think

[ section 6.2 ]

* "IPV4" -> "IPv4"

[ section 6.3 ]

* "IPV4" -> "IPv4"

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 17 Aug 2020 11:32:41 +0000

Hi Erik,

On 8/16/20, 7:50 PM, "BESS on behalf of Erik Kline via Datatracker" <[email-masked] on behalf of [email-masked]> wrote:

    [[ comments ]]

    [ section 3 ]

    [ section 4 ]

I believe either is correct and I think "onset" is more common.

Thanks,
Acee

    [ section 6.2 ]

    * "IPV4" -> "IPv4"

    [ section 6.3 ]

    * "IPV4" -> "IPv4"

    _______________________________________________
    BESS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bess

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 17 Aug 2020 11:45:30 +0000

Hi Erik, 

On 8/17/20, 7:32 AM, "Acee Lindem (acee)" <[email-masked]> wrote:

    Hi Erik,

        [[ comments ]]

        [ section 3 ]

        [ section 4 ]

I guess "onset" usually implies the start of something unpleasant, which would hopefully not be the case for supporting next-hops of both AFs __, so I would agree with your suggested change. Or it could simply be changed to "from the beginning" to avoid any confusion.

https://www.differencebetween.com/difference-between-onset-and-vs-outset/

Thanks,
Acee

    Thanks,
    Acee

        [ section 6.2 ]

        * "IPV4" -> "IPv4"

        [ section 6.3 ]

        * "IPV4" -> "IPv4"

---

From: "Stephane Litkowski (slitkows)" <[email-masked]>
Date: Mon, 31 Aug 2020 07:54:53 +0000

Thanks,

I have fixed all what was mentioned below for the next revision.

Stephane

-----Original Message-----
From: Acee Lindem (acee) <[email-masked]> 
Sent: lundi 17 août 2020 13:46
To: Erik Kline <[email-masked]>; The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] Erik Kline's No Objection on draft-ietf-bess-rfc5549revision-04: (with COMMENT)

Hi Erik, 

    Hi Erik,

        [[ comments ]]

        [ section 3 ]

        [ section 4 ]

Thanks,
Acee

    Thanks,
    Acee

        [ section 6.2 ]

        * "IPV4" -> "IPv4"

        [ section 6.3 ]

        * "IPV4" -> "IPv4"