Subject: [bess] REMINDER: WG adoption and IPR poll for draft-mohanty-bess-weighted-hrw-01

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 5 Jan 2021 16:39:01 +0000

Hi WG

Thanks to those who have already read and commented on the draft.

I would like to see a few more responses before moving this forward, so I will extend the WG adoption poll for another two weeks to close on Tuesday 19th Jan.

Also, I am missing IPR responses from some of the authors. Please can you respond to the IPR question if you have not already done so.

Hanks

Matthew

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Wednesday, 9 December 2020 at 09:22
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: WG adoption and IPR poll for draft-mohanty-bess-weighted-hrw-01
Hello,

This email begins a two-week WG adoption poll for draft-mohanty-bess-weighted-hrw-01 [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 23rd December 2020.

Regards,
Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-mohanty-bess-weighted-hrw/

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 8 Jan 2021 15:36:57 +0000

Support, and not aware of any undisclosed IPR

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, December 9, 2020 at 1:23 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-mohanty-bess-weighted-hrw-01
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, December 9, 2020 at 1:22 AM

Hello,

Regards,
Matthew and Stephane

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Jan 2021 15:41:55 +0000

Speaking as Co-author,

I am aware of IPR on the document.

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-mohanty-bess-weighted-hrw

I am not aware of any undisclosed IPR.

Thanks,
Acee

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tuesday, January 5, 2021 at 11:39 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: REMINDER: WG adoption and IPR poll for draft-mohanty-bess-weighted-hrw-01
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, Acee Lindem <[email-masked]>, <[email-masked]>, John E Drake <[email-masked]>
Resent-Date: Tuesday, January 5, 2021 at 11:39 AM

Hi WG

Hanks

Matthew

Regards,
Matthew and Stephane

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Jan 2021 15:43:01 +0000

Speaking as Co-author,
I support WG adoption.
Thanks,
Acee

Hi WG

Hanks

Matthew

Regards,
Matthew and Stephane

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Fri, 8 Jan 2021 17:16:11 +0000

Support as co-author and not aware of any undisclosed IPR.

Thanks,
--Satya

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, "[email-masked]" <[email-masked]>

Hello,

Regards,
Matthew and Stephane

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Fri, 8 Jan 2021 19:07:34 +0000

Support

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of Satya Mohanty (satyamoh)
Sent: Friday, January 08, 2021 12:16 PM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG adoption and IPR poll for draft-mohanty-bess-weighted-hrw-01

Thanks,
--Satya

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, December 9, 2020 at 1:23 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption and IPR poll for draft-mohanty-bess-weighted-hrw-01
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wednesday, December 9, 2020 at 1:22 AM

Hello,

Regards,
Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-mohanty-bess-weighted-hrw/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-mohanty-bess-weighted-hrw/__;!!BhdT!w5xhP0Zmgt8Mvf7pa1FdZaljAMAQXuOx6dPzL8TMMbjSnyZV1L6-Dd5FJaw$>

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 14 Jan 2021 23:04:35 -0500

I support WG adoption.

Thanks

Gyan

On Fri, Jan 8, 2021 at 2:08 PM UTTARO, JAMES <[email-masked]> wrote:

> *Support*
>
>
>
> *Thanks,*
>
> *              Jim Uttaro*
>
>
>
> *From:* BESS <[email-masked]> *On Behalf Of *Satya Mohanty
> (satyamoh)
> *Sent:* Friday, January 08, 2021 12:16 PM
> *To:* Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [bess] WG adoption and IPR poll for
> draft-mohanty-bess-weighted-hrw-01
>
>
>
> *From: *"Bocci, Matthew (Nokia - GB)" <[email-masked]>
> *Date: *Wednesday, December 9, 2020 at 1:23 AM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>
> *Subject: *WG adoption and IPR poll for draft-mohanty-bess-weighted-hrw-01
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <[email-masked]>,
> <[email-masked]>, "[email-masked]" <[email-masked]>
> *Resent-Date: *Wednesday, December 9, 2020 at 1:22 AM
>
>
>
> Hello,
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-mohanty-bess-weighted-hrw/__;!!BhdT!w5xhP0Zmgt8Mvf7pa1FdZaljAMAQXuOx6dPzL8TMMbjSnyZV1L6-Dd5FJaw$>
>
>
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD