Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source => need review from WG

From: <[email-masked]>
Date: Tue, 5 Jan 2021 15:18:05 +0100

Hi,

We haven’t received a lot of feedback during the poll.

The draft can’t be adopted now.

We would like to encourage the WG to review the draft and extend the poll close date to 1/18. If we haven’t received more feedback, the document will not be adopted (but could still be adopted later as we haven’t received objections).

Brgds,

Stephane

From: Mankamana Mishra (mankamis) <[email-masked]> 
Sent: mardi 15 décembre 2020 16:19
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source

Support the adoption. 

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf of "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Date: Tuesday, December 1, 2020 at 1:32 AM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source

Hello,

This email begins a two-weeks WG adoption poll for  <http://tools.ietf.org/html/draft-skr-bess-evpn-redundant-mcast-source> draft-skr-bess-evpn-redundant-mcast-source [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on 15th December 2020.

Regards,

Matthew and Stephane

[1]  https://datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 7 Jan 2021 09:57:39 +0000

Support.

G/

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, January 5, 2021 15:18
To: [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source => need review from WG

Hi,

Brgds,

Stephane

From: Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>>
Sent: mardi 15 décembre 2020 16:19
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source

Support the adoption.

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, December 1, 2020 at 1:32 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source

Hello,

This email begins a two-weeks WG adoption poll for draft-skr-bess-evpn-redundant-mcast-source<http://tools.ietf.org/html/draft-skr-bess-evpn-redundant-mcast-source> [1].

Regards,
Matthew and Stephane

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 7 Jan 2021 15:44:54 +0000

Support

Thanks
Roberto

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, January 5, 2021 at 6:19 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source => need review from WG

Hi,

Brgds,

Stephane

Support the adoption.

Hello,

Regards,
Matthew and Stephane

---

From: "Sales, Bernard (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 11 Jan 2021 09:36:53 +0000

Hello,

Having reviewed the current version of draft-skr-bess-evpn-redundant-mcast-source, I support that this work should be adopted by the WG.

Many Thanks,

-- Brd

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, January 5, 2021 3:18 PM
To: [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source => need review from WG

Hi,

Brgds,

Stephane

Support the adoption.

Hello,

Regards,
Matthew and Stephane

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 14 Jan 2021 23:52:33 -0500

I support WG adoption.

Thanks

Gyan
On Mon, Jan 11, 2021 at 4:37 AM Sales, Bernard (Nokia - BE/Antwerp) <
[email-masked]> wrote:

> Hello,
>
>
>
> Having reviewed the current version of
> draft-skr-bess-evpn-redundant-mcast-source, I support that this work should
> be adopted by the WG.
>
>
>
> Many Thanks,
>
>
>
> -- Brd
>
>
>
> *From:* BESS <[email-masked]> *On Behalf Of *
> [email-masked]
> *Sent:* Tuesday, January 5, 2021 3:18 PM
> *To:* [email-masked]; [email-masked]
> *Subject:* Re: [bess] WG adoption for
> draft-skr-bess-evpn-redundant-mcast-source => need review from WG
>
>
>
> Hi,
>
>
>
> We would like to encourage the WG to review the draft and extend the poll
> close date to 1/18. If we haven’t received more feedback, the document will
> not be adopted (but could still be adopted later as we haven’t received
> objections).
>
>
>
> Brgds,
>
>
>
> Stephane
>
>
>
> *From:* Mankamana Mishra (mankamis) <[email-masked]>
> *Sent:* mardi 15 décembre 2020 16:19
> *To:* [email-masked]; [email-masked];
> [email-masked]
> *Subject:* Re: [bess] WG adoption for
> draft-skr-bess-evpn-redundant-mcast-source
>
>
>
> Support the adoption.
>
>
>
> *From: *BESS <[email-masked]> on behalf of "[email-masked]"
> <[email-masked]>
> *Date: *Tuesday, December 1, 2020 at 1:32 AM
> *To: *"[email-masked]" <[email-masked]>, "
> [email-masked]" <
> [email-masked]>
> *Subject: *[bess] WG adoption for
> draft-skr-bess-evpn-redundant-mcast-source
>
>
>
> Hello,
>
>
>
> This email begins a two-weeks WG adoption poll for
> draft-skr-bess-evpn-redundant-mcast-source
> <http://tools.ietf.org/html/draft-skr-bess-evpn-redundant-mcast-source>
> [1].
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> [1]
> https://datatracker.ietf.org/doc/draft-skr-bess-evpn-redundant-mcast-source/
>
>
>
>
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: <[email-masked]>
Date: Mon, 18 Jan 2021 09:30:44 +0100

Hi,

We got additional support for this draft to make it adopted by the working group.

This email closes the on going and the draft is adopted as a WG document.

Authors,

Please republish the document as -ietf-

Thanks

From: Gyan Mishra <[email-masked]> 
Sent: vendredi 15 janvier 2021 05:53
To: Sales, Bernard (Nokia - BE/Antwerp) <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source => need review from WG

I support WG adoption.

Thanks 

Gyan

On Mon, Jan 11, 2021 at 4:37 AM Sales, Bernard (Nokia - BE/Antwerp) <[email-masked] <mailto:[email-masked]> > wrote:

Hello,

Many Thanks,

-- Brd 

From: BESS <[email-masked] <mailto:[email-masked]> > On Behalf Of [email-masked] <mailto:[email-masked]> 
Sent: Tuesday, January 5, 2021 3:18 PM
To: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source => need review from WG

Hi,

Brgds,

Stephane

From: Mankamana Mishra (mankamis) <[email-masked] <mailto:[email-masked]> > 
Sent: mardi 15 décembre 2020 16:19
To: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked]
Subject: Re: [bess] WG adoption for draft-skr-bess-evpn-redundant-mcast-source

Support the adoption. 

Hello,

Regards,

Matthew and Stephane

 

_______________________________________________
BESS mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/bess

-- 

Gyan Mishra

Network Solutions Architect 

M 301 502-1347
13101 Columbia Pike 
Silver Spring, MD