Subject: Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

From: <[email-masked]>
Date: Mon, 4 Jan 2021 11:43:07 +0100

We are still missing couple of IPR replies to close the WGLC: Eric, Ice
(their email contact has to be updated).

In addition, we haven't received any reply regarding an existing
implementation. Is anyone aware of an implementation ?

Brgds,

Stephane

 

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf
of [email-masked] <mailto:[email-masked]>
<[email-masked] <mailto:[email-masked]> >
Date: Friday, December 11, 2020 at 4:53 PM
To: [email-masked]
<mailto:[email-masked]>
<[email-masked]
<mailto:[email-masked]> >,
[email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]>
Cc: [email-masked] <mailto:[email-masked]>
<[email-masked] <mailto:[email-masked]> >
Subject: [bess] WG Last Call, IPR and Implementation Poll for
draft-ietf-bess-mvpn-evpn-aggregation-label-04

This email starts a two-week working group last call for
draft-ietf-bess-mvpn-evpn-aggregation-label-04 [1]

Please review the draft and send any comments to the BESS list. Also, please
indicate if you support publishing the draft as a standards track RFC.

This poll runs until the 28th December 2020

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors. 

There is currently one IPR disclosure.

In addition, we are polling for knowledge of implementations of this draft,
per the BESS policy in [2].   

Thank you,

Matthew & Stephane

[1]
https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label
/ 

[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: Eric C Rosen <[email-masked]>
Date: Sun, 10 Jan 2021 22:11:30 -0500

I am not aware of any undisclosed IPR relevant to this document.

- Eric

On 1/4/21 5:43 AM, [email-masked] wrote:
>
> We are still missing couple of IPR replies to close the WGLC: Eric, 
> Ice (their email contact has to be updated).
>
> In addition, we haven’t received any reply regarding an existing 
> *From: *BESS <[email-masked] <mailto:[email-masked]>> on 
> behalf of [email-masked] <mailto:[email-masked]> 
> <[email-masked] <mailto:[email-masked]>>
> *Date: *Friday, December 11, 2020 at 4:53 PM
> *To: [email-masked] 
> <mailto:[email-masked]>>, 
> [email-masked] <mailto:[email-masked]> <[email-masked] 
> <mailto:[email-masked]>>
> *Cc: [email-masked] <mailto:[email-masked]> 
> <[email-masked] <mailto:[email-masked]>>
> *Subject: *[bess] WG Last Call, IPR and Implementation Poll for 
> Please review the draft and send any comments to the BESS list. Also, 
> please indicate if you support publishing the draft as a standards 
> track RFC.
>
> This poll runs until the 28^th December 2020
>
> We are also polling for knowledge of any undisclosed IPR that applies 
> to this Document, to ensure that IPR has been disclosed in compliance 
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this document 
> please respond to this email and indicate whether or not you are aware 
> of any relevant undisclosed IPR. The Document won't progress without 
> answers from all the Authors and Contributors.
>
> In addition, we are polling for knowledge of implementationsof this 
> draft, per the BESS policy in [2].
>
> Thank you,
>
> Matthew & Stephane
>
> [1]https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/ 
> <https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/> 
>
>
> [2]https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw 
> <https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw>
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 11 Jan 2021 13:58:15 +0000

Hi Stephane,

I forgot to mention that Juniper has a Proof of Concept implementation.
As soon as Ice confirms his new affiliation I'll submit a new revision with updated contact information for Eric and Ice.

Thanks.
Jeffrey

From: [email-masked] <[email-masked]>
Sent: Monday, January 4, 2021 5:43 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

[External Email. Be cautious of content]

We are still missing couple of IPR replies to close the WGLC: Eric, Ice (their email contact has to be updated).

In addition, we haven't received any reply regarding an existing implementation. Is anyone aware of an implementation ?

Brgds,

Stephane

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 11, 2020 at 4:53 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04
This email starts a two-week working group last call for draft-ietf-bess-mvpn-evpn-aggregation-label-04 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.
There is currently one IPR disclosure.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/__;!!NEt6yMaO-gk!X5h4y9zD3js4IFT_XC9-diCFCY2KETdVMSaYYY3ihMfJkJT9ibnhUx4IgbIKjSoP$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!X5h4y9zD3js4IFT_XC9-diCFCY2KETdVMSaYYY3ihMfJkJT9ibnhUx4IgRXhv_vc$>

Juniper Business Use Only

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 11 Jan 2021 11:34:29 -0800

yes/support publication

Cheers,
Jeff
On Dec 11, 2020, 7:53 AM -0800, [email-masked], wrote:
> [1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 14 Jan 2021 23:07:12 -0500

I support publication.

Thanks

Gyan

On Mon, Jan 11, 2021 at 2:34 PM Jeff Tantsura <[email-masked]>
wrote:

> please indicate if you support publishing the draft as a standards track
> RFC.
>
>
>
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: <[email-masked]>
Date: Mon, 18 Jan 2021 09:27:23 +0100

Hi,

We got all the IPR disclosures now. And we had confirmation of proof of concept.

The document will progress to the next step.

Brgds,

Stephane

From: Wen Lin <[email-masked]> 
Sent: lundi 14 décembre 2020 17:43
To: Jeffrey (Zhaohui) Zhang <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

Support as a co-authors. I am not aware of any IPR related to this.

Thanks,

Wen

From: "Jeffrey (Zhaohui) Zhang" <[email-masked] <mailto:[email-masked]> >
Date: Monday, December 14, 2020 at 8:41 AM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: RE: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04
Resent-From: <[email-masked] <mailto:[email-masked]> >
Resent-To: <[email-masked] <mailto:[email-masked]> >, <[email-masked] <mailto:[email-masked]> >, <[email-masked] <mailto:[email-masked]> >, <[email-masked] <mailto:[email-masked]> >, <[email-masked] <mailto:[email-masked]> >
Resent-Date: Monday, December 14, 2020 at 8:40 AM

Support as co-author.

Not aware of undisclosed IPRs.

Thanks.

Jeffrey

From: [email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]> > 
Sent: Friday, December 11, 2020 10:53 AM
To: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-mvpn-evpn-aggregation-label-04

Thank you,

Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/ <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-mvpn-evpn-aggregation-label/__;!!NEt6yMaO-gk!VsKlb3bwGdJiPc6lQEB2WThIQ2Qyck-IhPsNTvoUVHq9_WbhuJpdSm29iggmXHMd$>  

[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw <https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!VsKlb3bwGdJiPc6lQEB2WThIQ2Qyck-IhPsNTvoUVHq9_WbhuJpdSm29innUXCfH$>