Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-irb-extended-mobility-01

From: <[email-masked]>
Date: Mon, 18 Jan 2021 09:58:22 +0100

This email starts a two-week working group last call for
draft-ietf-bess-evpn-irb-extended-mobility-01 [1]

Please review the draft and send any comments to the BESS list. Also, please
indicate if you support publishing the draft as a standards track RFC.

This poll runs until February 1st.

We are also polling for knowledge of any undisclosed IPR that applies to
this Document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors.

There is currently no IPR disclosed.

In addition, we are polling for knowledge of implementations of this draft,
per the BESS policy in [2].   

Thank you,

Matthew & Stephane

[1]
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-extended-mobility/

[2]
<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1
tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!X5h4y9zD3js4IFT_XC9-diCFCY2KETdVMSaYY
Y3ihMfJkJT9ibnhUx4IgRXhv_vc$>
https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 18 Jan 2021 17:25:18 +0000

Hi Stephane, et al,
I did another quick read of the draft and I support publication. I think it would be good to state in the introduction which sections of the draft our normative and which are informative.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, January 18, 2021 at 3:58 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-irb-extended-mobility-01

This email starts a two-week working group last call for draft-ietf-bess-evpn-irb-extended-mobility-01 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a standards track RFC.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,

Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-extended-mobility/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!X5h4y9zD3js4IFT_XC9-diCFCY2KETdVMSaYYY3ihMfJkJT9ibnhUx4IgRXhv_vc$>

---

From: John E Drake <[email-masked]>
Date: Tue, 19 Jan 2021 18:53:05 +0000

Support and I'm not aware of any IPR.

Yours Irrespectively,

John

Juniper Business Use Only
From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, January 18, 2021 3:58 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-irb-extended-mobility-01

[External Email. Be cautious of content]

Thank you,

Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-extended-mobility/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-irb-extended-mobility/__;!!NEt6yMaO-gk!W_GXLpXldNhy5Sf_6s-z3g6UpGcKWFZmRNyyV2LGTg9RrGKT3pFEldIdg52GUXQ$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!X5h4y9zD3js4IFT_XC9-diCFCY2KETdVMSaYYY3ihMfJkJT9ibnhUx4IgRXhv_vc$>

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 19 Jan 2021 19:05:33 +0000

Hi,

Support as standards track RFC.
Not aware of any relevant IPR.

Thanks.
Jorge

From: BESS <[email-masked]> on behalf of [email-masked] <[email-masked]>
Date: Monday, January 18, 2021 at 9:58 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-irb-extended-mobility-01

Thank you,

Matthew & Stephane

---

From: Anoop Ghanwani <[email-masked]>
Date: Fri, 29 Jan 2021 21:03:35 -0800

The security considerations section is empty.  Is it possible to have that
updated before the WGLC?

I will try to review and provide more detailed comments.

On Mon, Jan 18, 2021 at 12:58 AM <[email-masked]> wrote:

> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a standards track
> RFC.
>
>
>
>
>
>
>
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
> <https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!X5h4y9zD3js4IFT_XC9-diCFCY2KETdVMSaYYY3ihMfJkJT9ibnhUx4IgRXhv_vc$>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>