Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc-02

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 4 Jan 2021 11:13:18 +0000

This email starts a two-week working group last call for draft-ietf-bess-evpn-vpws-fxc-02 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a Standards Track RFC.

This poll runs until the 18th January 2021

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors and contributors.
There are currently two IPR disclosures.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1]  https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-vpws-fxc/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: John E Drake <[email-masked]>
Date: Tue, 5 Jan 2021 14:25:10 +0000

Support, not aware of any IPR

Yours Irrespectively,

John

Juniper Business Use Only
From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, January 4, 2021 6:13 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc-02

[External Email. Be cautious of content]

Thank you,
Matthew & Stephane

[1]  https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-vpws-fxc/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-vpws-fxc/__;!!NEt6yMaO-gk!QNr43DR0vEp17mADVI2tZU3srADBHa-4quNmEDW0tnVWpv9MNrZ7bJR1VMoS_zA$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!QNr43DR0vEp17mADVI2tZU3srADBHa-4quNmEDW0tnVWpv9MNrZ7bJR1skTOnYQ$>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 5 Jan 2021 14:38:44 +0000

Support. I am unaware of any IPR..

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of John E Drake
Sent: Tuesday, January 05, 2021 9:25 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc-02

Yours Irrespectively,

John

Juniper Business Use Only
From: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Sent: Monday, January 4, 2021 6:13 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc-02

Thank you,
Matthew & Stephane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 8 Jan 2021 06:48:27 +0000

As co-author, I support this document for publication as a standards track RFC.
Not aware of any IPR.

Thanks.
Jorge

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Monday, January 4, 2021 at 12:13 PM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc-02
This email starts a two-week working group last call for draft-ietf-bess-evpn-vpws-fxc-02 [1]

Thank you,
Matthew & Stephane

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 7 Jan 2021 22:51:26 -0800

Yes/support
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess