Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-geneve-02

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 28 Sep 2021 08:56:25 +0000

This email starts a two-week working group last call for draft-ietf-bess-evpn-geneve-03 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a Standards Track RFC.

This poll runs until the 15th October 2021

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors and contributors.
There are currently no IPR disclosures.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1]  draft-ietf-bess-evpn-geneve-02 - EVPN control plane for Geneve<https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 28 Sep 2021 09:00:02 +0000

Folks

Please note this WG last call is for version 03 of the draft (not 02 as stated in the subject line of the email)

The link to the draft is: draft-ietf-bess-evpn-geneve-03 - EVPN control plane for Geneve<https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/>

Apologies for the error.

Matthew

From: BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Tuesday, 28 September 2021 at 09:56
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-geneve-02
This email starts a two-week working group last call for draft-ietf-bess-evpn-geneve-03 [1]

Thank you,
Matthew & Stephane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 28 Sep 2021 09:03:38 +0000

As co-author, I support this document for publication as standards track RFC.
Not aware of any relevant IPR.

Thanks.
Jorge

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Tuesday, September 28, 2021 at 11:00 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: CORRECTION WG Last Call, IPR and Implementation Poll for *draft-ietf-bess-evpn-geneve-03*
Folks

Apologies for the error.

Matthew

Thank you,
Matthew & Stephane

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 28 Sep 2021 14:28:41 +0000

Support.

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Tuesday, September 28, 2021 5:04 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] CORRECTION WG Last Call, IPR and Implementation Poll for *draft-ietf-bess-evpn-geneve-03*

Thanks.
Jorge

From: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, September 28, 2021 at 11:00 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: CORRECTION WG Last Call, IPR and Implementation Poll for *draft-ietf-bess-evpn-geneve-03*
Folks

The link to the draft is: draft-ietf-bess-evpn-geneve-03 - EVPN control plane for Geneve<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/__;!!BhdT!3tci5SzjjkNZnS9HTgZ4_0eO7MKI-qOtnFvfS68Ac-DC-0H7t88nFLp5C8I$>

Apologies for the error.

Matthew

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 28 September 2021 at 09:56
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-geneve-02
This email starts a two-week working group last call for draft-ietf-bess-evpn-geneve-03 [1]

Thank you,
Matthew & Stephane

[1]  draft-ietf-bess-evpn-geneve-02 - EVPN control plane for Geneve<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/__;!!BhdT!3tci5SzjjkNZnS9HTgZ4_0eO7MKI-qOtnFvfS68Ac-DC-0H7t88nFLp5C8I$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!BhdT!3tci5SzjjkNZnS9HTgZ4_0eO7MKI-qOtnFvfS68Ac-DC-0H7t88nJ1roR2g$>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 28 Sep 2021 09:17:03 -0700

Yes/support 

Cheers,
Jeff

> On Sep 28, 2021, at 07:04, Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]> wrote:
> 
> 
> The link to the draft is: draft-ietf-bess-evpn-geneve-03 - EVPN control plane for Geneve
>  
> Apologies for the error.
>  
> Matthew
>  
> [1]  draft-ietf-bess-evpn-geneve-02 - EVPN control plane for Geneve
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: John E Drake <[email-masked]>
Date: Tue, 28 Sep 2021 19:59:45 +0000

Support

Yours Irrespectively,

John

Juniper Business Use Only
From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Tuesday, September 28, 2021 5:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: CORRECTION WG Last Call, IPR and Implementation Poll for *draft-ietf-bess-evpn-geneve-03*

[External Email. Be cautious of content]

Folks

The link to the draft is: draft-ietf-bess-evpn-geneve-03 - EVPN control plane for Geneve<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/__;!!NEt6yMaO-gk!Xj2_r2ncZ1fUD68QKXlN8h10cfcHOrSUNnVnjhbglo1cM8xN8PZQyrJkcttz4xI$>

Apologies for the error.

Matthew

Thank you,
Matthew & Stephane

[1]  draft-ietf-bess-evpn-geneve-02 - EVPN control plane for Geneve<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/__;!!NEt6yMaO-gk!Xj2_r2ncZ1fUD68QKXlN8h10cfcHOrSUNnVnjhbglo1cM8xN8PZQyrJkcttz4xI$>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!Xj2_r2ncZ1fUD68QKXlN8h10cfcHOrSUNnVnjhbglo1cM8xN8PZQyrJkQTuXHw4$>

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 28 Sep 2021 13:54:00 -0700

Support the publication.

Not aware of ipr related to this document.

Sam

On Tue, Sep 28, 2021, 12:59 PM John E Drake <[email-masked]> wrote:

> *From:* Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Sent:* Tuesday, September 28, 2021 5:00 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* CORRECTION WG Last Call, IPR and Implementation Poll for
> *draft-ietf-bess-evpn-geneve-03*
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> Folks
>
>
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/__;!!NEt6yMaO-gk!Xj2_r2ncZ1fUD68QKXlN8h10cfcHOrSUNnVnjhbglo1cM8xN8PZQyrJkcttz4xI$>
>
>
>
> Apologies for the error.
>
>
>
> Matthew
>
>
>
> *From: *BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia -
> GB) <[email-masked]>
> *Date: *Tuesday, 28 September 2021 at 09:56
> *To: [email-masked] <[email-masked]>
> *Cc: [email-masked] <
> [email-masked]>
> *Subject: *[bess] WG Last Call, IPR and Implementation Poll for
> draft-ietf-bess-evpn-geneve-02
>
> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a Standards Track
> RFC.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The document won't progress without answers from
> all the authors and contributors.
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/__;!!NEt6yMaO-gk!Xj2_r2ncZ1fUD68QKXlN8h10cfcHOrSUNnVnjhbglo1cM8xN8PZQyrJkcttz4xI$>
>
> <https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw__;!!NEt6yMaO-gk!Xj2_r2ncZ1fUD68QKXlN8h10cfcHOrSUNnVnjhbglo1cM8xN8PZQyrJkQTuXHw4$>
>
>
>
>
>