Subject: [bess] WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 7 Sep 2021 12:41:58 +0000

Hello,

This email begins a two-week WG adoption poll for draft-mohanty-bess-ebgp-dmz-03 [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on September 21st 2021.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-mohanty-bess-ebgp-dmz-03/

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Thu, 9 Sep 2021 18:02:40 +0000

I support WG adoption as co-author.

Best Regards,
--Satya

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tuesday, September 7, 2021 at 5:42 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, September 7, 2021 at 5:42 AM

Hello,

Regards,
Matthew and Stephane

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 9 Sep 2021 18:22:59 +0000

Support adoption.

From: BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Tuesday, September 7, 2021 at 5:42 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [bess] WG adoption poll and IPR poll for draft-mohanty-bess-ebgp-dmz-03 [1].
Hello,

Regards,
Matthew and Stephane

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 10 Sep 2021 03:04:06 -0400

I support WG adoption of this draft.

This draft provides a valuable solution to ECMP 50/50 load balancing issues
in a eBGP only Data Center RFC 7938 NVO3 CLOS architecture, to avoid link
saturation towards leaf nodes as well as possible use case for end to end
seamless MPLS and UCMP weighted load balancing.

It looks like the draft is missing IANA section.

Can we add a section on implementations as we discussed on ML a few months
ago?

Kind Regards

Gyan

On Thu, Sep 9, 2021 at 2:23 PM Mankamana Mishra (mankamis) <mankamis=
[email-masked]> wrote:

> Support adoption.
>
>
>
> *From: *BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia -
> GB) <[email-masked]>
>
>
> *Date: *Tuesday, September 7, 2021 at 5:42 AM
> *To: [email-masked] <[email-masked]>
> *Cc: [email-masked] <
> [email-masked]>
> *Subject: *[bess] WG adoption poll and IPR poll for
> draft-mohanty-bess-ebgp-dmz-03 [1].
>
> Hello,
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Neeraj Malhotra <[email-masked]>
Date: Wed, 15 Sep 2021 11:59:06 -0700

Hi,

Support adoption.

Thanks,
Neeraj

---

From: "Lukas Krattiger (lkrattig)" <[email-masked]>
Date: Tue, 21 Sep 2021 03:27:04 +0000

Good Day,
I fully support the adoption of this draft
Kind Regards
-Lukas

On Sep 7, 2021, at 5:41 AM, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Regards,
Matthew and Stephane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Akshay Gattani <[email-masked]>
Date: Tue, 21 Sep 2021 14:10:17 -0700

I fully support adoption of this draft as a co-author.

On Mon, Sep 20, 2021 at 8:27 PM Lukas Krattiger (lkrattig) <
[email-masked]> wrote:

> On Sep 7, 2021, at 5:41 AM, Bocci, Matthew (Nokia - GB) <