Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-mh-split-horizon

From: <[email-masked]>
Date: Wed, 2 Mar 2022 15:57:12 +0100

Hi,

Regarding this draft, we are missing IPRs from most of the authors.

Authors,

Please respond to the IPR poll.

The draft requires some updates before we can move fwd as discussed on the
list.

Brgds,

Stephane

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf
of "[email-masked] <mailto:[email-masked]> "
<[email-masked] <mailto:[email-masked]> >
Date: Wednesday, January 26, 2022 at 04:50
To: "[email-masked] <mailto:[email-masked]> " <[email-masked]
<mailto:[email-masked]> >, "[email-masked]
<mailto:[email-masked]> "
<[email-masked]
<mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> "
<[email-masked] <mailto:[email-masked]> >
Subject: [bess] WGLC, IPR and implementation poll for
draft-ietf-bess-evpn-mh-split-horizon

Hello Working Group,

This email starts a two weeks Working Group Last Call on
draft-ietf-bess-evpn-mh-split-horizon [1]. 

This poll runs until *the 9th of Feb*.

We are also polling for knowledge of any undisclosed IPR that applies to
this document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers from
all the Authors and Contributors.

There is no IPR currently disclosed.

If you are not listed as an Author or a Contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

We are also polling for any existing implementation as per [2]. 

    Thank you,

    Stephane & Matthew

    [1]
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-mh-split-horizon/

    [2]
https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Nagaraj, Kiran (Nokia - US/Sunnyvale)" <[email-masked]>
Date: Wed, 2 Mar 2022 15:01:44 +0000

Apologies for the late response.

I support this draft as a co-author. I am not aware of any IPR related to this.

Thanks
Kiran

From: [email-masked] <[email-masked]>
Sent: Wednesday, March 2, 2022 6:57 AM
To: Rabadan, Jorge (Nokia - US/Sunnyvale) <[email-masked]>; 'Luc André Burdet' <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-mh-split-horizon

Hi,

Authors,

The draft requires some updates before we can move fwd as discussed on the list.

Brgds,

Stephane

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 26, 2022 at 04:50
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-mh-split-horizon

Hello Working Group,

This email starts a two weeks Working Group Last Call on draft-ietf-bess-evpn-mh-split-horizon [1].

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-mh-split-horizon/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw