Subject: [bess] can't find a document that is listed

From: Loa Andersson <[email-masked]>
Date: Sun, 20 Mar 2022 14:10:48 +0800

BESS Working Group, BESS chairs,

On the agenda for the BESS meeting at IETF 113, the first draft to be 
discussed is listed as:

draft-sr-bess-interconnect-evpn-vpws-00

However looking at bess wg page and search the data tracker I can't find 
the document. It looks like it was never posted.

Is it appropriate to discuss this document at the meeting when it has 
not been possible to read the document in praparation.

/Loa

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Boutros, Sami" <[email-masked]>
Date: Sun, 20 Mar 2022 17:14:02 +0000

Actually the draft is there.

https://datatracker.ietf.org/doc/html/draft-sr-bess-evpn-vpws-gateway-00.html

Thanks,

Sami
From: BESS <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Sunday, March 20, 2022 at 7:11 AM
To: BESS <[email-masked]>, [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [**EXTERNAL**] [bess] can't find a document that is listed
BESS Working Group, BESS chairs,

/Loa

_______________________________________________
BESS mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!cak8FUZ-dJoRrUT4Dh1uqT6FBOG5_pyKAzXuUlZYDySMs6mA1RMJeOp-QwummQ$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!cak8FUZ-dJoRrUT4Dh1uqT6FBOG5_pyKAzXuUlZYDySMs6mA1RMJeOp-QwummQ$> [ietf[.]org]

---

From: Loa Andersson <[email-masked]>
Date: Mon, 21 Mar 2022 01:56:47 +0800

Sami,

That might be the be the draft intended, but the agenda lists
draft-sr-bess-interconnect-evpn-vpws-00
which is another (non-existing) draft.

Might be a good idea if the chairs updated the agenda, But I still think 
this don't leave enough time to prepare.

/Loa

On 2022-03-21 01:14, Boutros, Sami wrote:
> <https://datatracker.ietf.org/doc/html/draft-sr-bess-evpn-vpws-gateway-00.html>
> 
> Thanks,
> 
> 
> Sami
> 
> *From: *BESS <[email-masked]> on behalf of Loa Andersson <[email-masked]>
> *Date: *Sunday, March 20, 2022 at 7:11 AM
> *To: *BESS <[email-masked]>, [email-masked] <[email-masked]>
> *Cc: [email-masked] <[email-masked]>
> *Subject: *[**EXTERNAL**] [bess] can't find a document that is listed
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!cak8FUZ-dJoRrUT4Dh1uqT6FBOG5_pyKAzXuUlZYDySMs6mA1RMJeOp-QwummQ$ 
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!cak8FUZ-dJoRrUT4Dh1uqT6FBOG5_pyKAzXuUlZYDySMs6mA1RMJeOp-QwummQ$> 
> [ietf[.]org]
> 
> 
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Boutros, Sami" <[email-masked]>
Date: Sun, 20 Mar 2022 18:46:59 +0000

I see now Loa,

Agreed the draft name is missing gateway!

Thanks,

Sami
From: Loa Andersson <[email-masked]>
Date: Sunday, March 20, 2022 at 6:57 PM
To: Boutros, Sami <[email-masked]>, BESS <[email-masked]>, [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [bess] [**EXTERNAL**] can't find a document that is listed
Sami,

/Loa

On 2022-03-21 01:14, Boutros, Sami wrote:
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-sr-bess-evpn-vpws-gateway-00.html__;!!OSsGDw!dpD17ruG0QjejAXCnguFkVQLp6S7yY9P8ktVN4Hk_sZ9AyThjEI9NXdkb3qHNQ$<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/html/draft-sr-bess-evpn-vpws-gateway-00.html__;!!OSsGDw!dpD17ruG0QjejAXCnguFkVQLp6S7yY9P8ktVN4Hk_sZ9AyThjEI9NXdkb3qHNQ$> [datatracker[.]ietf[.]org]
> <https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-sr-bess-evpn-vpws-gateway-00.html__;!!OSsGDw!dpD17ruG0QjejAXCnguFkVQLp6S7yY9P8ktVN4Hk_sZ9AyThjEI9NXdkb3qHNQ$ [datatracker[.]ietf[.]org]>
>
> Thanks,
>
>
> Sami
>
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!cak8FUZ-dJoRrUT4Dh1uqT6FBOG5_pyKAzXuUlZYDySMs6mA1RMJeOp-QwummQ$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!cak8FUZ-dJoRrUT4Dh1uqT6FBOG5_pyKAzXuUlZYDySMs6mA1RMJeOp-QwummQ$>
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!dpD17ruG0QjejAXCnguFkVQLp6S7yY9P8ktVN4Hk_sZ9AyThjEI9NXduf5n5rg$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bess__;!!OSsGDw!dpD17ruG0QjejAXCnguFkVQLp6S7yY9P8ktVN4Hk_sZ9AyThjEI9NXduf5n5rg$> [ietf[.]org]

---

From: "Rabadan, Jorge (Nokia - US/Sunnyvale)" <[email-masked]>
Date: Sun, 20 Mar 2022 19:04:02 +0000

Hi Loa,

We changed the draft’s name before posting it at the very last minute and I failed to update the chairs/Mankamana with the new name for the agenda.
My apologies for that. The agenda should list this one instead:

draft-sr-bess-evpn-vpws-gateway-00 (ietf.org)<https://datatracker.ietf.org/doc/html/draft-sr-bess-evpn-vpws-gateway-00>

which was published before the cut-off.

Thanks.
Jorge

Subject: [bess] can't find a document that is listed

/Loa