Subject: [bfcpbis] Proposal for BFCP extension: Media Stream Selection

From: Magnus Westerlund <[email-masked]>
Date: Fri, 4 Nov 2011 11:18:37 +0100

Hi,

My Colleagues and I have a proposal for an BFCP extension that enables
end-points to perform Media Stream Selection. This is primarily targeted
at centralized conferencing where an RTP mixer provides one or more
streams based on the selection or mixing process of incoming streams.
This extension would enable the end-point to have dynamic control over
what media streams are included in the mix or selection by explicitly
including, excluding or going back to mixer based selection.

https://datatracker.ietf.org/doc/draft-westerlund-dispatch-stream-selection/

The goal from our perspective would be to get the work chartered in
BFCPbis WG.

If you have input on this, please provide comments in the dispatch WG.
Note (reply-to set for dispatch)

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 4 Nov 2011 11:25:38 +0100

(As WG cochair)

Just to be absolutely clear on this (I know Magnus is fully aware of this).

Until and unless such a change to our charter is proposed and agreed, discussion of this draft should occur on the dispatch list.

This list and working group should concentrate on progressing our existing chartered work.

I do however encourage you to discuss it in the appropriate place.

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Magnus Westerlund
> Sent: 04 November 2011 10:19
> To: [email-masked]
> Subject: [bfcpbis] Proposal for BFCP extension: Media Stream Selection
> 
> Hi,
> 
> My Colleagues and I have a proposal for an BFCP extension 
> that enables end-points to perform Media Stream Selection. 
> This is primarily targeted at centralized conferencing where 
> an RTP mixer provides one or more streams based on the 
> selection or mixing process of incoming streams.
> This extension would enable the end-point to have dynamic 
> control over what media streams are included in the mix or 
> selection by explicitly including, excluding or going back to 
> mixer based selection.
> 
> The goal from our perspective would be to get the work 
> chartered in BFCPbis WG.
> 
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis
>