Subject: Re: [bfcpbis] Consensus call for the adoption of text

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 2 Dec 2011 09:36:53 -0800

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jonathan Lennox
> Sent: Tuesday, November 29, 2011 9:28 AM
> To: DRAGE, Keith (Keith); [email-masked]
> Subject: Re: [bfcpbis] Consensus call for the adoption of text
> 
> Draft-sandbakken is structured as a patch to RFC 4582.  I support
adopting RFC 4582 as patched by
> draft-sandbakken as the WG item.
> 
> -----Original Message-----
> From: DRAGE, Keith (Keith) [mailto:[email-masked]]
> Sent: Tuesday, November 29, 2011 10:22 AM
> To: [email-masked]
> Subject: [bfcpbis] Consensus call for the adoption of text
> 
> (As working group cochair)
> 
> In support of our milestone
> 
> Apr 2012  Draft revision of RFC 4582 to IESG
> 
> it is proposed to adopt:
> 
> http://www.ietf.org/id/draft-sandbakken-dispatch-bfcp-udp-03.txt
> 
> as a draft text for a working group document. An indicative call was
already supporting of this in the
> face to face meeting.
> 
> Please respond if you either support or do not support the adoption of
this text as the basis for the
> working group draft.
> 
> Please also respond if you consider there are specific sections that
you consider need more work
> before adoption. We can leave these sections out (or replace them with
a drafting note).
> 
> A reasonable criteria on which to base your judgement is whether the
proposed text form a better basis
> for moving the discussion forward on any particular issues than a
blank sheet of paper (or the
> electronic equivalent).
> 
> Please respond by Tuesday December 13th 2011.
> 
> Regards
> 
> Keith
> 
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis
> 
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: Ron Even <[email-masked]>
Date: Sun, 4 Dec 2011 03:08:20 +0200

Hi,
I support adopting of this document
Roni Even

> as a draft text for a working group document. An indicative call was
already supporting of this in the face to face meeting.
> Please respond if you either support or do not support the adoption of
this text as the basis for the working group draft.
>
> Please also respond if you consider there are specific sections that you
consider need more work before adoption. We can leave these sections out
(or replace them with a drafting note).
> A reasonable criteria on which to base your judgement is whether the
proposed text form a better basis for moving the discussion forward on any
particular issues than a blank sheet of paper (or the electronic
equivalent).

---

From: Shida Schubert <[email-masked]>
Date: Sun, 4 Dec 2011 19:50:12 +0900

I support adopting the document as well. 

 Regards
  Shida

On Dec 4, 2011, at 10:08 AM, Ron Even wrote:

> On Tuesday, November 29, 2011, DRAGE, Keith (Keith) <[email-masked]> wrote:
> > as a draft text for a working group document. An indicative call was already supporting of this in the face to face meeting.
> >
> > Please respond if you either support or do not support the adoption of this text as the basis for the working group draft.
> >
> > Please also respond if you consider there are specific sections that you consider need more work before adoption. We can leave these sections out (or replace them with a drafting note).
> >
> > A reasonable criteria on which to base your judgement is whether the proposed text form a better basis for moving the discussion forward on any particular issues than a blank sheet of paper (or the electronic equivalent).
> >

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 6 Dec 2011 13:35:54 +0100

+1

> Behalf Of Charles Eckel (eckelcu)
> Sent: 02 December 2011 17:37
> To: Jonathan Lennox; DRAGE, Keith (Keith); [email-masked]

---

From: Tom Kristensen <[email-masked]>
Date: Tue, 6 Dec 2011 14:45:04 +0100

+1 for merging the draft to form a WG RFC4582bis draft.

-- Tom

-- 
# Cisco                         |  http://www.cisco.com/telepresence/
## [email-masked]  |  http://www.tandberg.com
###                               |  http://folk.uio.no/tomkri/

---

From: "Alfred E. Heggestad" <[email-masked]>
Date: Tue, 06 Dec 2011 16:39:38 +0100

+1

/alfred

On 12/6/11 2:45 PM, Tom Kristensen wrote:
> On 06/12/2011, Hutton, Andrew<[email-masked]>  wrote:
>> +1
>>