Subject: [bfcpbis] I-D Action: draft-ietf-bfcpbis-bfcp-websocket-05.txt

From: [email-masked]
Date: Tue, 13 Oct 2015 09:43:48 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Binary Floor Control Protocol Bis  Working Group of the IETF.

        Title           : The WebSocket Protocol as a Transport for the Binary Floor Control Protocol (BFCP)
        Authors         : Victor Pascual
                          Antón Román
                          Stéphane Cazeaux
                          Gonzalo Salgueiro
                          Ram Mohan Ravindranath
                          Sergio Garcia Murillo
	Filename        : draft-ietf-bfcpbis-bfcp-websocket-05.txt
	Pages           : 14
	Date            : 2015-10-13

Abstract:
   The WebSocket protocol enables two-way realtime communication between
   clients and servers.  This document specifies a new WebSocket sub-
   protocol as a reliable transport mechanism between Binary Floor
   Control Protocol (BFCP) entities to enable usage of BFCP in new
   scenarios.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-bfcp-websocket/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-bfcpbis-bfcp-websocket-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-bfcp-websocket-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 13 Oct 2015 17:00:46 +0000

This version addresses comments given by Christer.

Regards,
Ram

-----Original Message-----
From: bfcpbis <[email-masked]> on behalf of
"[email-masked]" <[email-masked]>
Date: Tuesday, 13 October 2015 10:13 pm
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bfcpbis] I-D Action: draft-ietf-bfcpbis-bfcp-websocket-05.txt

>_______________________________________________
>bfcpbis mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 13 Oct 2015 17:02:21 +0000

New version of the draft has been published and addresses all open comments raised by Christer.  At this point authors feel this is ready for WGLC.

There is a pending request for Christer to review the complementary draft he requested
(draft-ram-bfcpbis-sdp-ws-uri-00) be split off from the original document. Once this is done, we ask the chairs for guidance on how best to progress this spin-off draft.

Thanks,

Gonzalo

> On Oct 13, 2015, at 12:43 PM, [email-masked] wrote:
> 
>