Subject: Re: [bfcpbis] New Version Notification for draft-ram-bfcpbis-sdp-ws-uri-03.txt

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 16 Feb 2016 08:51:31 +0000

FYI

A new revision with comments from Paul/Suhas
Diffs are here - 
https://www.ietf.org/rfcdiff?url2=draft-ram-bfcpbis-sdp-ws-uri-03

Ram

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Tuesday, 16 February 2016 at 2:14 PM
To: Cisco Employee <[email-masked]>, "Gonzalo Salgueiro (gsalguei)"
<[email-masked]>, Cisco Employee <[email-masked]>
Subject: New Version Notification for draft-ram-bfcpbis-sdp-ws-uri-03.txt

>
>A new version of I-D, draft-ram-bfcpbis-sdp-ws-uri-03.txt
>has been successfully submitted by Ram Mohan Ravindranath and posted to
>the
>IETF repository.
>
>Name:		draft-ram-bfcpbis-sdp-ws-uri
>Revision:	03
>Title:		Session Description Protocol (SDP) WebSocket Connection URI
>Attribute
>Document date:	2016-02-16
>Group:		Individual Submission
>Pages:		11
>URL:            
>https://www.ietf.org/internet-drafts/draft-ram-bfcpbis-sdp-ws-uri-03.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-ram-bfcpbis-sdp-ws-uri/
>Htmlized:       
>https://tools.ietf.org/html/draft-ram-bfcpbis-sdp-ws-uri-03
>Diff:           
>https://www.ietf.org/rfcdiff?url2=draft-ram-bfcpbis-sdp-ws-uri-03
>
>Abstract:
>   The WebSocket protocol enables bidirectional real-time communication
>   between clients and servers in web-based applications.  This document
>   specifies extensions to Session Description Protocol (SDP) for
>   application protocols using WebSocket as a transport.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 16 Feb 2016 12:15:04 -0500

Ram,

This draft isn't using the new format for defining attributes that is 
being introduced in rfc4566bis. You can find plenty of examples to 
follow there.

	Thanks,
	Paul

On 2/16/16 3:51 AM, Ram Mohan R (rmohanr) wrote:
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 26 Feb 2016 21:20:53 +0000

(as chair)

Draft Authors, 

Please go ahead a resubmit draft-ram-bfcpbis-sdp-ws-uri-03 as a working
group. 
Paul raises a valid concern that should be addressed, but there is already
enough support for the draft to bring it into the working group. You can
then address Paul¹s and any other comments on the working group version of
the draft.

Cheers,
Charles

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 26 Feb 2016 21:39:01 +0000

Hi Charles - 

We’ve submitted the -00 version of the WG draft and it is pending your approval.

The authors have emailed Paul to get clarification on his comments because we aren’t sure where this deviates from 4566bis.  We are awaiting his response and will update the draft once we get his response.

Thanks,

Gonzalo

> On Feb 26, 2016, at 1:20 PM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> (as chair)
> 
> Draft Authors, 
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 26 Feb 2016 21:46:14 +0000

I approved it.

Thanks,
Charles

On 2/26/16, 1:39 PM, "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
wrote:

>The authors have emailed Paul to get clarification on his comments
>because we aren’t sure where this deviates from 4566bis.  We are awaiting
>his response and will update the draft once we get his response.
>
>Thanks,
>
>Gonzalo
>
>
>