Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-15.txt

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 4 Nov 2016 15:42:47 +0000

Any thoughts on this? Based on the last call discussions on the draft-mux-attributes, is this an appropriate change and is there still time to make it.

Cheers,
Charles

On 10/27/16, 3:32 AM, "Charles Eckel (eckelcu)" <[email-masked]<mailto:[email-masked]>> wrote:

Christer and Paul,

Having taken another look at the mux attributes draft, I think you are both correct.
TBD is defined as follows:

4.9.  Category: TBD

   The attributes in the TBD category have not been analyzed under the
   proposed multiplexing framework and SHOULD NOT be multiplexed.

This seems appropriate not only for bfcpver but also for floorctlr. If we agree to this, the mux attribute draft would need to be updated to reflect this.

Cheers,
Charles

On 10/26/16, 10:08 PM, "bfcpbis on behalf of Christer Holmberg" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi,

I wonder whether draft-mux-attributes should define the mux category for attributes associated with BFCP to begin with. Because, IF someone at some point defines how to bundle BFCP, draft-mux-attributes would have to be updated.

Regards,

Christer

-----Original Message-----
From: bfcpbis [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 26 October 2016 22:29
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-15.txt

On 10/26/16 2:14 PM, Christer Holmberg wrote:
Hi,

I don't understand how it can be IDENTICAL if we haven't even defined
how to bundle multiple bfcp streams.

+1

I suspect that the solution to bundling bfcp will be bfcp over data channel.

    Thanks,
    Paul

_______________________________________________
bfcpbis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bfcpbis

_______________________________________________
bfcpbis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 4 Nov 2016 18:29:38 +0000

Hi,

We would bring the issue to MMUSIC and see what people say. I don’t think it’s a change that would require bringing the document back to the WG.

Regards,

Christer

From: Charles Eckel (eckelcu) [mailto:[email-masked]]
Sent: 04 November 2016 17:43
To: Christer Holmberg <[email-masked]>; Paul Kyzivat <[email-masked]>; [email-masked]
Cc: Suhas Nandakumar (snandaku) <[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-15.txt

Cheers,
Charles

Christer and Paul,

4.9.  Category: TBD

Cheers,
Charles

Hi,

Regards,

Christer

-----Original Message-----
From: bfcpbis [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 26 October 2016 22:29
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-15.txt

+1

    Thanks,
    Paul

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sat, 5 Nov 2016 22:17:27 +0000

Are there plans for this during the MMUSIC session in Seoul, or can we tackle it before then?

Cheers,
Charles

On 11/4/16, 11:29 AM, "Christer Holmberg" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

Cheers,
Charles

Christer and Paul,

4.9.  Category: TBD

Cheers,
Charles

Hi,

Regards,

Christer

-----Original Message-----
From: bfcpbis [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 26 October 2016 22:29
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-15.txt

+1

    Thanks,
    Paul

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 29 Nov 2016 17:56:23 +0000

For those not involved in the conversations is Seoul, the agreed approach is to leave the MUX category for bfcpver as TBD in draft-ietf-bfcpbis-rfc4583bis and change the MUX category for floorctlr from IDENTICAL to TBD in draft-ietf-mmusic-sdp-mux-attributes.
If anyone has concerns with this, now would be a good time to voice it on the lists (bfcpbis and mmusic).

Cheers,
Charles

From: bfcpbis <[email-masked]> on behalf of Charles Eckel <[email-masked]>
Date: Saturday, November 5, 2016 at 3:17 PM
To: Christer Holmberg <[email-masked]>, Paul Kyzivat <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Suhas Nandakumar (snandaku)" <[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-15.txt

Cheers,
Charles

Hi,

Regards,

Christer

Cheers,
Charles

Christer and Paul,

4.9.  Category: TBD

Cheers,
Charles

Hi,

Regards,

Christer

-----Original Message-----
From: bfcpbis [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 26 October 2016 22:29
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-15.txt

+1

    Thanks,
    Paul