Subject: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-17.txt

From: [email-masked]
Date: Mon, 03 Jul 2017 08:19:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Binary Floor Control Protocol Bis of the IETF.

        Title           : Session Description Protocol (SDP) Format for Binary Floor Control Protocol (BFCP) Streams
        Authors         : Gonzalo Camarillo
                          Tom Kristensen
                          Paul E. Jones
	Filename        : draft-ietf-bfcpbis-rfc4583bis-17.txt
	Pages           : 23
	Date            : 2017-07-03

Abstract:
   This document specifies how to describe Binary Floor Control Protocol
   (BFCP) streams in Session Description Protocol (SDP) descriptions.
   User agents using the offer/answer model to establish BFCP streams
   use this format in their offers and answers.

   This document obsoletes RFC 4583.  Changes from RFC 4583 are
   summarized in Section 14.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bfcpbis-rfc4583bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bfcpbis-rfc4583bis-17
https://datatracker.ietf.org/doc/html/draft-ietf-bfcpbis-rfc4583bis-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bfcpbis-rfc4583bis-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 5 Jul 2017 15:59:10 +0000

Thanks to everyone submitted comments and suggested text, and to Tom for getting this update out before the draft deadline. 
In the interest of wrapping things up in a timely matter, we will combine the review of the changes in this version with another WGLC. I feel another WGLC is appropriate due to the amount of time and change to the draft since the initial WGLC. Please provide your view comments in the content of the WGLC that I will send shortly.

Cheers,
Charles

-----Original Message-----
From: bfcpbis <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, July 3, 2017 at 8:19 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bfcpbis] I-D Action: draft-ietf-bfcpbis-rfc4583bis-17.txt

    
    Abstract:

    

    
    
    _______________________________________________
    bfcpbis mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bfcpbis