Subject: Re: your mail

From: BOURDON Gilles FTRD/DAC/ISS <[email-masked]>
Date: Thu, 27 Apr 2000 17:43:38 +0200

Hi,

Could anyone explain what exactly Poison-Reverse message solves ? Maybe a
quick word on it in the draft would be useful.

I am also wondering how the (S,G) target list is populated in the case you
have a Join(S,G) coming from an external peer (and (S,G) entry is then
created), but you already have a (*,G) entry. Is target list copied from
(*,G) to (S,G), and (*,G) Joins update (S,G) target list ?

Thank you.

Gilles.

> ________________________________________________
> Gilles Bourdon
> Research and Development Engineer
> IP Routing, Routers and VPN lab
> 
> France Télécom R&D
> 38-40 rue du Général-Leclerc  
> 92794 Issy Moulineaux Cedex 9  France
> phone : (+33).1.45.29.46.45     fax : (+33).1.45.29.54.11
> ________________________________________________
>

---

From: Dave Thaler <[email-masked]>
Date: Thu, 27 Apr 2000 13:02:04 -0700 (PDT)

> quick word on it in the draft would be useful.

I think it's been explained on the list... Isidor Kouvelas originally
brought up the problem 2 IETF meetings ago.

In short, it solves the problem of knowing whether to forward
packets towards the root or not when you're receiving data on
an (S,G) branch.

> (*,G) to (S,G), and (*,G) Joins update (S,G) target list ?

Right.

-Dave