Subject: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 21 Feb 2020 10:06:11 +0000

Dear all,

The IETF 107 meeting is approaching, we need to make more progress to reach consensus on the requirements (for the DC case first), then we could review the candidate solutions about how they match the requirements.

Based on the current mail list activity, it seems a conference call may help us to have more efficient discussion. Thus I'd suggest we arrange a 1-hour conference call in next week. I assume many of our team members are located in (UTC+8) and (UTC-8), thus a possible meeting time could be the 9:00 (UTC+8), which is 17:00 (UTC-8) in the previous day.

Here is the doodle poll for the meeting time, I also added other potential time slots, please respond to it by end of this weekend, thanks.

https://doodle.com/poll/6de9ei4iuubxs9ya

Once the meeting time is determined, we also need some help to setup the meeting. I'm not sure whether we could use the WGs Webex account for the design team conference call, will check with the chairs. If not, I'd appreciate if someone could help with this. Thanks in advance.

Best regards,
Jie

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 21 Feb 2020 17:07:46 -0500

Jie:

You can use the webex for IDR.   I will set it up for you. 

Cheerily, Susan Hares 

From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of
Dongjie (Jimmy)
Sent: Friday, February 21, 2020 5:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Bgp-autoconf] A conference call in next week to discuss BGP
autoconf requirements?

Dear all,

The IETF 107 meeting is approaching, we need to make more progress to reach
consensus on the requirements (for the DC case first), then we could review
the candidate solutions about how they match the requirements.

Based on the current mail list activity, it seems a conference call may help
us to have more efficient discussion. Thus I'd suggest we arrange a 1-hour
conference call in next week. I assume many of our team members are located
in (UTC+8) and (UTC-8), thus a possible meeting time could be the 9:00
(UTC+8), which is 17:00 (UTC-8) in the previous day. 

Here is the doodle poll for the meeting time, I also added other potential
time slots, please respond to it by end of this weekend, thanks.

Once the meeting time is determined, we also need some help to setup the
meeting. I'm not sure whether we could use the WGs Webex account for the
design team conference call, will check with the chairs. If not, I'd
appreciate if someone could help with this. Thanks in advance.

Best regards,

Jie

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 21 Feb 2020 23:21:03 +0100

May we have it 8:00-15:00 PST instead ?

Also what can't be discussed over email ?

Thx,
R.

On Fri, Feb 21, 2020 at 11:06 AM Dongjie (Jimmy) <[email-masked]>
wrote:

> Dear all,
>
>
>
> The IETF 107 meeting is approaching, we need to make more progress to
> reach consensus on the requirements (for the DC case first), then we could
> review the candidate solutions about how they match the requirements.
>
>
>
> Based on the current mail list activity, it seems a conference call may
> help us to have more efficient discussion. Thus I’d suggest we arrange a
> 1-hour conference call in next week. I assume many of our team members are
> located in (UTC+8) and (UTC-8), thus a possible meeting time could be the
> 9:00 (UTC+8), which is 17:00 (UTC-8) in the previous day.
>
>
>
> meeting. I’m not sure whether we could use the WGs Webex account for the
> design team conference call, will check with the chairs. If not, I’d
> --
> Bgp-autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bgp-autoconf
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 21 Feb 2020 22:32:13 +0000

I don’t doodle link working to select time.

From: Bgp-autoconf <[email-masked]> on behalf of Robert Raszuk <[email-masked]>
Date: Friday, February 21, 2020 at 2:21 PM
To: "Dongjie (Jimmy)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Thx,
R.

On Fri, Feb 21, 2020 at 11:06 AM Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Based on the current mail list activity, it seems a conference call may help us to have more efficient discussion. Thus I’d suggest we arrange a 1-hour conference call in next week. I assume many of our team members are located in (UTC+8) and (UTC-8), thus a possible meeting time could be the 9:00 (UTC+8), which is 17:00 (UTC-8) in the previous day.

Once the meeting time is determined, we also need some help to setup the meeting. I’m not sure whether we could use the WGs Webex account for the design team conference call, will check with the chairs. If not, I’d appreciate if someone could help with this. Thanks in advance.

Best regards,
Jie
--
Bgp-autoconf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bgp-autoconf

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 21 Feb 2020 17:43:54 -0500

Hi all:

Jie Dong - is the person who handle the email/doodle poll for setting up the
time.  There is not a time set-up at this time.   If you wish to set-up via
email, I suggest sending email to Jie Dong.  I was simply informing Jie Dong
that when you are ready - I will set-up the conference call on the IDR Web. 

It is now Saturday 6:43am Beijing time. I suggest waiting for 3-4 hours.  He
will probably answer you sometime this evening. 

Cheers, 

Sue 

From: Susan Hares [mailto:[email-masked]] 
Sent: Friday, February 21, 2020 5:08 PM
To: 'Dongjie (Jimmy)'; [email-masked]
Cc: [email-masked]
Subject: RE: [Bgp-autoconf] A conference call in next week to discuss BGP
autoconf requirements?

Jie:

Cheerily, Susan Hares 

Dear all,

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 22 Feb 2020 14:23:23 +0000

Hi Robert,

Thanks for your reply.

8:00-15:00 PST would be 24:00-7:00 Beijing time (the next day).  I was trying to make the time acceptable to both Asia and N.A. participants. May I know which time zone are you in?

The conference call proposal is just to speed up the design team discussion and hope to hear more opinions from the team members, everything could still be discussed on the mail list. Thanks.

Best regards,
Jie

From: Robert Raszuk [mailto:[email-masked]]
Sent: Saturday, February 22, 2020 6:21 AM
To: Dongjie (Jimmy) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Thx,
R.

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 22 Feb 2020 14:24:55 +0000

Hi Sue,

That would be great, thanks a lot. I will let you know the time for the meeting once the doodle is closed.

Best regards,
Jie

From: Susan Hares [mailto:[email-masked]]
Sent: Saturday, February 22, 2020 6:08 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Jie:

Cheerily, Susan Hares

From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Friday, February 21, 2020 5:06 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Dear all,

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 22 Feb 2020 14:26:38 +0000

Hi Mankamana,

It is good to see you have participated in the doodle. Thanks.

Best regards,
Jie

From: Mankamana Mishra (mankamis) [mailto:[email-masked]]
Sent: Saturday, February 22, 2020 6:32 AM
To: Robert Raszuk <[email-masked]>; Dongjie (Jimmy) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

From: Bgp-autoconf <[email-masked]<mailto:[email-masked]>> on behalf of Robert Raszuk <[email-masked]<mailto:[email-masked]>>
Date: Friday, February 21, 2020 at 2:21 PM
To: "Dongjie (Jimmy)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Thx,
R.

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sun, 23 Feb 2020 14:17:00 +0000

Hi Robert,

Sorry I thought you were also in N.A. While the doodle includes the morning time in Europe, the current survey shows most people chose the time slots which may not be convenient for European participants.

According to the survey result, for the upcoming conference call we will choose February 24 18:00 (UTC-8), which is February 25 10:00 (UTC+8). For future meetings we could have another doodle poll if necessary.

Sue, please help to set up the conference call, many thanks.

Best regards,
Jie

From: Robert Raszuk [mailto:[email-masked]]
Sent: Sunday, February 23, 2020 1:15 AM
To: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Europe

Thx,
R.

On Sat, Feb 22, 2020 at 3:23 PM Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Robert,

Thanks for your reply.

Best regards,
Jie

From: Robert Raszuk [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Saturday, February 22, 2020 6:21 AM
To: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Thx,
R.

Best regards,
Jie

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 23 Feb 2020 16:38:22 +0000

That is 1 AM for Sue and I, not sure if I will attend. Please record.
Thanks,
Acee

From: Bgp-autoconf <[email-masked]> on behalf of Jie Dong <[email-masked]>
Date: Sunday, February 23, 2020 at 9:17 AM
To: Robert Raszuk <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Hi Robert,

Best regards,
Jie

Europe

Thx,
R.

Thanks for your reply.

Best regards,
Jie

Thx,
R.

Best regards,
Jie

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 23 Feb 2020 20:16:43 +0000

Hi Jie, et al,
Sue pointed out that I calculated the time wrong. It is 9:00 PM EST which is one of the times I expected.
Thanks,
Acee

From: Acee Lindem <[email-masked]>
Date: Sunday, February 23, 2020 at 11:38 AM
To: Jie Dong <[email-masked]>, Robert Raszuk <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Hi Robert,

Best regards,
Jie

Europe

Thx,
R.

Thanks for your reply.

Best regards,
Jie

Thx,
R.

Best regards,
Jie

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 23 Feb 2020 12:34:07 -0800

Acee,

6pm PST is 9pm EST, how did you get 1am?

Regards,
Jeff

> On Feb 23, 2020, at 08:38, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> 
> On Sat, Feb 22, 2020 at 3:23 PM Dongjie (Jimmy) <[email-masked]> wrote:
> Hi Robert,
>  
> Thanks for your reply.
>  
> On Fri, Feb 21, 2020 at 11:06 AM Dongjie (Jimmy) <[email-masked]> wrote:
> Dear all,
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 23 Feb 2020 20:37:27 +0000

Jeff,

UTC +/- 8 confusion and not thinking where it has to be later…

Thanks,
Acee

From: Jeff Tantsura <[email-masked]>
Date: Sunday, February 23, 2020 at 3:34 PM
To: Acee Lindem <[email-masked]>
Cc: Jie Dong <[email-masked]>, Robert Raszuk <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Acee,

On Feb 23, 2020, at 08:38, Acee Lindem (acee) <acee=[email-masked]> wrote:
That is 1 AM for Sue and I, not sure if I will attend.. Please record.
Thanks,
Acee

Hi Robert,

According to the survey result, for the upcoming conference call we will choose February 24 18:00 (UTC-8), which is February 25 10:00 (UTC+8). For future meetings we could have another doodle poll if necessary..

Best regards,
Jie

Europe

Thx,
R.

Thanks for your reply.

8:00-15:00 PST would be 24:00-7:00 Beijing time (the next day)..  I was trying to make the time acceptable to both Asia and N.A. participants. May I know which time zone are you in?

Best regards,
Jie

Thx,
R.

Best regards,
Jie
--
Bgp-autoconf mailing list
Bgp-autoconf@ietf..org<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bgp-autoconf
--
Bgp-autoconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bgp-autoconf

---

From: "Susan Hares" <[email-masked]>
Date: Sun, 23 Feb 2020 16:43:45 -0500

Greetings all:

I think I’ve schedule a conference call for bgp-autconf at 9:00pm EDT on 2/24/2020 which should align with Jie Dong’s meeting. 

What I get is the IDR working group webex

https://ietf.webex.com/meet/idr  -

I will be online starting the meeting at 8:50pm EDT, and I’ll be a silent partner to make sure this works correctly. 

In the future Jie Dong (WG secretary) will be able to schedule meetings.  

Acee – if you have more experience with the web-ex, can you send me email offline. 

Sue Hares 

From: Bgp-autoconf [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Sunday, February 23, 2020 11:38 AM
To: Dongjie (Jimmy); Robert Raszuk
Cc: [email-masked]; [email-masked]
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Thanks,

Acee

Hi Robert, 

Best regards,

Jie

Europe

Thx,
R.

Hi Robert, 

Thanks for your reply. 

Best regards,

Jie

From: Robert Raszuk [mailto: <mailto:[email-masked]> [email-masked]] 
Sent: Saturday, February 22, 2020 6:21 AM
To: Dongjie (Jimmy) < <mailto:[email-masked]> [email-masked]>
Cc:  <mailto:[email-masked]> [email-masked];  <mailto:[email-masked]> [email-masked]
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Thx,

R.

Dear all,

Best regards,

Jie

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 23 Feb 2020 14:11:00 -0800

Sue, 

Please send out a meeting invite, so noone gets confused about their respective timezones.

Regards,
Jeff

> On Feb 23, 2020, at 13:44, Susan Hares <[email-masked]> wrote:
> 
> 
> Greetings all:
>

---

From: Robert Raszuk <[email-masked]>
Date: Sun, 23 Feb 2020 23:18:22 +0100

So who exactly from those who proposed a documents in this space and is
part of the DT based in Asia ?

On Sun, Feb 23, 2020 at 3:17 PM Dongjie (Jimmy) <[email-masked]> wrote:

> Hi Robert,
>
>
>
> Sorry I thought you were also in N.A. While the doodle includes the
> morning time in Europe, the current survey shows most people chose the time
> slots which may not be convenient for European participants.
>
>
>
> According to the survey result, for the upcoming conference call we will
> choose February 24 18:00 (UTC-8), which is February 25 10:00 (UTC+8). For
> future meetings we could have another doodle poll if necessary.
>
>
>
> *From:* Robert Raszuk [mailto:[email-masked] <[email-masked]>]
> *Sent:* Sunday, February 23, 2020 1:15 AM
> *To:* Dongjie (Jimmy) <[email-masked]>
> *Subject:* Re: [Bgp-autoconf] A conference call in next week to discuss
> BGP autoconf requirements?
>
>
>
> Europe
>
>
>
> Thx,
> R.
>
>
>
>
>
> 8:00-15:00 PST would be 24:00-7:00 Beijing time (the next day).  I was
> trying to make the time acceptable to both Asia and N.A. participants. May
> I know which time zone are you in?
>
>
>
> The conference call proposal is just to speed up the design team
> discussion and hope to hear more opinions from the team members, everything
> could still be discussed on the mail list. Thanks.
>
>
>
> Best regards,
>
> Jie
>
>
>
> *From:* Robert Raszuk [mailto:[email-masked]]
> *Sent:* Saturday, February 22, 2020 6:21 AM
> *To:* Dongjie (Jimmy) <[email-masked]>
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: [Bgp-autoconf] A conference call in next week to discuss
> BGP autoconf requirements?
>
>
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 24 Feb 2020 10:08:19 +0000

Hi Robert,

Xiaohu is the coauthor of 2 related solution drafts.

Anyway, we will record the meeting and share the minutes to the list. Thanks for your consideration.

Best regards,
Jie

Sent: Monday, February 24, 2020 6:18 AM

So who exactly from those who proposed a documents in this space and is part of the DT based in Asia ?

On Sun, Feb 23, 2020 at 3:17 PM Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Robert,

Best regards,
Jie

Europe

Thx,
R.

Thanks for your reply.

Best regards,
Jie

Thx,
R.

Best regards,
Jie

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 24 Feb 2020 11:22:41 +0100

I still do not understand why any interactive conf call across three time
zones is needed to discuss requirements at this time.

Conf calls are old fashioned - at least at this very stage this DT is at.

IMHO it could be much more productive to use google docs interactively
across DT members to accomplish solid progress. Moreover use of such tool
like interactive document gives time to think about each requirement and
note/document comments to it. Not to mention ability to co-edit it. Only
then in the event of some unresolved lock-downs there could be a call.

But if you want to have a call - have it. As usual note taker will announce
the outcome and claim mission accomplished. Cool !

r.

On Mon, Feb 24, 2020 at 11:08 AM Dongjie (Jimmy) <[email-masked]>
wrote:

> *Sent:* Monday, February 24, 2020 6:18 AM

---

From: "徐小虎(义先)" <[email-masked]>
Date: Mon, 24 Feb 2020 18:35:04 +0800

Hi Jie and all,

I will attend the meeting tomorrow.

Best regards
Xiaohu

来自钉钉专属商务邮箱------------------------------------------------------------------
发件人：Dongjie (Jimmy)<[email-masked]>
日　期：2020年02月24日 18:08:19
收件人：Robert Raszuk<[email-masked]>
抄　送：[email-masked]<[email-masked]>; [email-masked]<[email-masked]>
主　题：Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Hi Robert, 

 
Best regards,
Jie

 

 
 
Best regards,
Jie

Europe
  
Thx,
 R. 

Thanks for your reply. 

 
Best regards,
Jie

  
  
Thx, 
R.  

 

 
 
Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 24 Feb 2020 15:22:06 +0000

Hi Sue,

Thanks a lot for your help. Could you please send the meeting invitation to the design team? Also it would be helpful if we could record the meeting.

Many thanks,
Jie

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, February 24, 2020 5:44 AM
To: 'Acee Lindem (acee)' <acee=[email-masked]>; Dongjie (Jimmy) <[email-masked]>; 'Robert Raszuk' <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RE: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Greetings all:

Sue Hares

From: Bgp-autoconf <[email-masked]<mailto:[email-masked]>> on behalf of Jie Dong <[email-masked]<mailto:[email-masked]>>
Date: Sunday, February 23, 2020 at 9:17 AM
To: Robert Raszuk <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Hi Robert,

Best regards,
Jie

Europe

Thx,
R.

Thanks for your reply.

Best regards,
Jie

Thx,
R.

Best regards,
Jie

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Feb 2020 13:17:41 -0500

I’m not sure how to make the new interface send out the message.     That’s why I sent out the Help request. 

Sue 

From: Dongjie (Jimmy) [mailto:[email-masked]] 
Sent: Monday, February 24, 2020 10:22 AM
To: Susan Hares; 'Acee Lindem (acee)'; 'Robert Raszuk'
Cc: [email-masked]; [email-masked]
Subject: RE: [Bgp-autoconf] A conference call in next week to discuss BGP autoconf requirements?

Hi Sue, 

Many thanks,

Jie

Greetings all:

Sue Hares 

Thanks,

Acee

Hi Robert, 

Best regards,

Jie

Europe

Thx,
R.

Hi Robert, 

Thanks for your reply. 

Best regards,

Jie

Thx,

R.

Dear all,

Best regards,

Jie

---

From: Randy Bush <[email-masked]>
Date: Mon, 24 Feb 2020 11:42:58 -0800

> part of the DT based in Asia ?

i bounce back and forth, was in tokyo last week, californica this

i do congratulate the group on the longest thread i have seen in a long
time discussing a con call.  and i have at least three con calls a week
with particupants in emea, noam, and asia (and sometimes points south).

there are generally two slots which work

    UTC 22:00
    CET 23:00
    JST 07:00+1
    EST 17:00
    PST 14:00

and

    UTC 14:00
    CET 15:00
    JST 23:00
    EST 09:00
    PST 06:00

yes, someone has to suffer.  the world is round; get over it.

randy

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 24 Feb 2020 21:01:43 +0100

All times you provides are just perfect !

Thx Randy.

PS. I still think we should prepare a bit better for such call in terms of
previously prepared interactive document.

---

From: "Randy Bush" <[email-masked]>
Date: Mon, 24 Feb 2020 12:08:05 -0800

robert,

> All times you provides are just perfect !

been doing it for a few decades :(

btw, those times need to be jittered if se asia and/or prc are on the
call.  add india, and the suffering becomes serious.

> PS. I still think we should prepare a bit better for such call in 
> terms of previously prepared interactive document.

i do not think we are ready for any form of document.  you and i had a
short discussion which ended up in a fairly extreme minimalist position.
but no one else commented.  i think we need some sense of consensus on
this before committing to a document; even such a short one.

i also have to wonder that, if we can agree on a minimalist approach
for datacenter, perhaps such minimalism would expand to a larger space.
but i suspect this is overly optimistic.

randy

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 24 Feb 2020 21:13:21 +0100

Just to clarify what I meant as far as "document" ..

It was an example of just a form of interactive whiteboard (gdocs) between
DT members. That's all.

>From my limited experience working remotely it does seem to work pretty
well.

I guess to make it seamless we could all provide a google IDs, create a
group and off we go interactive.

---

From: "Randy Bush" <[email-masked]>
Date: Mon, 24 Feb 2020 12:14:38 -0800

etherpad is not owned by a mega, and we have one already